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Τεχνολογία Κατασκευής Καλουπιών –

Σχεδιασμός καλουπιών σε λογισμικό CAD
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Γενικά Κατασκευαστικά Στοιχεία Καλουπιών

• Βασική Ορολογία

• Κοιλότητα και Πυρήνας του Καλουπιού

• Πλάκες Υποστύλωσης ή Υποστήριξης

• Βοηθητικά Εξαρτήματα

• Σύνδεση του Καλουπιού στις Πλάκες

Προσδέσεως
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Εξώθηση του Αντικειμένου από το Καλούπι

• Κέλυφος του Συστήματος Εξολκέων

• Σύστημα των Εξολκέων

• Τεχνικές Εξώθησης του Αντικειμένου

• Εξώθηση του Αντικειμένου από το Σταθερό Ήμισυ του Καλουπιού

• Πίροι Έλξεως της Μπουκαδούρας
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Σύστημα Διανομής της Εύπλαστης Μάζας του Υλικού

• Δίαυλος Διανομής της Εύπλαστης Μάζας του

Υλικού

• Στενώσεις

• Μπουκαδούρα
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Επιφάνεια Διαχωρισμού

• Επίπεδη Επιφάνεια Διαχωρισμού

• Μη Επίπεδη Επιφάνεια Διαχωρισμού

• Διαμορφώσεις των Επιφανειών
Διαχωρισμού, για την Αντιμετώπιση
των Τάσεων που Ασκούνται στο
Καλούπι

• Συστήματα Απαγωγής Αέρα από τον
Κοίλο Χώρο του Καλουπιού
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Ψύξη του Καλουπιού

• Δίαυλοι Διανομής του Ψυκτικού Μέσου ή Αυλοί Ψύξεως

• Ψύξη των Ενιαίων Πλακών του Κοίλου Χώρου

• Ψύξη των Πλακών Υποστύλωσης και των Ένθετων Πλακών

• Ψύξη των Υπολοίπων Εξαρτημάτων του Καλουπιού

• Υδραυλικές Βαλβίδες Στεγανοποίησης και Σύνδεσης
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Draft Angle
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Σχεδιασμός και Προσομοίωση λειτουργίας Καλουπιού σε λογισμικό CAD

• Σχεδιασμός και μοντελοποίηση καλουπιού

• Προσομοίωση της πλήρωσης του κοίλου χώρου

με υλικό μέσω της εφαρμογής Pro/Plastic

Advisor

• Συναρμολόγηση λοιπών εξαρτημάτων της

βάσης ενός καλουπιού

• Συναρμολόγηση λοιπών εξαρτημάτων της

βάσης ενός καλουπιού
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Προσομοίωση χύτευσης καλουπιού σε λογισμικό 

CAD – Plastic Advisor
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Συναρμολόγηση λοιπών εξαρτημάτων της βάσης ενός καλουπιού μέσω 

της εφαρμογής Expert Moldbase Extension
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Προσομοίωση λειτουργίας ενός καλουπιού μέσω της εφαρμογής Expert 

Moldbase Extension
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Pro Engineer - PLASTIC ADVISOR

Είναι ένα εργαλείο για την προσομοίωση της πλαστικής πλήρωσης καλουπιού σε μορφοποιημένα τεμάχια, το

οποίο δίνει τη δυνατότητα στους μηχανικούς να σχεδιάζουν και να αποκαλύπτουν τα προβλήματα σχετικά με τη

χύτευση και να προτείνουν διορθωτικά μέτρα, μειώνοντας το χρόνο ανάπτυξης και το κόστος.

Ορισμός φοράς έγχυσης
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Pro Engineer - PLASTIC ADVISOR

Επιλογή σημείου έγχυσης
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Pro Engineer - PLASTIC ADVISOR

Προσομοίωση έγχυσης
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Pro Engineer - PLASTIC ADVISOR

Έλεγχος ποιότητας έγχυσης
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Pro Engineer – PRO/MOLDESIGN

Draft Check
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Pro Engineer – PRO/MOLDESIGN

Thickness Check
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Pro Engineer – PRO/MOLDESIGN

Shrinkage (Συρρίκνωση)
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Pro Engineer – PRO/MOLDESIGN

Δημιουργία Ακατέργαστου Τεμαχίου (Workpiece)
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Pro Engineer – PRO/MOLDESIGN

Ορισμός επιφάνειας διαχωρισμού
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Pro Engineer – PRO/MOLDESIGN
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Pro Engineer – PRO/MOLDESIGN
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Pro Engineer – PRO/MOLDESIGN

Σύστημα Εξώθησης
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ΠΕΙΡΑΜΑΤΙΚΗ ΔΟΚΙΜΗ ΧΥΤΕΥΣΗΣ
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Tutorial 1 – Plastic Advisor (Mold Analysis in Creo 3.0)

Εκκίνηση

Για την εκκίνηση της λειτουργίας. Επιλέγεται File→Open και έπειτα το αρχείο nob.prt.

Από το κεντρικό μενού επιλέγεται File→Save as → Plastic Advisor και ΟΚ.

Επιλέγεται το εικονίδιο για να εμφανιστεί το ακατέργαστο τεμάχιο, όπου πάνω σε αυτό

παρατηρείται η φορά έγχυσης.

Επιλέγεται το εικονίδιο και το ακατέργαστο τεμάχιο, ώστε να επιτευχθεί η αλλαγή της

φοράς έγχυσης. Επιλέγεται rotate και περιστροφή στον ανάλογο άξονα (εδώ άξονα Χ).

Επιλέγεται το εικονίδιο και Gate Location, για την ανάλυση του τεμαχίου και τον

εντοπισμό του ιδανικού σημείου έγχυσης.

Σημείωση: Στο Plastic Advisor το spin στο τεμάχιο γίνεται με το αριστερό πλήκτρο στο ποντίκι.
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Επιλογή υλικού έγχυσης

Προειδοποίηση καταλληλότητας

Tutorial 1 – Plastic Advisor
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Αποτέλεσμα ανάλυσης για το ιδανικότερο σημείο έγχυσης, με φορά έγχυσης από το πάνω σημείο

Σύμφωνα με τη χρωματική μπάρα παρατηρείται το ιδανικότερο σημείο έγχυσης. Το ιδανικότερο σημείο τονίζεται με

το μπλε χρώμα (δεν είναι απαραίτητο να είναι και στην πραγματικότητα αυτό το σημείο έγχυσης) και το χειρότερο

με κόκκινο.

Δοκιμή με αλλαγή της φοράς έγχυσης από την αντίθετη πλευρά για την επιλογή του σημείου έγχυσης.

Επιλέγεται για την αλλαγή της φοράς έγχυσης.

Tutorial 1 – Plastic Advisor
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Αποτέλεσμα ανάλυσης για το ιδανικότερο σημείο έγχυσης με φορά έγχυσης από το κάτω σημείο

Προσομοίωση και έλεγχος έγχυσης

Επιλέγεται το εικονίδιο για την εισαγωγή του σημείου έγχυσης. Στην παρακάτω εικόνα εντοπίζεται με κόκκινο

χρώμα.

Tutorial 1 – Plastic Advisor
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Επιλέγεται το εικονίδιο για την προσομοίωση της έγχυσης του υλικού. Οι απαραίτητες επιλογές φαίνονται στις

παρακάτω εικόνες.

Tutorial 1 – Plastic Advisor
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Επιλέγεται η εντολή Finish, εφόσον ρυθμιστούν οι παράμετροι, για την παρατήρηση της διαδικασίας

προσομοίωσης και την πραγματοποίηση του ελέγχου ποιότητας πλήρωσης. Παρακάτω φαίνονται τα βήματα της

διαδικασίας προσομοίωσης της πλήρωσης.

Tutorial 1 – Plastic Advisor
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Εφόσον ολοκληρωθεί η διαδικασίας προσομοίωσης της πλήρωσης πραγματοποιείται ο έλεγχος ποιότητας της

πλήρωσης.

Με τη βοήθεια της χρωματικής μπάρας ελέγχεται η

ποιότητα πλήρωσης του τεμαχίου. Στην παρούσα

περίπτωση δεν παρατηρείται κάποιο πρόβλημα στην

πλήρωση.

Εναλλακτικά στην μπάρα εμφανίζονται χρώματα παρόμοια με αυτά της εικόνας.

Επιλέγοντας το εικονίδιο

Επιλέγοντας το εικονίδιο , εξετάζεται εάν το αποτέλεσμα είναι αποδεκτό.

Tutorial 1 – Plastic Advisor
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Ο έλεγχος της ποιότητας πλήρωσης έχει τη δυνατότητα να πραγματοποιηθεί με δύο τρόπους: Α)Confidence Of Fill

και Β) Quality Prediction.

Β) Quality Prediction

Η ανάλυση του Quality Prediction προέρχεται από το

συνδυασμό των παραμέτρων της πίεσης, της θερμοκρασίας,

το ρυθμό ψύξης, του ρυθμού διάτμησης και των διατμητικών

τάσεων.

Επιλέγοντας το Quality Prediction, ελέγχεται η ποιότητα της

πλήρωσης του τεμαχίου, σύμφωνα με τη χρωματική μπάρα.

Αν παρατηρηθεί κίτρινο χρώμα στο τεμάχιο, τότε υπάρχει

πιθανό πρόβλημα πλήρωσης ενώ αν παρατηρηθεί πράσινο

χρώμα, υπάρχει υψηλή ποιότητα πλήρωσης.

Α)Confidence Of Fill

Η ανάλυση του Confidence of fill προέρχεται από το συνδυασμό 

των παραμέτρων της πίεσης και της θερμοκρασίας.

Tutorial 1 – Plastic Advisor
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Κάνοντας δεξί κλικ πάνω στο τεμάχιο, παρατηρούνται οι παράμετροι του κάθε σημείου που επιλέχθηκε.

Επιλέγοντας το εικονίδιο , παρατηρούνται τα πιθανά Weld Line Locations, τα οποία εντοπίζονται με κόκκινο

χρώμα.

Επιλέγοντας το εικονίδιο , παρατηρούνται τα πιθανά Air Trap Locations (σημεία παγίδευσης αέρα), τα οποία

εμφανίζονται με γαλάζιο (Cyan) χρώμα.

Tutorial 1 – Plastic Advisor
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Tutorial 2 – Layout and Shrinkage

4. Click Mold > Reference Model. The LAYOUT dialog box appears.

5. Click in the dialog box and select ROD.PRT. Click Open. The CREATE REFERENCE MODEL dialog box

appears.

6. Click Ok to accept the defaults. A new reference part will be created called ROD_REF.PRT.

7. In the LAYOUT dialog box, the system automatically selects PRT_CSYS_DEF and MOLD_DEF_CSYS as the

reference model origin and the layout origin, respectively. Click Preview. The reference part needs to be rotated

90° about the X-axis to get it into the preferred orientation.

8. Click in the Ref. Model Origin and Orient section and click Dynamic in the GET CSYS TYPE menu. The

reference model appears in a sub-window and the REF MODEL ORIENTATION dialog box opens.

9. Accept the default of Rotate and X axis.

10. Type [90] in the Value field and click OK.

11. Click Preview. The reference model has been rotated and a new coordinate system, REF_ORIGIN, is created 

in the reference part. 

12. Click Rectangular in the Layout section of the dialog box. You can place parts in circular layout.

13. Click Constant in the Orientation section of the dialog box. 

14. By Default, there should be two cavities in the X and Y directions. Type [240] for the X increment and [90] for 

the Y increment. 

TUTORIAL 2: Reference Part Layout and Shrinkage

1. Click File > New.

2. Click Manufacturing as the type of model and Mold cavity as

the subtype. Make sure that the Use default template option is

selected.

3. Name the mold [rod] and click OK.
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15. Click Preview. The reference model layout should appear as shown.

16. Click Ok > Done/Return > Done/Return. Notice that a pattern of the ROD_REF.PRT component has been 

added to the Model Tree. 

Blank the reference parts and assemble 

the workpiece into the mold.

1. Click Mold > Workpiece. 

2. Select ROD_WP.PRT.

3. Create an automatic workpiece. Select

the MOLD_DEF_CSYS and round the

numbers appropriately.

Add 0.25% overall shrink to the reference parts with the By Dimension type of shrinkage.

1. Click Shrinkage in the MOLD menu.

2. Pick one of the reference models.

3. Click By Dimension > Set/Reset > All Dims.

4. Type [.0025] as the overall shrinkage.

5. Click Done in the SHRINK SET menu. Notice in the Message Window that the reference model automatically

gets regenerated.

Tutorial 2 – Layout and Shrinkage



CAD/CAM/CNCΤΕΙ Κρήτης 36

Tutorial 3 – Runners and Waterlines

Tutorial 3: Creating Runners and Waterlines

1. Click Model Ribbon > Revolve.

2. Pick the MOLD_FRONT datum plane as the sketching plane and

accept the default direction of feature creation.

3. Sketch the section as shown.

4. In Placement > Axis, Select the Z axis of the CSYS as the axis of

revolution.

5. Click OK.

Create a standard “H” shaped runner system using runner mold

assembly features.

1. Click Mold Ribbon > Runner.

2. Click Round for the runner’s shape and type a diameter of [6]. 

3. Pick the MAIN_PARTING_PLN datum plane as the sketching plane 

and accept the default direction of feature creation. 

4. Sketch a straight line as shown in Figure. 

5. Exit from Sketcher and click Auto Add for the Intersecting 

Components. 

10. Finish the runner by clicking OK in the dialog box.
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1. Click Mold Ribbon > Runner.

2. Click Round for the runner’s shape and type a diameter of [3.25]. 

3. Pick the use prev as the sketching plane and accept the default direction 

of feature creation. 

4. Sketch a straight line as shown in Figure. 

5. Exit from Sketcher and click Auto Add for the Intersecting Components. 

10. Finish the runner by clicking OK in the dialog box.

1. Click Mold Ribbon > Runner.

2. Click Trapezoid for the shape and type a width of [1], a depth of [.5], a 

side angle of [20], and a corner radius of [.1].

3. Pick the use prev as the sketching plane and accept the default 

direction of feature creation. 

4. Sketch a straight line as shown in Figure. (Hide workpiece, to select 

references)

5. Exit from Sketcher and pick workpiece for the Intersecting 

Components. 

10. Finish the runner by clicking OK in the dialog box.

1. Click Operations > Feature Oper > Copy > Mirror > Dependent >

Done.

2. Pick the last two runner features created.

3. Click Done.

4. Pick the MOLD_FRONT datum plane as the plane to mirror about. The

runners should appear as shown in Figure 13.

Tutorial 3 – Runners and Waterlines
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Create a set of waterlines on one side of the mold using

the waterline feature.

1. Click Mold Ribbon > Water Line and accept the default

name.

2. Type [2.5] as the waterline diameter.

3. Click Make Datum when prompted for the sketching

plane.

4. Offset the plane in the downward direction from the

MAIN_PARTING_PLN datum plane by a distance of [15].

Click Done.

5. Sketch the three lines shown in Figure.

6. Exit from Sketcher and click Auto Sel > Confirm >

Done.

7. Double click the End Condition element in the dialog

box.

8. Click Done/Return > OK to create the feature. The

waterline circuit should appear as shown in Figure.

9. Click Operations > Feature Oper > Copy > Mirror >

Dependent > Done.

10. Pick the waterline feature.

11. Pick the MOLD_RIGHT datum plane to mirror about.

The model should appear as shown in Figure.

12. Save the mold and close the window.

Tutorial 3 – Runners and Waterlines
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Tutorial 4 – Parting Surface

1. Click Mold Ribbon > Parting Surface

2. Edit > Fill

3. MAIN_PARTING_PLN datum plane for the sketching

plane and accept the default direction for viewing.

4. Click Sketch > Project.

5. Click Loop in the TYPE dialog box and pick in the top

side of the workpiece.

6. Close the dialog box.

7. The four edges of the workpiece should be projected

onto the sketching plane. Click . Click OK.

8. Click Done/Return in the SURF DEFINE and PARTING

SURF menus.
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1. Click Mold Ribbon > Mold Volume > Volume Split > Two Volumes > All Wrkpcs > Done.

2. Pick the MIDDLE parting surface, as shown in Figure 7.

3. Click Done Sel > OK.

4. Type the name [ROD_A] for the first highlighted volume.

5. Type the name [ROD_B] for the second highlighted volume.

6. Click Done/Return in the MOLD VOLUME menu.

Extract the mold components

1. Click Mold Component. The CREATE MOLD COMPONENT dialog box appears.

2. Click to select both mold components.

3. Click Done/Return. Notice that ROD_A.PRT and ROD_B.PRT have been added to the Model Tree as

components of the mold assembly.

Tutorial 5 – Splitting the mold
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Create the molding and perform a mold opening process.

1. Click Create Molding. 

2. Type [rod_molding] as the name of the molding part. Notice that 

ROD_MOLDING.PRT has been added to the Model Tree as a 

component of the mold assembly. 

3. Click Mold Opening > Define Step > Define Move. Pick this plate 

to 

4. Pick the top plate and click Done Sel. 

5. Pick the edge shown in Figure to define the direction of the move. 

6. Type [350] for the distance for the move. 

7. Click Done. The model should appear as shown in Figure. 

8. Click Define Step > Define Move. 

9. Pick the rod molding component and click Done Sel. 

10. Pick the edge to define the direction of the move. 

11. Type [175] for the distance for the move. 

12. Click Done. The model should appear as shown in Figure. 

13. Click Done/Return in the MOLD OPEN menu. The model returns 

to the unexploded state. You can return to the defined mold opening 

at any time. 
14. Save the model and erase it from memory. The ROD_A.PRT, ROD_B.PRT, and ROD_MOLDING.PRT

components are automatically saved.

15. Open ROD_A.PRT and ROD_B.PRT. Notice that ROD_A.PRT contains default datum planes and a coordinate

system, whereas ROD_B.PRT does not. This is because of the start part you copied from while creating

ROD_A.PRT.

Tutorial 5 – Splitting the mold
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Ασκήσεις Mold Design

Στη συνέχεια ακολουθούν ασκήσεις σχετικές με τη σχεδίαση καλουπιών.

Τις ασκήσεις αυτές πρέπει να τις υλοποιήσετε στο λογισμικό PTC Pro Engineer Creo 2.0 και να τις αποστείλετε σε

ηλεκτρονική μορφή μέχρι το επόμενο μάθημα (μέχρι την ημέρα του επόμενου μαθήματος, πριν από αυτό).

Μπορείτε να χρησιμοποιήσετε τις οδηγίες που παρέχονται, ή να χρησιμοποιήσετε δικό σας τρόπο σκέψης και

υλοποίησης των ασκήσεων.

Ζητείται να παραδοθούν τα αντίστοιχα αρχεία σχεδίων.

Μαζί με τα αρχεία αυτά πρέπει να παραδοθεί και αναφορά, στην οποία να περιγράφεται:

Η διαδικασία υλοποίησης των ασκήσεων

Η μεθοδολογία που ακολουθήσατε και η ροή των εντολών στο λογισμικό

Πιθανά προβλήματα και δυσκολίες που συναντήσατε

Πιθανές σκέψεις που μπορεί να σας αναπτυχθούν, σε σχέση με τη διαδικασία χειρισμού του λογισμικού, οι

οποίες πιστεύετε ότι θα έκαναν απλούστερη την υλοποίηση των ασκήσεων (με αντίστοιχη τεκμηρίωση)
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Άσκηση 1 – Plastic Advisor

Για το σχέδιο bezel.prt, να γίνει σχεδίαση και μελέτη της

διαδικασίας χύτευσης στο λογισμικό Plastic Advisor
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Άσκηση 2 – Skirt parting surface using a Silhouette curve

1. Open BEZEL.MFG.

2. Click Mold Ribbon > Silhouette curve.

3. Pick the top surface of the workpiece to define the plane that the

direction will be perpendicular to.

4. Click Okay in the DIRECTION menu.

5. Click OK in the dialog box.

6. Blank the workpiece and the reference part. The silhouette curve

appears as shown in Figure.

7. Click Done/Return in the FEAT OPER menu.

1. Click Parting Surf . 

2. Click Skirt Surface. 

3. Pick the top surface of the workpiece to define the direction for the 

operation to create the skirt curve. 

4. Click Okay on the DIRECTION menu. 

5. Pick the silhouette curve. 

6. Click Done Sel > Done.  Click OK in the dialog box. 

7. Blank the workpiece and the reference part. The skirt surface should 

appear as shown in Figure. Notice that all of the inner loops of the 

silhouette curve are filled (for example, Swiss cheese style surface). 

8. Save the model and erase it from memory. 
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Άσκηση 3 – Mold opening and extract

Για το σχέδιο της άσκησης 2 να γίνει η διαδικασία ανοίγματος του καλουπιού (model opening) και να εξαχθούν

(extract) οι 2 κοιλότητες του με τη διαδικασία που έχει περιγραφεί


