Εισαγωγή – Τα βασικά παράθυρα του Adobe Premiere
1. Ξεκινώντας το Adobe Premiere:
Εμφανίζεται ένα παράθυρο ρυθμίσεων. Επιλέξτε το “Standard 48 kHz” ως το προεπιλεγμένο στυλ για το project, εκτός κι αν έχετε καταγράψει με άλλη προεπιλογή από την “DV-NTSC Realtime Preview’’ .
2. Το Monitor Window: Το monitor window έχει δυο επισκοπήσεις : single view και dual view. Το dual view έχει δυο οθόνες.

a. Αυτή στα αριστερά χρησιμοποιείται για την προεσκόπιση των clip προτού αυτά μεταφερθούνε στο timeline, και

b. αυτή στα δεξιά χρησιμοποιείται για να παρακολουθείτε αυτά που έχετε τοποθετήσει στο timeline.

Το single view χρησιμοποιείται για να βλέπετε ό,τι είναι στο timeline. Τα clips μπορούν επίσης να τοποθετηθούν στο Monitor Window για προεπισκόπηση..

3. Το Media Sequence: Όταν το video καταγράφεται ή εισάγεται στο Adobe Premiere, αποθηκεύεται στο Sequence Window.
Το Sequence Window έχει ένα folder tree όπως ο Windows Explorer για να διευκολύνει την οργάνωση των πολυμεσικών clip.

4. Το Project Timeline: εδώ όλα τα clip, οι τίτλοι, τα γραφικά και τα transitions θα τοποθετηθούν στο video σας.

5. Το Transition Window: Έχει ένα πλήθος από διαφορετικά transition εφφέ(εφφέ εναλλαγής) που μπορούν να συμβάλουν στη δημιουργία μιας δυναμικής παραγωγής.Το παράθυρο των transition έχει επιπρόσθετα εφφέ video και ήχου, τα οποία μπορούν να τοποθετηθούν στα clips για διόρθωση χρώματος, ήχου ή για συγκεκριμένα επιθυμητά εφφέ αποτελέσματα.
Ξεκινώντας
6. Δημιουργήστε ένα καινούριο project : File->New Project. 
7. Σώστε το project ως Lab1.ppj: File->Save As…

8. Μετονομάστε το “Sequence 01” σε “Lab1”.
9. Κάνετε import όλα τα video και audio clips πατώντας File -> Import  (επιλέξτε τα αρχεία που θέλετε να εισάγετε).
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10. Σώστε το project: File->Save (CTRL+S) 
Ιδιότητες των Clip
11. Πατήστε με το ποντίκι το “Cyclers.avi” για να δείτε τις ιδιότητές του στο project window:

· Τύπος: Video, Audio ή Still Image
· Μέγεθος
· Διάρκεια
· Frame Rate (frames/sec or fps) 
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Για πιο λεπτομερείς ιδιότητες:

· Κάντε δεξί κλίκ στο clip->Properties

· Στην ετικέτα των Properties, επιλέξτε [Data Rate]

· Άσπρη γραμμή = Μέσος ρυθμός δεδομένων
· Κόκκινες μπάρες = μέγεθος δείγματος των πλαισίων
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12. Κοιτάξτε τις ιδιότητες για όλα τα video, τα audio clip και τα still image.
Το παράθυρο των Clip (Clip Window)
13. Χρησιμοποιείστε το παράθυρο των clip για να δείτε το “Zfinal.avi” ώστε να καταλάβετε τον στόχο μας…
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· Κάντε διπλό κλίκ στο αρχείο του video. Το πρώτο frame εμφανίζεται σε ένα νέο “Clip Window”

· Τα κουμπιά είναι: Back, Front, Stop, Play, Loop, Play In-to-Out

· Δοκιμάστε: Play-Stop, frame-by-frame, loop, play in-to-out (τα δυο τελευταία κάνουν το ίδιο γιατί το Mark-In είναι το πρώτο frame και το Mark-Out είναι το τελευταίο frame από την προεπιλογή. 

· Πατήστε SHIFT+το κουμπί για το επόμενο Frame ή SHIFT+Next (βέλος ->) από το πληκτρολόγιο -> μετακινεί δεξιά κατά 5 frames
· Πατήστε SHFT+ το κουμπί για το προηγούμενο Frame ή SHFT+Prev (βέλος <- ) από το πληκτρολόγιο -> μετακινεί αριστερά κατά 5 frames
· Μετακινείστε τον κέρσορα των Frame σε κάποιο σημείο εκκίνησης (Mark-In) και πατήστε το κουμπί Mark-In “{“

· Μετακινείστε τον κέρσορα των Frame σε κάποιο σημείο λήξης (Mark-Out) και πατήστε το κουμπί Mark-Out “}”

· Προσέξτε ότι το “Loop” κάνει loop μεταξύ των Mark In/Out σημείων και το “Play” παίζει ολόκληρο το clip.

· Πατήστε Alt+Play: Παίζει από το συγκεκριμένο σημείο που είναι ο κέρσορας εώς το Mark-Out
· Το κουμπί Up/Down: Πηγαίνει στο πρώτο/τελευταίο frame
· Το Shuttle Slider: χρησιμοποιείται για μεικτή τοποθέτηση σκηνών 
· Το Jog Tread: χρησιμοποιείται για καλύτερη τοποθέτηση
14. Tέλος, πάιξτε όλα τα video και audio αρχεία για να δείτε με τι πρέπει να δουλέψετε για να κατασκευάσετε το τελικό clip.
Το Monitor Window
Source Clip: Ένα clip έξω από το Timeline ή μέσα στο Source View του Monitor Window

Program Clip: Ένα clip μέσα στο Timeline ή μέσα στο Program View του Monitor Window

· Σύρετε & αφήστε 2 clip μέσα στο Source Window.  

· Προσέξτε ότι προστίθενται στο “Clip” dropdown του Source Window
· Επιλέξτε ένα clip από το dropdown, μετά το άλλο
· Το Time Display: Διαθέσιμα formats στο παράθυρο “Monitor Window Options” 

· εναλλαγή μέσα από τα formats: CTRL + πατήστε στο time display
· Δ = Χρόνος Διαφοράς (Out Point – In Point) σε μονάδες ίδιες με το time display
15. Αφού το Zfinal.avi είναι ένα clip 15 δευτερολέπτων, προσαρμόστε το Time Zoom Level σε 2 sec έτσι ώστε ολόκληρη η ταινία να προσαρμοστεί χωρίς ολίσθηση.
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16. Τώρα προσθέστε το soundtrack. Πατήστε στο Music.aif μέσα στο Project window, και σύρτε το μέσα στο κανάλι(track) του Audio 1. Το κανάλι θα μαυρίσει, που σημαίνει ότι μπορείτε να αφήσετε το αντικείμενο μέσα στο κανάλι. 
[image: image7.png]Musicaf




17. Πατήστε στο τρίγωνο αριστερά από το “Audio 1” για να δείτε την κυματομορφή του ήχου. Αυτό θα το χρησιμοποιήσουμε για να συγχρονίσουμε το video με τον ήχο.
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18. Κάντε διπλό κλικ στο boys.avi για να το ανοίξετε σε δικό του παράθυρο. Παρατηρήστε ότι αυτό το clip διαρκεί περισσότερο από αυτό που θα χρησιμοποιήσουμε στην τελική ταινία, γι’αυτό θα επεξεργαστούμε το μήκος του προτού το σύρουμε στο Timeline. 

19. Μετακινήστε το playhead (αρχή αναπαραγωγής) περίπου στα 00;00;04.03. 

20. Τώρα πατήστε στο “}” για να εισάγετε ένα outpoint στο video. Προσέξτε ότι η περιοχή αναπαραγωγής γίνεται κίτρινη, δηλώνοντας ότι αυτή είναι η κομμένη περιοχή του clip. 
Ομοίως μπορείτε να τοποθετήσετε ένα inpoint στο  clip πατώντας στο “{”, οπουδήποτε μέσα στην περιοχή αναπαραγωγής, ωστόσο, δεν χρειάζεται να το κάνετε σε αυτό το clip. 
21. Τώρα πατήστε στο video στο clip window και σύρτε το πάνω στο κανάλι του  Video 2. Όπως στο audio clip που σύρατε προηγουμένως, το κανάλι θα μαυρίσει, επιτρέποντας σας να το αφήσετε εκεί.
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Συγχρόνως, το video εμφανίζεται μέσα στο Program View του Monitor Window (δείτε από κάτω)
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22. Το video μας εξακολουθεί να είναι λίγο σύντομο, γι’αυτό πρέπει να επεκτείνουμε λίγο τη διάρκειά του. Κοιτώντας στο κανάλι του Audio 1, το clip πρέπει να σταματάει ακριβώς εκεί που αλλάζει η μουσική. 
Θα χρησιμοποιήσουμε το Rate Stretch Tool. [image: image11.bmp]
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23. Θέλουμε το video να έχει μήκος περίπου  00:00:05:18. Για να δείτε ακριβώς το μήκος του clip στο timeline, πηγαίνετε στο Window menu -> Info. Εμφανίζεται το Info window. Το Info window είναι πολύ χρήσιμο στο Premiere. 
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24. Τώρα επιλέξτε το εικονίδιο Rate Stretch Tool στο tools menu δεξιά από το timeline, και τοποθετήστε το ποντίκι στη δεξιά άκρη του Boys.avi στο Timeline window. Θα δείτε το εικονίδιο των εργαλείων να εμφανίζεται. 
Τώρα προσέξτε το Info window, σύρετε τη δεξιά άκρη του boys.avi μέχρι ο κέρσορας να φτάσει στα 00:00:05:18. Το μήκος της ταινίας είναι τώρα μεγαλύτερο, και θα παίζει λίγο πιο αργά σε σχέση με πριν. Κοιτώντας στο κανάλι του Audio 1 track, το boys.avi πρέπει να σταματάει ακριβώς εκεί που αλλάζει η μουσική.
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25. Πατήστε στο Selection Tool για να φύγετε από το Rate Stretch Tool για την επόμενη επεξεργασία.

26. Παρατηρούμε ότι στην τελική ταινία το video ξεθωριάζει από το μαύρο. Για να το κάνετε αυτό πατήστε στο μικρό τρίγωνο δίπλα από τοVideo 2. Θα αποκαλύψει μερικά εικονίδια ελέγχου. 
Μια γκρί γραμμή εμφανίζεται κάτω από το clip (Opacity Rubber Band).Αυτή η γραμμή ελέγχει τη θαμπάδα του video. Τώρα είναι ρυθμισμένη στο 100%. 
Πατήστε στο εργαλείο που μοιάζει με βέλος, μετά πατήστε στην γκρί γραμμή περίπου στα 1 1/2 δευτερόλεπτα του clip. Αυτό θα εμφανίσει ένα keyframe στην γκρί γραμμή. Έπειτα πηγαίνετε στην αρχή του clip και το ποθετήστε ένα δεύτερο keyframe.
Τώρα σύρετε το νέο keyframe προς τα κάτω έτσι ώστε η γκρί γραμμή να σχηματίσει μια γωνία με το πρώτο keyframe. Αυτό ρυθμίζει την διαφάνεια στο 0% (μαύρο) στην αρχή του clip, ενώ σταδιακά θα αλλάξει στο 100% της διαφάνειας στα 1 1/2 δευτερόλεπτα του clip, κάνοντας το clip να φαίνεται σαν να ξεθωριάζει. 
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27. Το επόμενο clip θα είναι ένα κομμάτι από το cyclers.avi, γι’αυτό κάντε διπλό click πάνω του για να το ανοίξετε σε ένα Clip window. 
Τοποθετήστε ένα outpoint  στα 00:00:02:21, έπειτα σύρετε το clip στο Timeline στο κανάλι Video 1. 
Μετακινήστε το έτσι ώστε να είναι ακριβώς δεξιά από το clip που έχετε στο κανάλι Video 2. Κλείστε το Clip window.
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28. Κάντε διπλό click στο  fastslow.avi σε ένα νέο Clip Window. 
Τοποθετήστε ένα inpoint στα 00:00:00:00 και ένα outpoint στα 00:00:04:17. 
Σύρετε αυτό το video clip στο Timeline στο κανάλι Video 1 αμέσως μετά από το Cyclers.avi. 
Αυτή τη φορά αφού πρέπει να προσθέσουμε ένα transition, κάντε το να υπερκαλύψει το clip στο κανάλι Video 1 για περίπου ένα δευτερόλεπτο. Κοιτώντας στο Info window, η αριστερή μεριά του clip που προσθέσατε πρέπει να ξεκινάει περίπου στα 00:00:07:00 και να σταματάει εκεί που αλλάζει η κυματομορφή του ήχου στο κανάλι Audio 1. 
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29. Τώρα θα προσθέσουμε το transition. Κάτω από το  Window menu, επιλέξτε Effects. 
Στο Effects window, πατήστε στο Video Transitions και πατήστε στο γκρί τρίγωνο  δίπλα από τον φάκελο  Dissolve, έπειτα κάντε click στο Cross Dissolve. 
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Τώρα σύρετε το εικονίδιο του Cross Dissolve από το Effects window μετά το τέλος του clip Cyclers.avi και στην αρχή του Fastslow.avi.Θα πρέπει να πάει στην περιοχή υπερκάλυψης μεταξύ των clips σε αυτά τα κανάλια. 
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30. Κάντε διπλό Click στην περιοχή του Cross Dissolve και επιλέξτε το “Show Actual Sources”. Έπειτα σύρετε τον κέρσορα ολίσθησης σε κάθε παράθυρο για να δείτε τι κάνει το dissolve effect. 
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31. Σε αυτό το σημείο, ας σταματήσουμε για να δούμε τι έχουμε μέχρι στιγμής. Αφού τα transitions και τα fades(ξεθωριάσματα) πρέπει να είναι rendered πριν να μπορέσουμε να δούμε τα αποτελέσματα αυτού που έχουμε κάνει, πηγαίνετε κάτω από το Sequence menu και επιλέξτε το Render Work Area. 
Το Premiere θα εμφανίσει ένα status window που δείχνει πόσα frames χρειάζονται rendering και ποια είναι η κατάσταση του rendering. 
Μόλις γίνει αυτό, το monitor window πρέπει να ξεκινήσει να αναπαράγει την ταινία. Μπορείτε να το σταματήσετε αφού τελειώσει η αναπαραγωγή του video. Αλλιώς θα συνεχίζει να παίζει το soundtrack.
32. Το επόμενο κομμάτι του video είναι η αργή κίνηση με τα ποδήλατα. Ανοίξτε το fastslow.avi σε ένα clip window. Το inpoint θα είναι στα 00:00:04:18 και το outpoint θα είναι στο τέλος του clip. 
Σύρετε αυτό το clip στο Video 3 track περίπου στα 00:00:11:18 του timeline. Θα προσθέσουμε ένα ξεθώριασμα σε αυτό το clip (transparency). 
33. Εάν δεν μπορείτε να δείτε την κυματομορφή στο Audio 1 track, πατήστε στο τρίγωνο δίπλα από το Audio 1. Θα δείτε την κυματομορφή στο κανάλι του ήχου (audio track). Κοιτάξτε εκεί που ξεκινήσατε το τελευταίο video clip στο Video 3. 
Ευθυγραμμίζεται με την αρχή του συμπιεσμένου μέρους του ήχου; Αυτός είναι ένας τρόπος να συγχρονίζετε τον ήχο και το video. 
Επίσης θα παρατηρήσετε ότι το clip έιναι λίγο σύντομο για να καλύψει το μήκος του συμπιεσμένου μέρους του ήχου. 
Πατήστε το Rate Stretch Tool και σύρετε την δεξιά άκρη του clip μέχρι να έρθει στο σημείο που η μουσική αλλάζει ξαφνικά ρυθμό. Πάλι αυτό θα επιβραδύνει το video clip, αλλά αυτό είναι το επιθυμητό αποτέλεσμα. 
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34. Υπάρχει ένα ξεθώριασμα προς το μαύρο σε αυτό το σημείο στην τελική ταινία, έτσι στο Video 3 track, σιγουρέψτε ότι μπορείτε να δείτε το opacity rubber band. 
Πατήστε στο σημείο στα 00:00:14.14, έπειτα σύρτε το keyframe, μετά από το σημείο που πατήσατε, προς τα κάτω έτσι ώστε η γκρί γραμμή  να πέσει από εκείνο το σημείο στο 0% opacity, όπως κάνατε στο πρώτο clip.  
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35. Το επόμενο clip είναι το Ζfinale.avi, αλλά δεν χρειάζεται να επεξεργαστούμε αυτό το video καθόλου, έτσι απλά σύρτε το στο Video 1 track. 
Πρέπει να προσθέσουμε μια θόλωση στο τέλος του clip,οπότε κάτω από το Window menu, επιλέξτε Effects. Κάτω από τον φάκελο Blur&Sharpen στο φάκελο Video Effects επιλέξτε Gaussian Blur, και σύρτε το πάνω στο clip που τοποθετήσατε στο Video 1.Το clip θα αποκτήσει ένα σκούρο γκρί περίγραμμα, καθιστώντας γνωστό ότι τοποθετείτε το φίλτρο πάνω στο clip. 
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Προσέξτε ότι τα video και τα audio filters τοποθετούνται απευθείας πάνω στα clips. 
Μια πράσινη γραμμή (μώβ εάν το clip δεν είναι επιλεγμένο) θα εμφανιστεί στον πάτο του clip για να δείξει ότι έχει τοποθετηθεί ένα φίλτρο. 
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 Πατήστε στο τρίγωνο δίπλα από το Video 1 για να αποκαλύψετε το rubber band γι’αυτό το φίλτρο.. 
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36. Πρέπει να τοποθετήσουμε μερικά keyframes στο Gaussian Blur έτσι ώστε να μην επηρεάσει ολόκληρο το clip, παρά μόνο το τέλος του. 
Βεβαιωθείτε ότι το Ζfinale.avi είναι επιλεγμένο. Πηγαίνετε στο Effect Controls window (στο Source Window) και πατήστε στο τρίγωνο αριστερά από το Gaussian Blur για να ανοίξουν οι παράμετροί του. Μετακινήστε το playhead στα 00:00:24:14 στο timeline (δείτε το Info window) και δημιουργήστε ένα keyframe πατώντας στον άσπρο κουμπί που μοιάζει σαν ρολόι αριστερά από το Bluriness (στο Effect Controls window) .Βεβαιωθείτε ότι το Bluriness σε αυτό το σημείο έχει τιμή 0.
37. Μετακινήστε το playhead στα 00:00:26:00 και ρυθμίστε το Bluriness στα 8.2. Ένα νέο Keyframe θα δημιουργηθεί σε αυτό το σημείο. Αυτό θα προκαλέσει την θόλωση να διεξάγεται σταδιακά από τα 00:0024:14 εώς τα 00:00:26:00.
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38. [image: image35.png]


Το clip εξακολουθεί να μην έχει αρκετή διάρκεια ώστε να φτάνει στο τέλος του soundtrack,γι’αυτό πρέπει να το επεκτείνουμε. Για να μην επηρεάσουμε πολύ την ταχύτητα του clip πολύ θα επεκτείνουμε μερικά από τα τελευταία frames. 
Τοποθετήστε τον κέρσορα στα 00:00:30:00. Τώρα με το Razor tool, κόψτε το clip εκεί που είναι ο κέρσορας . Θα δημιουργηθούν 2 ξεχωριστά clips σε αυτό το σημείο. 
Επιλέξτε το Rate Stretch tool και επεκτείνετε το τελευταίο clip μέχρι να φτάσει στο τέλος του ήχου. Έχουμε σχεδόν τελειώσει. 
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39. Στη συνέχεια χρειαζόμαστε το περιστρεφόμενο logo. Σύρτε το Veloman.eps στο Video 2 track ξεκινώντας από το σημείο που είναι το keyframe στο τελευταίο clip (περίπου στα 00:00:24:14). 
40. Έχοντας επιλεγμένο το arrow tool, σύρτε τη δεξιά πλευρά του clip μέχρι να φτάσεις το τέλος της ταινίας. 
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41. Τώρα με το Veloman.eps στο Video 2 επιλεγμένο, πατήστε στο κουτί δίπλα από το Motion στο Effect Controls window. Θα εμφανιστεί το Motion Settings window.
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Πατήστε στο βέλος αριστερά από το Motion για να ανοίξετε τις παραμέτρους του. Σιγουρευτείτε ότι    το playhead είναι στην αρχή του Veloman.eps.

42. Πατήστε στο άσπρο τετράγωνο αριστερά από το Motion για να επεξεργαστείτε την κίνηση (μέσα στον κόκκινο κύκλο).
[image: image30.png]



43. Στο παράθυρο στα δεξιά, τραβήξτε με το ποντίκι σας το veloman αριστερά από το Visisble Area. Δημιουργείστε ένα keyframe στην αρχή του Veloman.eps (στο παράθυρο των Εffect Controls)πατώντας στον άσπρο κουμπί που μοιάζει σαν ρολόι αριστερά από το position (κόκκινος κύκλος).Κάντε το ίδιο και στο Scale. Βεβαιωθείτε ότι αυτό το keyframe είναι επιλεγμένο και ρυθμίστε το Scale στο 15%. Το logo γίνεται μικρότερο.
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44. Τώρα μετακινήστε  το playhead στη μέση του clip και στη συνέχεια (αφού πατήσετε στο άσπρο τετράγωνο αριστερά από το Motion για να ενεργοποιηθούν οι ρυθμίσεις) μετακινήστε το logo στη μέση του “Visible Area” και λίγο χαμηλά και ρυθμίστε το Scale στο 100%. Επίσης σε αυτήν την θέση δημιουργείστε ένα Keyframe πατώντας στο άσπρο κουμπί που μοιάζει σαν ρολόι αριστερά από το Rotation.
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45. Τώρα μετακινήστε  το playhead στο τέλος του clip και στη συνέχεια μετακινήστε το logo στο τέλος του “Visible Area” και λίγο ψηλά.


46. Ρυθμίστε το Scale στο 1% και θέστε το Rotation στο 720 ( 2x0,0o).
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47. Τώρα επιλέξτε το Render Work Area ξανά (κάτω από το Sequence menu) και παρακολουθείστε το τελειωμένο video .
48. Για να κάνετε export το video, πατήστε File->”Export Movie” …
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Overscan & Safe Zones

49. Monitor Window->Menu->Επιλέξτε“Safe Margins for Source and/or Program Side”

50. Αλλαγή προεπιλογής: Monitor Window->Monitor Window Options->Safe Margins

Επεξεργάζοντας το Workspace

A/B Editing Mode: Χρησιμοποιείται όταν σέρνουμε clips χειροκίνητα από το Project Window στο Timeline Window. Αυτό αντιστοιχεί στην τυπική μέθοδο που καλείται A/B Roll Editing η οποία χρησιμοποιεί 2 tapes A & B και έναν εναλλαγέα  εφφέ για τα transitions.  Τα παράθυρα είναι:

· Monitor Window σε Single View

· Clips ανοιγμένα σε ξεχωριστά Clip Window
· Timeline Window όπου το Video 1 Track επιδεικνύει τρία sub-tracks: Video 1A, Video 1B και το transition track.

· Όλες οι παλέτες είναι ενεργές
Single-Track Editing Mode: Χρησιμοποιείται για απότομα κοψίματα(όχι transitions)

· Επεξεργασία και τοποθέτηση clips στο Monitor Source Window (χρησιμοποιώντας In και Out points)

· Προσθήκη και υπερκάλυψη and των επεξεργασμένων clips στο Timeline.

· Χρήση για 
Τα παράθυρα είναι:

· Monitor Window σε Dual View (Source / Program)

· Clips ανοιγμένα σε  Source View

· Στο Timeline, Video 1A, 1B και το Transition track είναι συνδυασμένα στο Video 1

Effects Mode: Χρησιμοποιείται για εύκολη πρόσβαση στα Audio και Video εφφέ. Τα παράθυρα είναι:

· Monitor Window σε Single View

· Clips ανοιγμένα σε ξεχωριστά Clip Window
· Transitions, Video και Audio παλέτες είναι χωρισμένες και ενεργές.

 Audio Mode: Σαν το Effects Mode, αλλά με το Audio Mixer Window ενεργό.


Μην αλλάζετε μεταξύ A/B και Single-Track Modes, καθώς είναι πιθανό να τοποθετείτε clips στο A/B mode σε θέσεις που είναι ασύμβατες με το Single-Track mode.
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