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Preface

Preface

Thank you for purchasing this Topcon product. The materials
available in this Manual (the “Manual”) have been prepared by
Topcon Positioning Systems, Inc. (“TPS”) for owners of Topcon
products, and is designed to assist owners with the use of the receiver
and its use is subject to these terms and conditions (the “Terms and
Conditions”).

@ NOTICE

Please read these Terms and Conditions carefully.

Terms and Conditions

PROFESSIONAL USE - This product is designed to be used by a
professional. The user is required to be a professional surveyor or
have a good knowledge of surveying, in order to understand the user
and safety instructions, before operating, inspecting or adjusting.
Always wear required safety attire (safety shoes, hard hat, etc.) when
operating.

COPYRIGHT - All information contained in this Manual is the
intellectual property of, and copyrighted material of TPS. All rights
are reserved. You may not use, access, copy, store, display, create
derivative works of, sell, modify, publish, distribute, or allow any
third party access to, any graphics, content, information or data in this
Manual without TPS’ express written consent and may only use such
information for the care and operation of your receiver. The
information and data in this Manual are a valuable asset of TPS and
are developed by the expenditure of considerable work, time and
money, and are the result of original selection, coordination and
arrangement by TPS.
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Preface

TRADEMARKS - Topcon Tools™, HiPer®, Topcon® and Topcon
Positioning Systems™ are trademarks or registered trademarks of
TPS. Windows® is a registered trademark of Microsoft Corporation.
The Bluetooth® word mark and logos are owned by Bluetooth SIG,
Inc. and any use of such marks by Topcon Positioning Systems, Inc.
used under license. Satel is a trademark of Satel, Oy. Product and
company names mentioned herein may be trademarks of their
respective owners.

DISCLAIMER OF WARRANTY - EXCEPT FOR ANY
WARRANTIES IN AN APPENDIX OR A WARRANTY CARD
ACCOMPANYING THE PRODUCT, THIS MANUAL AND THE
RECEIVER ARE PROVIDED “AS-IS.” THERE ARE NO OTHER
WARRANTIES. TPS DISCLAIMS ANY IMPLIED WARRANTY
OF MERCHANTABILITY OR FITNESS FOR ANY PARTICULAR
USE OR PURPOSE. TPS AND ITS DISTRIBUTORS SHALL NOT
BE LIABLE FOR TECHNICAL OR EDITORIAL ERRORS OR
OMISSIONS CONTAINED HEREIN; NOR FOR INCIDENTAL OR
CONSEQUENTIAL DAMAGES RESULTING FROM THE
FURNISHING, PERFORMANCE OR USE OF THIS MATERIAL
OR THE RECEIVER. SUCH DISCLAIMED DAMAGES
INCLUDE BUT ARE NOT LIMITED TO LOSS OF TIME, LOSS
OR DESTRUCTION OF DATA, LOSS OF PROFIT, SAVINGS OR
REVENUE, OR LOSS OF THE PRODUCT’S USE. IN ADDITION
TPS IS NOT RESPONSIBLE OR LIABLE FOR DAMAGES OR
COSTS INCURRED IN CONNECTION WITH OBTAINING
SUBSTITUTE PRODUCTS OR SOFTWARE, CLAIMS BY
OTHERS, INCONVENIENCE, OR ANY OTHER COSTS. IN ANY
EVENT, TPS SHALL HAVE NO LIABILITY FOR DAMAGES OR
OTHERWISE TO YOU OR ANY OTHER PERSON OR ENTITY
IN EXCESS OF THE PURCHASE PRICE FOR THE RECEIVER.

LICENSE AGREEMENT - Use of any computer programs or
software supplied by TPS or downloaded from a TPS website (the
“Software”) in connection with the receiver constitutes acceptance of
these Terms and Conditions in this Manual and an agreement to abide
by these Terms and Conditions. The user is granted a personal, non-
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Terms and Conditions

exclusive, non-transferable license to use such Software under the
terms stated herein and in any case only with a single receiver or
single computer. You may not assign or transfer the Software or this
license without the express written consent of TPS. This license is
effective until terminated. You may terminate the license at any time
by destroying the Software and Manual. TPS may terminate the
license if you fail to comply with any of the Terms or Conditions. You
agree to destroy the Software and manual upon termination of your
use of the receiver. All ownership, copyright and other intellectual
property rights in and to the Software belong to TPS. If these license
terms are not acceptable, return any unused software and manual.

CONFIDENTIALITY - This Manual, its contents and the Software
(collectively, the “Confidential Information”) are the confidential and
proprietary information of TPS. You agree to treat TPS’ Confidential
Information with a degree of care no less stringent that the degree of
care you would use in safeguarding your own most valuable trade
secrets. Nothing in this paragraph shall restrict you from disclosing
Confidential Information to your employees as may be necessary or
appropriate to operate or care for the receiver. Such employees must
also keep the Confidentiality Information confidential. In the event you
become legally compelled to disclose any of the Confidential
Information, you shall give TPS immediate notice so that it may seek a
protective order or other appropriate remedy.

WEBSITE; OTHER STATEMENTS - No statement contained at
the TPS website (or any other website) or in any other advertisements
or TPS literature or made by an employee or independent contractor
of TPS modifies these Terms and Conditions (including the Software
license, warranty and limitation of liability).

SAFETY - Improper use of the receiver can lead to injury to persons
or property and/or malfunction of the product. The receiver should
only be repaired by authorized TPS warranty service centers. Users
should review and heed the safety warnings in an Appendix.

P/N 7010-0681 vii
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MISCELLANEOUS - The above Terms and Conditions may be
amended, modified, superseded, or canceled, at any time by TPS. The
above Terms and Conditions will be governed by, and construed in
accordance with, the laws of the State of California, without reference
to conflict of laws.

Regulatory Information

The following sections provide information on this product’s
compliance with government regulations.

FCC Class B Compliance

This device complies with Part 15 of the FCC rules. Operation is
subject to the following two conditions:

1. This device may not cause harmful interference, and

2. This device must accept any interference received, including
interference that may cause undesired operation.

This equipment has been tested and found to comply with the limits
for a Class B digital device, pursuant to Part 15 of the FCC rules.
These limits are designed to provide reasonable protection against
harmful interference in residential installations. This equipment
generates, uses, and can radiate radio frequency energy, and if not
installed and used in accordance with the instructions, may cause
harmful interference to radio communications. However, there is no
guarantee that interference will not occur in a particular installation.

If this equipment does cause interference to radio or television
equipment reception, which can be determined by turning the
equipment off and on, the user is encouraged to try to correct the
interference by one or more of the following measures:

* Reorient or relocate the receiving antenna.
* Move the equipment away from the receiver.

* Plug the equipment into an outlet on a circuit different from that
to which the receiver is powered.
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Manual Conventions

* Consult the dealer or an experienced radio/television technician
for additional suggestions.

@ CAUTION

Any changes or modifications to the equipment not
expressly approved by the party responsible for
compliance could void your authority to operate such
equipment.

Canadian Emissions Labeling
Requirements

This Class B digital apparatus meets all requirements of the Canadian
Interference-Causing Equipment Regulations.

Cet appareil numérique de la classe B respecte toutes les exigences du
Réglement sur le matériel brouilleur du Canada.

Manual Conventions

This manual uses the following conventions:

Example Description

File » Exit Click the File menu and click Exit.
Connection Indicates the name of a dialog box or screen.

Frequency Indicates a field on a dialog box or screen, or a tab
within a dialog box or screen.
Enter Press or click the button or key labeled Enter.

Supplementary information that can help you configure,
maintain, or set up a system.

P/N 7010-0681 iX
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@ NOTICE

Supplementary information that can have an affect on
system operation, system performance, measurements, or
personal safety.

@ CAUTION

Notification that an action has the potential to
adversely affect system operation, system
performance, data integrity, personal health.

), WARNING

[WARNI

Notification that an action will result in system damage,
loss of data, loss of warranty, or personal injury.

@ DANGER

UNDER NO CIRCUMSTANCES SHOULD THIS ACTION BE
PERFORMED.
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Chapter 1

Introduction

This chapter describes:
* The HiPer® Pro receiver (Figure 1-1)
* GPS and your receiver
* Common receiver functions
» Standard package contents and configurations
* Receiver components
* The Option Authorization File (OAF)

Figure 1-1. HiPer Pro Receiver
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Introduction

Overview

Topcon Positioning System’s HiPer Pro is a dual-frequency, GPS+
receiver built to be the most advanced and compact receiver for the
surveying market. The HiPer Pro is a multi-function, multi-purpose
receiver intended for precision markets. Precision markets means
markets for equipment, subsystems, components and software for
surveying, construction, commercial mapping, civil engineering,
precision agriculture and land-based construction and agriculture
machine control, photogrammetry mapping, hydrographic and any
use reasonably related to the foregoing.

The HiPer Pro can receive and process both L1 and L2 signals,
improving the accuracy of your survey points and positions. The dual-
frequency and GPS+ features of HiPer Pro combine to provide a real
time kinematic (RTK) system accurate for short and long baselines.
Several other features, including multipath mitigation and co-op
tracking, provide under-canopy and low signal strength reception.
The receiver provides the functionality, accuracy, availability, and
integrity needed for fast and easy data collection.

Principles of Operation

Surveying with the right GPS receiver can provide users accurate and
precise positioning, a requirement for any surveying project.

This section gives an overview of GPS and receiver functions to help
you understand and apply GPS principles, allowing you to get the
most out of your receiver.

GPS Overview

The Global Positioning System (GPS) is a satellite-based, line-of-
sight radio navigation system run by the United States Department of
Defense (DoD). This system offers a global, all weather, 24-hour
positioning, velocity, and time service to any user equipped with a
GPS tracking receiver, who is on or near the Earth’s surface. The
Global Navigation Satellite System (GLONASS), is the Russian
Federation Ministry of Defense counterpart to GPS.

1-2 HiPer Pro Operator's Manual



Principles of Operation

For information on the current status of the GPS constellation, visit
http://tycho.usno.navy.mil/ or http://www.navcen.uscg.gov/. For
GLONASS, visit http://www.glonass-center.ru/frame.html.

Despite numerous technical differences in the implementation of
these systems, both GPS and GLONASS have three essential
components:

» Space — GPS and GLONASS satellites orbiting approximately
12,000 nautical miles above Earth and are equipped with a clock
and radio. These satellites broadcast digital information
(ephemerides, almanacs, time&frequency corrections, etc.).

 Control — Ground stations located around the Earth that monitor
the satellites and upload data, including clock corrections and
new ephemerides (satellite positions as a function of time), to
ensure the satellites transmit data properly.

* User — The community and military that use GPS/GLONASS
receivers and the corresponding satellites to calculate positions.

Calculating Positions

Once the receiver locks on to a satellite, it starts recording
measurements and receiving the various digital information
(ephemerides, almanac, and so on) the satellites broadcast. To
calculate a position, receivers use the following formula:

Velocity x Time = Distance

Where Velocity is the speed at which radio waves travel (i.e., the
speed of light) and Time is the difference between the signal
transmission time and signal reception time.

To calculate absolute 3-D positions—Ilatitude, longitude, altitude—
the receiver must lock on to four satellites. In a mixed, GPS and
GLONASS scenario, receiver’s must lock onto at least five satellites
to obtain an absolute position.

To provide fault tolerance using only GPS or only GLONASS, the
receiver must lock onto a fifth satellite. Six satellites will provide
fault tolerance in mixed scenarios.

P/N 7010-0681 1-3
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Once locked on to a satellite, the receiver collects ephemerides and
almanacs, saving this information to its NVRAM (Non-Volatile
RAM).

* GPS and GLONASS satellites broadcast ephemeris data
cyclically, with a period of 30 seconds.

* GPS satellites broadcast almanac data cyclically with a period of
12.5 minutes; GLONASS satellites broadcast almanac data
cyclically with a period of 2.5 minutes.

GPS Positioning
Achieving quality position results requires the following elements:

* Accuracy — The accuracy of a position primarily depends upon
the satellite geometry (Geometric Dilution of Precision, or
GDOP) and the measurement (ranging) errors.

— Differential positioning (DGPS and RTK) strongly mitigates
atmospheric and orbital errors, and counteracts anti-spoofing
signals the US Department of Defense transmits with GPS
signals.

— The more satellites in view, the stronger the signal, the lower
the DOP number, the higher positioning accuracy.

* Availability — The availability of satellites affects the calculation
of valid positions. The more visible satellites available, the more
valid and accurate the position. Natural and man-made objects
can block, interrupt, and distort signals, lowering the number of
available satellites and adversely affecting signal reception.

* Integrity — Fault tolerance allows a position to have greater
integrity, increasing accuracy. Several factors combine to provide
fault tolerance, including:

— Receiver Autonomous Integrity Monitoring (RAIM) detects
faulty GPS and GLONASS satellites and removes them from
the position calculation.

— Five or more visible satellites for only GPS or only
GLONASS:; six or more satellites for mixed scenarios.
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— Wide Area Augmentation Systems (WAAS, EGNOS, etc.)
creates and transmit, along with DGPS corrections, data
integrity information (for example, satellite health warnings).

— Current ephemerides and almanacs.

Conclusion

This overview simply outlines the basics of GPS and GLONASS
positioning. For more detailed information, visit the TPS website
(www.topconps.com/gpstutorial/).

Receiver Overview

When power is turned on and the receiver self-test completes, the
receiver’s 20 channels initialize and begin tracking visible GPS
satellites. Each of the receiver’s channels can be used to track C/A-
L1, P-L1, or P-L2 signals. The number of channels available allows
the receiver to track all visible GPS satellites at any time and location.

An internal GPS antenna equipped with a low noise amplifier (LNA)
and the receiver’s radio frequency (RF) device are connected with a
coaxial cable. The wide-band signal received is down-converted,
filtered, digitized, and assigned to different channels. The receiver
processor controls the process of signal tracking.

Once the signal is locked in the channel, it is demodulated and
necessary signal parameters (carrier and code phases) are measured.
Also, broadcast navigation data are retrieved from the navigation
frame.

After the receiver locks on to four or more satellites, it is possible to
solve the so-called “absolute positioning problem” and compute the
receiver’s coordinates (in WGS-84) and the time offset between the
receiver clock and GPS time. All this information is stored in the
receiver’s memory, which can be downloaded later onto a computer
and processed using a post-processing software package. When the
receiver is run in RTK mode, raw data measurements can also be
recorded into the receiver’s internal memory. This allows the operator
to double check real-time results obtained in the field.
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Depending on your options, capabilities of the receiver include:

Co-Op Tracking
Multipath reduction
Wide area augmentation system (WAAS)

Adjustable phase locked loop (PLL) and delay lock loop (DLL)
parameters

Dual-frequency static, kinematic, real-time kinematic (RTK), and
differential GPS (DGPS) survey modes

Auto data logging
Setting different mask angles
Setting different survey parameters

Static or dynamic modes

The range of the HiPer Pro is 2—4 miles (3.22-6.44 km).

Standard Package Contents

The HiPer Pro comes in a real-time kinematic (RTK) package with
two receivers, one as a Base Station and the other as a Rover Station
(also, refer to the packaging instruction card). The contents of this
package include:

Two HiPer Pro receivers

LitePole

Tripod, tribrach, and adapter
Topcon Tools™ software (optional)
Cables, connectors, and adapters

Literature
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Standard Package Contents

Cables

Standard cables (Figure 1-2) can include the following:

Receiver-to-computer RS232 serial cable (p/n 14-008005-03) —
connects the receiver’s serial port and an external device (hand-
held controller or computer)

Receiver-to-SAE power cable (p/n 14-008016-03) — connects the
receiver’s power port and the power supply’s SAE connector or
the extension cable’s SAE connector

SAE-to-SAE cable extension (p/n 14-008022-01) — connects
SAE connectors over longer distances

Alligator clips-to-SAE cable (p/n 14-008025-01) — connects any
12-volt DC power source and the Receiver-to-SAE power cable

Power supply-to-outlet cable (p/n 14-008052-01 for U.S. or 14-
008054-01 for E.U.) — connects the power charger to a power
outlet

USB cable (p/n 14-008031-01) — connects the receiver and an
external device (hand-held controller or computer) via the USB
ports

Serial Receiver Pwr-to-SAE Antenna

SAE-to-SAE extension uUsB Alligator clip-to-SAE
Figure 1-2. System Cables
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Power Supply/Charger

The Power Supply/Charger unit (p/n 22-034101-01) is used to charge
the internal batteries when connected to a grounded outlet; it can also
be used as an external power source (Figure 1-3). This unit converts
the alternating current (AC) normally supplied from an electrical
outlet to a direct current (DC) used to charge the batteries and power
the receiver.

* input voltage — between 100 and 240 V AC
* frequency of input power — between 50 Hz and 60 Hz
* output voltage — 12 VDC@2.5 A (30 W)

Figure 1-3. Power Supply/Charger

Software

Standard receiver software includes:

¢ PC-CDU - controller software that can run on a Windows®-
based computer.

* FLoader — Topcon’s firmware loader; available on the Topcon
website.

* BTCONF — Topcon’s Bluetooth® wireless technology module
configuration program; available on the Topcon website.

* Modem-TPS — Topcon’s radio modem configuration software;
available on the Topcon website.

» Topcon Tools — optional; Topcon’s post-processing software.
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Standard Package Contents

Software and software information are also available on the Topcon
website (www.topcongps.com/software/index.html or http://
www.topcongps.com/software/3rdparty.html).

The following software will also be useful for operating, caring for
and using your receiver, and may be required for some applications.

* TopSURYV — Topcon’s field data collection software; among many
other functions, can be used to configure the radio/modem.

* Survey Pro GPS - optional third-party software for data
collection and display; contact your TPS dealer.

e Carlson SurvCE — optional third-party software for data
collection; contact your TPS dealer.

Literature

Receiver literature includes:
* One year warranty card
* HiPer Pro Operator’s Manual
» Functional specifications
* Packaging instruction card

Manuals and other product information are also available on the
Topcon website—www.topcongps.com/support/manuals.html or
www.topcongps.com/hardware/index.html (then click on the
appropriate product).

The following manuals will also be useful for operating and caring for
your receiver. These are also available on the Topcon website
(www.topcongps.com/support/manuals.html).

* PC-CDU User’s Manual
* FLoader User’s Manual
* BTCONF User’s Manual
* Modem-TPS User’s Manual
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Getting Acquainted

The HiPer Pro receiver is 159mm wide, 172mm deep, 88 mm high,
and weighs approximately 1.6kg. The receiver’s advanced design
allows users to significantly reduce the number of cables required for
receiver operation, with the ability to perform jobs more reliably and
efficiently, especially when moving.

The receiver is also versatile and can be configured in several
different ways. The casing allocates space for two nonremovable, on-
board Li-Ion batteries, a Bluetooth wireless technology module, and
two Euro cards. One of those cards is the GPS receiver and the other
is used for UHF communications.

See Table 1-2 on page 1-13 for a description of the operating times
for the HiPer Pro receiver as a Base or Rover. For receiver
specifications, see Appendix A.

Internal Components

The following sections describe the internal components of the HiPer
Pro receiver.

GPS+ Antenna

An internal, micro-strip antenna capable of receiving GPS L1/L.2
signals and GLONASS L1/L2 signals.

Bluetooth Module

A combination of software and hardware technology that makes the
HiPer Pro a mobile, wireless, GPS+ receiver that support a point-to-
point serial profile. As such, the HiPer Pro can transfer and
synchronize files between the receiver and any other Bluetooth
wireless technology device that supports serial profile, including
portable handheld devices and external controllers, Bluetooth
adapters for PC-USB/RS ports, mobile computers and phones, IPAQs,
PCMCA-to-Bluetooth adapters, etc.
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With Bluetooth wireless technology, the receiver’s reception and
transmission distance is 10 meters (32 feet) for interior projects and
30-50 meters (98—164 feet) for exterior projects.

The Bluetooth module’s processor and firmware are independent of
the receiver card and power board.

Radio Modem

The receiver incorporates an internal, Satel UHF transmitter/receiver
at 4MHz bandwidth or a UHF receiver at 20MHz bandwidth, with a
25kHz channel spacing, and a maximum 1W power output for data
transmission. The Base station’s modem transmits the carrier phase
and code measurements along with the reference station information
(that is, location) to the Rover station modem.

The HiPer Pro Base/Rover receivers are shipped with the most
commonly used settings for the radio modem. The Rover settings are
configured to match the Base settings.

The frequency range of the modem depends on the country in which
the receiver is used: for North America, the frequency range is 461—
465; for all other countries, contact your local distributor.

), WARNING

[WARNI

Using the HiPer Pro with any other UHF radio will
simply produce interference. Only use the HiPer Pro
receiver with another HiPer Pro receiver.

Power Board

The internal power board manages receiver power and battery
charging, and is connected to the receiver board and the batteries. The
power board receives power from the internal batteries, even when the
receiver is turned off. This feature allows the internal batteries to
charge, regardless of the receiver’s status (on or off). To prevent the
batteries from discharging when the receiver is stored, put the receiver
in Zero Power Mode (see ‘“Zero Power Mode” on page 4-20 for more
information). The batteries will not charge in this mode.
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The power board’s processor and firmware are independent of the
receiver card. To ensure firmware compatibility, the GPS receiver
board and power board must be loaded with firmware from the same
package.

GPS+ Receiver Board

The receiver is supplied with a Euro-112T card capable of processing
the following signals:

* GPSL1orGPS L1/L2
* GPS/GLONASS L1 or GPS/GLONASS L1/L.2

Table 1-1 lists the options available for these cards.

Table 1-1. Euro Card Options for HiPer Pro

Euro Card Model Available Options

Euro-112T (HGGDT) G: GPS L1

GD: GPS L1/L2

GG: GPS/GLONASS L1
GGD: GPS/GLONASS L1/L2

A WAAS-enabled TPS receiver allows simultaneous tracking of two
WAAS satellites. Each of the WAAS satellites is allocated its own
channel.

Battery

The receiver is equipped with two non-removable, on-board,
rechargeable Lithium-Ion battery packs connected to the receiver’s
power board. Each one of these Lithium-Ion battery packs is 7.4 V
and 4 Ah, giving you a total power of 7.4 V, nominal, and 8 Ah when
fully charged.

Table 1-2 on page 1-13 describes the operating times for the HiPer
Pro receiver, with the internal batteries fully charged and dependent
on the mode of the modem.
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Table 1-2. Operating Times

Modem Mode HiPer Pro
TX mode ON (1W) 11 hours
RX mode ON 14 hours
Standby mode 13 hours
OFF 16 hours

The Li-Ion batteries used in the HiPer Pro should run at no less than
98% capacity after 500 charging cycles. These batteries do not need
to be drained before recharging.

A battery charger (AC adapter) is included with the standard package.
See Appendix A for technical specifications on the battery.

External Components

The HiPer Pro casing includes panels for radio antenna attachment, a
user interface, a power port, and ports for configuration.

Bottom Panel

The bottom panel of the HiPer Pro receiver has the receiver serial
number, receiver part number, receiver type (Base or Rover), and
antenna reference point (ARP).

Radome
Figure 1-4 on page 1-14 shows the radome components:

¢ Internal antenna — Location of GPS/GLONASS internal antenna.

¢ Modem antenna connector — Modem antenna connector used for
internal modem RF connection. This is a BNC female connector
for spread spectrum modems.
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Figure 1-4. HiPer Pro Radome

Front Panel

Figure 1-5 on page 1-15 shows front panel components for the HiPer
Pro receiver:

* MINTER - The Minimum INTERface for the receiver consisting
of three keys and four, three-color LEDs. See “Using the
MINTER” on page 4-2 for descriptions and usages of the
MINTER components.

» Reset — This key performs a hard reset for both the receiver board
and the power board. Once this key is pressed, the controllers
governing the receiver and power boards reboot and the device
restarts.

* This key can be used to leave Zero Power Mode or if the receiver
does not respond to commands. See “Using the MINTER” on
page 4-2 for more information.

* Four serial ports:

— Port A used for communication between the receiver and a
controller or any other external device.

— Port B used internally to connect the receiver board and
Bluetooth module.
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— Port C used internally to connect the modem and receiver
boards.

— Port D used for communication between the receiver and an
external device.

» USB — used for high-speed data transfer and communication
between the receiver and an external device.

* PWR - The power input port to which an external power source
(+6 to +28 V DC) is connected and where the unit is charged.

e Slant height measure mark (SHMM).
MINTER

Reset Power

Slant Height Measure Mark
Figure 1-5. HiPer Pro Front Panel
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Back Panel
Figure 1-6 shows back panel components for the HiPer Pro.

* Vent plug — Equalizes the pressure between the inside of the
receiver and the outside environment.

* Slant height measure mark (SHMM)

Vent Plug

Slant Height Measure Mark

Figure 1-6. HiPer Pro Back Panels

If the Base Station receiver is configured with an external antenna
port, see Appendix A for details.

Option Authorization File (OAF)

Topcon Positioning Systems issues an Option Authorization File
(OAF) to enable the specific options that customers purchase. An
Option Authorization File allows customers to customize and
configure the receiver according to particular needs, thus only
purchasing those options needed.

Typically, all receivers ship with a temporary OAF that allows it to be
used for a predetermined period of time. When the receiver is
purchased, a new OAF permanently activates desired, purchased
options. Receiver options remain intact when clearing the NVRAM or
resetting the receiver.

The OAF enables the following kinds of functions. For a complete list
of available options and details, visit the TPS website
(www.topcongps.com/tech/index) or consult your TPS dealer.
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* Type of signal (standard L1; optional L2)

* Memory (standard OMB; optional 1MB up to 1GB)
» Update rate standard 1Hz (optional 5, 10, or 20Hz)
e RTK at 1Hz, SHz, 10Hz, and 20Hz

* RTCM/CMR Input/Output

* Event marker

* Co-Op tracking

* Advanced multipath reduction

* Wide Area Augmentation System (WAAS)

* Receiver Autonomous Integrity Monitoring (RAIM)

1 PPS (Pulse-Per-Second; a timing signal)
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Notes:
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Chapter 2

GConfiguration

This chapter describes:
* Receiver’s power supply
* Connecting the receiver and a computer
* Configuring the receiver
e Minimum INTERface (MINTER) configuration
» Radio configuration
* Bluetooth module configuration
* Collecting almanacs
Before you can begin using the HiPer Pro receiver, do the following:

1. Charge the batteries. See “Powering the Receiver” on page 2-2.
2. Configure the various parts of your receiver. See:

* “Connecting the Receiver and a Computer” on page 2-10,
» “Receiver Configuration” on page 2-15,

* “MINTER Configuration” on page 2-19,

» “Radio Configuration” on page 2-26, and

* “Bluetooth Module Configuration” on page 2-32.

3. Collect an almanac. See “Collecting Almanacs” on page 2-37.
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Powering the Receiver

You can power the receiver using the internal batteries, using an
external battery, or a battery charger.

Internal Batteries

With a full charge, and depending on the mode of the radio modem,
the internal batteries should power the GPS receiver and the radio
modem according to the times listed in Table 2-1.

Table 2-1. Operating Times

Modem Mode HiPer Pro
TX mode ON (1W) 11 hours
RX mode ON 14 hours
Standby mode 13 hours
OFF 16 hours

1. To charge the internal batteries:

* Plug the receiver-to-SAE power cable into the receiver’s
power input port.

» Connect the receiver-to-SAE power cable and the power
supply-to-outlet cable to the AC adapter.

* Plug the power supply-to-outlet cable into an available outlet.

2. Press the Reset key on the receiver. This will ensure that the
receiver is in Normal mode for charging. The receiver will not
charge in Zero Power Mode (for details, see “Zero Power Mode”
on page 4-20).

3. Leave overnight. An approximately six-hour charge cycle will
charge the batteries about 90%. An approximately eight-hour
charge cycle will fully charge the receiver. The internal batteries
can not be overcharged.

The speed of the charge depends on the Power and Charger settings
on the Receiver Configuration screen, and whether the receiver is

2-2 HiPer Pro Operator's Manual



Powering the Receiver

turned off or on. See “Power Management” on page 2-5 for more
information.

The Li-Ion batteries used in the receiver should run at no less than
98% capacity after 500 charging cycles. These batteries do not need
to be drained before recharging.

External Batteries

In addition to the internal batteries, you can use your receiver with
external batteries (Figure 2-1 on page 2-4). External batteries allows
you to continue using the receiver in case the internal batteries are
discharged and requires the following:

* al2V, 2.3 A¥h battery
e a 2.3 A*h battery clip-to-SAE cable
e an SAE-to-Power Plug cable

@ NOTICE

When the receiver uses external batteries, set the charger
mode to Off. Otherwise, the external batteries will also
charge the internal batteries, causing operation time to
decrease. See “Power Management” on page 2-5 for more
information on setting the charger mode.

1. Connect the SAE ends of the battery clip-to-SAE and the SAE-to-
power plug cables.

2. Plug the power cable into the receiver’s power port.
3. Attach the battery clip to the battery.
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A single external 12 V, 2.3 A*h battery should run the receiver for
about 7 hours and the receiver and modem for 5 hours.

Figure 2-1. External Battery Attached to Receiver

You can also use an SAE-to-SAE extension cable and an
Alligator clip-to-SAE cable, and power the receiver from a
battery, such as the battery used to power your Base radio
or similar battery.

Battery Charger

The same charger used to charge the internal batteries can be used as
an external power supply for the receiver. The charger is provided
with the receiver package.

1.

2.
3.
4

Connect the receiver-to-SAE cable to the receiver’s power port.
Connect the SAE end of the cable to the battery charger.
Plug the battery charger’s power cable into the AC adapter.

Plug the power cable into an available, grounded outlet. The
power input for your battery charger should be AC between 90
and 264 V 1A (110 V AC) and between 47 Hz and 63 Hz. The
battery charger outputs DC 12 V 2.5 A (30 W).
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Turning On/Off the Receiver

To turn ON the receiver, press and hold the green power key for about
0.5 seconds and release it.

@ NOTICE

If the receiver does not turn on, it may be in Zero Power
Mode. See “Zero Power Mode” on page 4-20 for more
information.

To turn OFF the receiver, press and hold the green power key for
more than one and less than four seconds (until both the STAT and the
REC LEDs are off). This delay (about 1 second) will prevent the
receiver from being turned off by mistake.

Power Management

You can use Topcon’s PC-CDU software to manage your receiver’s
power. The complete description of PC-CDU exceeds the scope of
this manual, but can be found in the

PC-CDU User’s Manual. The latest copy of this software and the
manual can be downloaded from the TPS website.

To access the dialog box controlling the power settings for the
receiver, take the following steps:

1. Connect your receiver and computer. See “Connecting the
Receiver and a Computer” on page 2-10 for this procedure.

Once connected, click Configuration » Receiver.

3. Select the Power Mode drop-down list to set the desired power
source (Figure 2-2 on page 2-6). Current Mode displays the
current power source.

* Auto — receiver automatically selects the power source

* Mix — receiver automatically detects and consumes power
from the source with the largest voltage

* Battery A — receiver consumes power from battery A

* Battery B — receiver consumes power from battery B
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» External — receiver uses an external power supply

EdReceiver Configuration x|

General | MINTER | Pasitioning | Base | Rover | Parts | Events | Advanced |

"E\evatinn mask [degrees]

Fower hages (vols)
Terminal Eleyation Mack 5 ‘ Vode [ =] s [127
Antenns——— "Anterme Status (read Dn\y!—‘ Curtent Mods - < B!

€ [ntemel —
CurrentInput:  [= E—————

£ Edterra Batte
2l Ext, DC Status : [off bode |
Batter)
Temperature [Celsius degrees] Speed F
’VEnard temperature : 31.4 Cunent Mode - |11 Chargs

2]l

g §} External

Poits On -

-Pawer output modes | "Tum

Slots © On B

[V Enable Low Power Made

e

Exit Save | Setall parameters to defauls |

Figure 2-2. Select Power Mode

4. Select the Charger Mode drop-down list to set the desired charger
mode (Figure 2-3). Current Mode displays the charging battery:
a, b, or none (off).

* Off — receiver will not charge batteries
» Charge A — receiver charges only battery A
» Charge B — receiver charges only battery B

* Auto — receiver automatically detects and charges both
batteries

[ Receiver Configuration x|

General | MINTER | Pasiioning| Base | Raver | Pats | Events | Advanced|

"Elevalinn mask [degress) [Powerr

Terminal Elevation Mask 5 | . [e =
rienna Antenna Status [read only Current Mode =t
o Intemal ’7 ,—E,‘t

off
Charge A
E

CunertIngut
€ Evemel S

£ Auo Exl. DE Status ; [0l Mode: |
"Temperatuve (Celsius degrees] Spesd 2

Board temperature : 31.4 Cunent Mode Inff

Pouer output mode Turn an/off Slat
Ports On - [ Slot2

¥ Slat3
Slots On || & ks

[V Enable Low Pawer Mode:

Speed

Current Mode :

e

Exit Save | Set al parameters to defauls |

Figure 2-3. Select Charger Mode
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5. Select the Power output modes Ports drop-down list to set power
output on the serial ports (Figure 2-4).

* On — the power board will deliver voltage on pin one of all
serial port connectors when the receiver is turned on. If the
receiver is turned off, there will be no power on any ports.

* Off — power will be absent even if the receiver is on

* Always — the power board will deliver voltage on pin one of
all serial port connectors even if the receiver is turned off
6. Select the Power output modes Slots drop-down list to set power
output on internal slots (Figure 2-4).
* On - all slots are powered if the receiver is turned on

» Off — internal slots will not be powered even if the receiver is
turned on

* Always — internal slots will be powered even if the receiver is
turned off

i
General | MINTER | Pasiioning| Base | Raver | Pats | Events | Advanced|

"Elevalmn mask [degrees] [Fouer

" Voltaoa ‘.%\‘
Terminal Elevation Mask. 5 0kl [ =
ode

Power output mode:

rtenng Anterna Status (read only) Cunent Mede © |/ P
£ ntemal Cutentivput: [ — orts
£ Edemal e
0 Pl Ext. DC Status : [0 Mode awe =] Slats :
Temperaiure [Calsiue deorees Speed i
Board lemperature B Cunent Mode = [o/7
( T

~Fouiet oUipLE modk ~Turm on/off Slot
Parts : an - [ Slot 2
% Siot3
Slots On B v Slot 4
TG \

Refiesh | |

Power output mode:
Parts : On

Eit | Save | Setal parameters to defauls |

Slats :

Figure 2-4. Select Power Output Modes — Ports and Slots
7. View the Voltages information (Figure 2-5 on page 2-8).
» External — displays the external power supply’s voltage
* On Board — displays the voltage drawn by the receiver board
» Battery A — displays the voltage of battery A
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» Battery B — displays the voltage of battery B

* Charger — displays the charger’s output voltage during battery
charging

—Woltages [volts)——

External : lﬁ
OnBoard: IF
Battery A lﬁ
Battery B : lﬁ
Charger : W

[ Receiver Configuration x|
Generdl | MINTER | Postioning | Base | Rover | Pats | Events| Advanced |
Power
Elevation mask [degrees] e T
Teminal Elevation task 5 . [ =]/ || Estemal: [iz7
nienna Antenna Status [read orly Current Mode = [=+t OnBoard: [76
 Inezrmel
CunentInput: [ T —
! Extend e Ballery &: |7.64
© Ao Ext DC Status : [off Made: S|
Battery B: |7 51
Temperature (Cekius degrees) Speed 2
|7Bnavd temperature 314 CurentMode: [ | Chaser: |70
(~Power output modk Turm ondoff Slals—|
Ports. On - IV Slot2
[V Sht3
Slots On = || = Seea
¥ Enable Low Power Mods
Refiesh | Apply

Exit Gave | Set all parameters to defauls |

Figure 2-5. View Voltages Information

8. Select and check each of the Turn on/off Slots check boxes to
enable the corresponding internal slots (Figure 2-6).

Select and check the Enable Low Power Mode check box to put

the receiver’s processor into low power consumption mode

(Figure 2-6)

EdReceiver Configuration

General | MINTER | Pasitioning | Base | Rover | Parts | Events | Advanced |

Elevation mask [degies]
’7'( erminl Elevation Mask

a—

e Antening Status (resd orly)
L Curertlnguts [
 Eemal
& pula £4.DC Status: [0

Boardtemperature ¢

"T emperature [Celsius deglees)—‘

[Power

Mode Ao v
Current Mode : | =

Chaiger————————

Mode Ao v
Speed <

Current Made: |>

Yoliages [vals]
Extemal: [121

OnBoard: |7
Battep & |7.64

BatenB: [751

Charger: |7 59

[¥ Enable Low Power Mode

- Pawer output mode: Tum on/olff Slot
Forts On - ¥ Stz
¥ Slat3
Shots © On = N & s

[V Enable Low Power Made |

Turnh on/off Slot
v Slat 2
v Slat 3
[+ Slat 4

Refiesh | ol

Erit Save | Setall parameters to defauls |
I

Figure 2-6. Enable and Apply Power Settings
10. Click Apply.
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Charging Internal Batteries

Use one of the following conditions for maximum battery charge
speed:

* The receiver is turned off. Power Mode and Charger Mode are set
to Auto. See “Power Management” on page 2-5 for setting these
parameters.

¢ The receiver is turned on. Power Mode is set to External and
Charger Mode is set to Auto.

1. To charge the internal batteries:

* Plug the receiver-to-SAE power cable into the receiver’s
power input port.

* Connect the receiver-to-SAE power cable and the power
supply-to-outlet cable to the AC adapter.

* Plug the power supply-to-outlet cable into an available outlet.

2. Press the Reset key on the receiver. This will ensure that the
receiver is in Normal mode for charging. The receiver will not
charge in Zero Power Mode (see “Zero Power Mode” on page 4-
20 for more information).

3. Leave overnight. A nine-hour charge will charge the batteries
about 90%. A ten-hour charge will fully charge the receiver. The
internal batteries cannot be overcharged.

When finished charging, set Power Mode to Auto.

@ NOTICE

If you remove a power supply cable before setting Power
Mode to Auto, the receiver will be turned off. To turn it on,
you will need to connect an external power supply once
again.
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Checking Internal Battery Status

To check the status of the internal batteries:

1. Check the BATT LED for battery status.
* A green light indicates greater than 85% charge.
* An orange light indicates an intermediate charge.

* Ared light indicates less than 15% charge.

2. Do one of the following:

* Click on Configuration » Receiver to view battery voltages
on the Receiver Configuration screen.

* Click on Help » About to view battery voltages on the About
PC-CDU screen.

Connecting the Receiver and a
Computer

To configure, manage files, or maintain the receiver, connect the
receiver and a computer, and start PC-CDU:

* use a Bluetooth-enabled external device (computer)

¢ use an RS232 cable

* use a USB cable and a computer with the TPS USB driver
installed (available at http://www.topcongps.com/software/
updates.html)

Once you have established a connection between the receiver and the
computer (whether through Bluetooth wireless technology, the RS232
cable, or the USB cable), you will be able to:

* configure the receiver and its components
» send commands to the receiver
* download files from the receiver’s memory

* load new firmware using FLoader™, OAFs, and configuration
files to a receiver
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Establishing a Wireless Connection

The HiPer Pro receiver contains Bluetooth wireless technology that
allows file transfer and synchronization between the receiver and any
other external device that supports Bluetooth wireless technology; for
example, an iPAQ, or a computer with USB-to-Bluetooth adapter or
PCMCA-to-Bluetooth adapter installed.

@ NOTICE

Changing the receiver’s Port B default settings will affect
the Bluetooth link. The default settings for Port B are:
115200 bps, 8 data bits, 1 stop bit, no parity, and no
handshaking.

The receiver and external device connection procedure varies slightly
depending on the type of external device used. In general, the
connection procedure is as follows:

@ NOTICE

Refer to your Bluetooth-enabled external device
documentation for detailed connection information.

1. Turn on a Bluetooth-enabled external device and the receiver. The
default external device mode is Master; the receiver’s Bluetooth
module mode is Slave.

2. Instruct the external device (Master) to search for the receiver
(Slave).

3. Once the Master device detects the receiver, use the procedure
described in the external device’s documentation to connect it
with the receiver.

4. Once connected, continue with Step 1 in “Establishing a PC-
CDU Connection” on page 2-13.
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If you cannot establish a connection, check that the receiver’s slot
three is enabled.

1.

Connect your receiver and a computer using an RS232 cable or
USB cable and PC-CDU as seen below.

Click Configuration » Receiver » General.

In the Turn on/off Slots area, ensure the Slot 3 (B) check box is
enabled.

Establishing an RS232 Cable

Connection

1. Using the RS232 cable, connect the serial port of your computer
(usually COM1) to the receiver’s serial port A.

2. Press the power buttons on the receiver and computer to turn
them on.

3. Continue with Step 1 in “Establishing a PC-CDU Connection” on

page 2-13.

Establishing a USB Connection
Make sure the computer has the TPS USB driver installed.

1.

Using the USB cable, connect the USB port of your computer to
the receiver’s USB port.

Press the power buttons on the receiver and computer to turn
them on.

Continue with Step 1 in “Establishing a PC-CDU Connection” on
page 2-13.
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Establishing a PC-CDU Connection

PC-CDU is a Personal Computer-Control Display Unit software used
to manage the various functions of your receiver. The full range of
PC-CDU configuration and function is outside the scope of this
manual. For more information on any of the procedures in this section
or on PC-CDU, refer to the PC-CDU User’s Manual available on the
TPS website.
1. Once the receiver and a computer are connected, start PC-CDU
on your computer. The PC-CDU main screen displays
(Figure 2-7).

SITEY
Eile <onfiguration Tools Plots Help

GPS Satellites Geo |%vz | Taget| GLONASS Satellites
# [ EL[ azfcalpire] 7o 5] tgﬁ] sn|Fn [ EL] az[calmi[pr2] 1c] 55

At

el

FMS Pos:
RMS Vel
FDOP:

Receiver time:
Receiver date:
Clock offset:
Osc. offset :
Tracking time:

|Discornected

Figure 2-7. PC-CDU Main Screen
Notice that the lower-left hand corner shows the receiver status as
“Disconnected”.
Click File » Connect.

3. On the Connection Parameters dialog box, select the following
parameters and click Connect:

* for Bluetooth or RS232 connections (Figure 2-8 on
page 2-14):
— Set the Connection mode (Direct).

— Set the port for your computer (typically COM1, COM2
for RS232 connection and COM3, COM4, etc. for
Bluetooth connection) from the Port drop-down list.
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— Set the communication rate between the receiver and the

computer (usually 115200) from the Baud rate drop-
down list.

Eﬂ Connection Parameters
"Eon i
—Port zetting:

Port: IEDM‘I j Baud rate: |1152DD j [~ Infrared part
[~ RTS/CTS handshaking

X

" Internet Server ‘

mode

" Internet Client

—Program setting:
[~ Passivermode [~ Manual mode only

[~ Restore the receiver's onginal baud rate on Disconnect

Internet setting

Hist riame: |Iocalhost TIER port: IBDDD

Fazsword: I

I~ | Dizplay data an server,

¥ | Log server events [~ DHS lookup

Connect I Cancel |

Figure 2-8. Bluetooth and RS232 Connection Parameters

* for USB connections (Figure 2-9):

— Set the Connection mode (Direct).

— Set the port for your computer (USB) from the Port drop-
down list.

— Select the receiver’s ID from the Rec ID drop-down list.
b
—Part settin.g

Port: IUSB VI Fec [D: ISPAZKEB41 [&"%) vl I~ | Infrared port

x|

" Internet Client " Internet Server ‘

—Program setting:

[~ Passivemode [~ | Manualmode anly Timeout [ms]: ISDD vl

™| Restore the receivers original baud rate on Disconnest

—Internet [ Client - Server | setting

Hist riame: |Iocalhost TIER port: IBDDD

Fazsword: I

I~ | Dizplay data on server, | Log servernevents [~ DHS lookup

Connect I Cancel |

Figure 2-9. USB Connection Parameters
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Once a PC-CDU connection with the receiver has been established,
the current communications settings—such as, port name, baud rate
(if applicable), and flow control (if applicable) —display in the lower-
left corner of the main window of PC-CDU. A timer begins to count
up in the lower-right corner as well (Figure 2-10).

il
Fle Corfiguration Tools Plots Help

GPS Satellites [D) Geo |><YZ | Talgetl GLOMNASS Satellites [0)
# | EL] azfcalpi]pre] 1o 5] tg:] Sn|Fnl EL[ eaz[calmi[pr2] 7] 55

Al

Vel

RMS Pos:
RMS Vel
FDOP:

Feceiver time: 08:06:07
Receiver date: 24.09 2002
Clock offset:

Osc. offset

Tracking time: 00:00:00

coM2, 115200 I 00:00:12

Figure 2-10. PC-CDU Connection Established

Receiver Configuration

PC-CDU configures the various parts of the receiver, saving the
settings in the receiver’s memory, and will be reflected when you use
the MINTER. The full range of PC-CDU configuration and function
is outside the scope of this manual.

\
TIP

Refer to the PC-CDU User's Manual to manage all possible
receiver configurations.

The following configuration is recommended for the most common
applications. However, you can select configuration parameters as
needed for your particular jobsite.

@ NOTICE

Click Apply after making any configuration change,
otherwise your receiver will not accept the change.

P/N 7010-0681 2-15



Configuration

1. Connect your receiver and computer. See “Connecting the
Receiver and a Computer” on page 2-10 for this procedure.

Once connected, click Configuration » Receiver (Figure 2-11).
3. Click the MINTER tab, configure the following settings, and
click Apply (Figure 2-11).
* Set the Recording interval in seconds.

* Set the Elevation mask for Log file in degrees.

* Enter the File name prefix. Use the last three digits of the
receiver serial number.The receiver’s serial number and part
number can be found on the bottom panel of the receiver.

Configuration
Sie et x|

ineral MINTER | Positoning | Base | Rever | Pats | Events | Advanced |

Jecording interval 100 | (seconds) ’rm key mode

Clevston sk forLogfie: 5 demess) & LED bik mode switch " Occupation mod switch
File rame prefis - o il cata collction cynamic: mod
Alovays append to the fie ’7“_ Statis £ Kinemeic

Files Creation made Data recording autorstar
[F Loafie £ AFRM ‘ ’7(-‘ O C On  Blways

Automatic Fils otation Mads [5FAM) parameters———

Target position Chrl+T
Radio

-

Pesind [sec] [ 3600 Files (total I [0

Phase [sec]; [0 Files (im0

™| Automaticallyremove ofd files

Refiesh | dpfu |

0K | Est | Save | Setallparameters to defaulis |
[

Figure 2-11. Receiver Configuration — MINTER Tab

If your jobsite is in an area that has obstructions (buildings, trees,
etc.), and/or the antenna location is near reflective objects, configure
the receiver to reduce errors from these sources.

), WARNING

[WARNI

Do not make other changes without consulting the
PC-CDU User’s Manual.
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4. Click the Advanced tab then the Multipath Reduction tab,
enable the following boxes, and click Apply (Figure 2-12).

» Code multipath reduction

* Carrier multipath reduction

[d receiver Configuration x|

General | MINTER | Positoning | Base | Fover | Patts | Events Advanced |

Antinterference  Multipath Reduction | Loop Management | Extemal Frequency | Raw Dats Management | Dptions |

[¥ Code multipath reduction

I (Cairier muitipath reductiors

Rehiesh ply

Exit Save | Setal parameters to defaults
I

Figure 2-12. Receiver Configuration — Advanced Tab

5. Click the Loop Management tab, enable the following boxes,
and click Apply (Figure 2-13).

* Enable Co-Op tracking
e Static Mode

[d receiver Configuration x|

General | MINTER | Positoning | Base | Fover | Patts | Events Advanced |

Antinterference | Multipsth Reduction  Loop Management | Estemal Frequency | Flaw Data Management | Options |

PLL bandwidth: 25.0 ) W Enable CoDptacking |
PLL arder 3 ks ! = 9
Bandwidth of individual PLL ]
Guided loop bandwidth: 05 [Hz)
Bandwidth of common PLL 250 [Hz)
L4 code quided laop bandwidth, |7 Ha)
[¥ Enable Adaptive Guided Loops [V Enable Common Loop for L2

[ Enable P/L1T and P/L2 tracking

Rehiesh Aopl

Exit Save | Setal parameters to defaults
I

Figure 2-13. Advanced Configuration — Loop Management
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6. Click OK to close the Receiver Configuration dialog box.

7. Click on File » Disconnect, then File » Exit to quit PC-CDU
(Figure 2-14).

File:
Conmech Chrl+C
File Manager Chrl+F |
Real-Time Loggi| File 1+R
Manual Mode Connect Ctrl+C
Exit Disconnect [Ctrl+ 0
File fanager LCirl+F

Freal-Time Logging  CilH
I arual Mode [Ctrl+hd

Figure 2-14. Click Disconnect then Exit

@ NOTICE

Disconnecting the receiver from the computer before
exiting will eliminate any possible conflict in the
management of your serial ports.

Once the receiver is configured, the configuration will remain until
you change it either using PC-CDU or clearing the NVRAM.
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MINTER Configuration

The Minimum INTERface (MINTER) consists of three keys (Power,
FN, and Reset) and four LEDs (STAT, REC, BATT, and RX) that
control and display the receiver’s operation (Figure 2-15).

Power Button Reset BATT

STAT (status LED) (battery LED)

REC (recording LED) RX
(modem status LED)

FN (function/recording button)

Figure 2-15. MINTER

The MINTER performs numerous functions:

Turn the receiver on or off, put it in either Sleep mode or Zero
power mode.

Turn data recording on or off (FN key).
Change the receiver’s information mode.

Show the number of GPS (green) satellites being tracked (STAT
led).

Show data recording status (REC led).
Show each time data is recorded to internal memory (REC led).

Show the status of post-processing mode (static or dynamic)
when performing a Post-Processing Kinematic survey with the
help of FN key (REC LED).

Show the status (high charge, intermediate charge, or low charge)
of the battery (BATT LED).
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» Show the power source for the receiver (BATT LED).

* Show the status of the modem and if it receives signals (RX
LED).

Use PC-CDU to configure MINTER settings. Refer to the PC-CDU

User’s Manual for other possible MINTER configurations.

1. Connect your receiver and computer. See “Connecting the
Receiver and a Computer” on page 2-10 for this procedure.

2. On the Connection Parameters dialog box, enable RTS/CTS
handshaking (Figure 2-16).

Bﬁnnneclinn Parameters x|
Connection mode

|75' Direct € Intemet Client " Inteinet Server |

[ Port zetting:

Faort: |COM1 ~| Baudrate: |115200 'I [ Infrared port

W RTS/CTS handshaking

y A

Program setting
[~ Passive mode [~ fManual mode only — Timeaut [ms]: | 500 -

¥ RTS/CTS handshaking |,
T xm TER port: ISDDD

Passord I

original baud rate on Disconnect

I~ Display datacn server | Log senver events I~ DHS lookup

Cancel

Figure 2-16. Connection Parameters — MINTER Settings

3. Click Configuration » Receiver then click the MINTER tab, set
the following parameters and click Apply (Figure 2-17 on
page 2-21). See the following pages for descriptions of these
parameters:

* Recording interval on page 2-21

* Elevation mask for log file on page 2-21
* File name prefix on page 2-21

* Always append to the file on page 2-22

Files Creation mode on page 2-22
Automatic File Rotation Mode (AFRM) on page 2-22

FN key mode on page 2-23

Initial data collection dynamic mode on page 2-24
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* Data recording auto-start on page 2-24

x|
General MINTER | Positoning | Base | Fover | Patts | Events | Advanced |
Recording inerval 100 (seconds) FN key mods
Elovationmask o Logfie: [ ldegess) ({-‘ LED bink mode switch ¢ Dccupation mode swilch
File name prefis log Initial data callection dynamic mad
Always append to the file (G el € Kinzmatic
Files Creation mods Data recording aulo-sta
[r-‘ Logfie © AFRM ‘ ((-‘ off " On C Blways
|- Autamalic File Fotation Mode [AFRM) parameters |
Fesfad [ses] ; [3600 Files {tat=flf [0
Phase (sec]; [0 Files {remain]£[0
I butomaticaly remove old fes
Refiesh | Appy |
Exit Save | Setal parameters to defaults

Figure 2-17. Receiver Configuration — MINTER Tab

Recording Interval parameter
This parameter specifies the message output interval into the log
file when the MINTER FN key (pressed for 1-5 seconds)
activates data logging. This setting is used for both logging a
single log file, and logging receiver data in AFRM mode. Values

are 1-86400 seconds.
The default value is one second.

Elevation Mask for Log File parameter
This parameter specifies the minimum elevation angle for the
satellites whose data will be put in the receiver files logged when

pressing FN.
The default value is five degrees.
File Name Prefix parameter

This parameter specifies the prefix added to the names of receiver
files created when pressing FN. The prefix can be up to 20

characters long.
The default value for the Name Prefix is “log”.

Log file names have the following structure:

<prefix><month><day><sequential alphabet letter>
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The file name depends on both the file creation time (month and
day) and additional letter suffixes to avoid confusion between
files created on the same day.

Always Append to the File parameter

If you want new receiver data to be appended to an existing log
file, enter the desired file name in this parameter. The setting can
be up to 20 characters long.

Files Creation Mode parameter

This parameter has two possible operation modes:

* Log file — If the log file radio button has been selected,
pressing the FN key closes the current log file. If data logging
is off, pressing FN opens a new log file.

* AFRM - If AFRM radio button has been selected, pressing
FN enables this mode. If AFRM has been enabled, pressing
FN disables this mode.

Automatic File Rotation Mode (AFRM) parameters

TPS receivers are capable of automatically rotating log files.
During a “file rotation” event, the receiver closes the current file
and opens a new one according to a user-defined schedule. The
Period and Phase parameters specify this schedule. File rotation
launches the moment the receiver time module Period is equal to
Phase. More precisely, a new log file opens immediately before
the scheduled epoch causing data tagged with this epoch to be
recorded to the new log file.

When opening a new log file, the receiver enables the default set
of messages outputted with the default output period. Both the
default set of messages and the default output period are
programmable.

* Period — specifies the time duration of each log file created in
AFRM mode.

Values are 60 to 86400 seconds; default value is 3600 seconds.

» Phase — specifies the “phase” (constant time shift) of creating
multiple log files in AFRM mode.

Values are 0 to 86400 seconds; default value is zero seconds.
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* Files (total) — a counter that specifies how many multiple log files
must be created in AFRM until this mode automatically turns off.
This counter decrements on every file rotation until it value
becomes zero, then file rotation automatically stops. The counter
initializes with AFRM.

Note that a log file opens immediately after turning AFRM on.
This startup file is not considered a file rotation event; the AFRM
counter will not decrement.

Values are 0 to [231—1]; default value is O (zero). Zero means that
an unlimited number of log files will be created.

@ NOTICE

The receiver’'s memory holds up to 512 files.

* Files (remain) — specifies the number of files left for the receiver
to create in AFRM.

Values are 0 to [231—1]; default value is zero.

* Automatically remove old files — when no free memory is
available to log data, automatically removes the earliest log file. If
this parameter is enabled, your receiver will erase the file with the
earliest file creation time/date. AFRM must be enabled to use this
FIFO (First-In, First-Out) feature.

The default value is off (disabled).

FN Key Mode parameter

Use these two radio buttons to program how the receiver will
react when pressing the FN key.

* LED blink mode switch — pressing FN will toggle between
the MINTER’s normal/extended information modes and start/
stop data recording of Static survey.

— FN pressed for less than 1 second: changes the
information mode (Normal or Extended Information (EI)
Modes).

— FN pressed for 1 to 5 seconds: starts or stops data
recording (Static post-processing mode).
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* Occupation mode switch — pressing FN (less than one
second) will insert into the corresponding log file a message
indicating that the survey type has been changed from static
to kinematic, or vice versa. If the REC LED blinks green, the
current mode is dynamic, if it blinks orange, the current mode
is static. For more details, see Table 4-1 on page 4-5, and
refer to the MINTER User’s Manual and PC-CDU User’s
Manual.

Initial Data Collection Dynamic Mode parameter

These radio buttons specify the starting occupation type
descriptor inserted at the beginning of receiver files logged.
Select Static or Kinematic to specify that the corresponding log
file will start with a static (STOP) or kinematic (GO, Trajectory)
occupation, respectively.

Data Recording Auto-start parameter

These radio buttons allow you to program your receiver’s
behavior in the event of a power failure.

Table 2-2 gives the different scenarios available and the results
after power is restored to the receiver. “Specified file” refers to
the file name entered in the Always append to file parameter.

Table 2-2. Data Recording Parameter Behavior

Before Enabled Radio Button Results

Power

Failure Off On Always
1 Data logging will Receiver will Receiver will

Receiver data

not resume when

resume data

resume datalogging

logged to file | power is restored. | logging to the to the same file

specified. same file when when power is
power is restored. | restored.

2 Data logging will | Anew logfilewill | A new log file will

Receiver data | not resume when open when power | open when power is

logged to power is restored. | is restored and restored and data

default file. data will log to will log to this file.

this file.
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Table 2-2. Data Recording Parameter Behavior (Continued)

Before Enabled Radio Button Results

Power

Failure Off On Always
3 No file will open No file will open A log file with this
File specified; | with this name. with this name. name will open and
receiver data Data logging will | Data logging will | data logging will
logging not not start when not start when start after power is
started. power is restored. | power is restored. | restored.
4 Data logging will | Data logging will | A log file with a
No file not start when not start when default name will
specified; power is restored. | power is restored. | open and data
receiver data logging will start
logging off. after power is

restored.

Also, if Always is enabled, your receiver will automatically start
logging data (to a newly created or an existing file) in the
following three cases:

* After turning on the receiver using the Power key.

* After resetting the receiver (using PC-CDU or pressing the
Reset key).

* After taking the receiver out of Sleep Mode.
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Radio Configuration

Modem-TPS is Topcon’s radio modem configuration utility for
modems embedded in HiPer family receivers. Modem-TPS provides
the following functions:

* Connecting a PC to an integrated radio modem via a serial port or
Bluetooth wireless technology.

¢ Displaying information about the radio modem installed in the
receiver.

* Programming the radio modem’s settings.

For HiPer Pro receivers, the integrated Satel radio modem provides
TX/RX UHF communications between a Base Station and Rover. To
configure the Satel radio modems, have the following ready:

e Computer running Windows® 98 or newer
* Modem TPS ver 1.6 or newer

* Serial cable

* Frequency list

e NetID Setting

First, download and install Modem-TPS, then connect your computer
and the receiver, and run the configuration program.

1. On your computer, click Start » Run to open the Run dialog box.
Click the Browse button to find the Modem-TPS “setup.exe”
program, and click OK (Figure 2-18).

Run 20 x]

Type the name of a pragram, Folder, document, or
Internet resource, and Windows will open it For you.

Open: | Cinstallridisks\SETUP EXE =1

Ok [ Cancel | Browse. ., I

Figure 2-18. Run Modem-TPS

2. Follow the on-screen instructions to complete the installation.
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To uninstall Modem-TPS, use the Start menu on your computer:
Click Start » Programs » Modem-TPS » Uninstall Modem-TPS,
and click Yes at the prompt. Then click OK when the uninstall
completes.

Both the Base Station and Rover will need to be configured with the
same Radio Link and FCS settings to work properly together.

1. To connect to Modem-TPS, use an RS232 cable or Bluetooth
wireless technology to connect the computer and HiPer Pro.
Turn on the receiver.

3. Open Modem-TPS and select the COM port the receiver is
connected to (Figure 2-19).

4. Click Connect.

(& CIE)|

File Tools Help

ﬂ(:unner.liun |Z|

Part's setting

COm1 =
Cancel

Disconnected

Figure 2-19. Connect to Modem-TPS

When finished configuring the radio modem, always disconnect from
Modem-TPS before exiting to prevent conflicts with serial port
management.
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Setting the Radio Link

The Base Station and Rover require the following same radio
configuration settings to properly communicate:

* Current frequency
* Signal Threshold Level

¢ Free Channel Scan

@ NOTICE

The default settings for radio configuration should be
sufficient for most jobsites. Changing these settings can
affect the operation of the radio modem and
communication between receivers.

The Radio Link tab (Figure 2-20 on page 2-29) has settings for
establishing a link between the Base Station and Rover. Use the
following table to determine the settings for the Base and Rover
receivers (Table 2-3).

Table 2-3. Radio Link Tab Settings

Radio Link Settings

Optimal Scenario
(~100m between
receivers)

Maximum Distance
Scenario (~3—-4km
between receivers)

Current Frequency

Base and Rover on same
frequency.

Base and Rover on same
frequency.

Output Power Base at 10. Base at 1000.
Rover at 10. Rover at 10.
Signal Threshold Power || Base and Rover at -112. Base and Rover at -112.

Free Channel Scan

Base and Rover on same
setting.

Base and Rover on same
setting.
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ﬁ Satel Radio Modem
Filz Tools Help

Base
Radio Link |FCS | Identification |

Current frequency (MHz): hd
Qutput power (miy) 1000 hd

ﬁ Satel Radio Modem :
Eile Tools Help

Signal Threshald Level (dBm):

Free Channel Scan (o]}
Radio Link | FCS | Identifcation |

Setup Terminal Apply
Current frequency (MHz) hd

Qutput power (M) 10 hd

ﬂgnal Threshold Level (dBm): 112 =
/ Fres Channel Sean N -
Setup Terminal

COR1, 115200 0:00:12

COR1, 115200

Rover
Euxit

Figure 2-20. Radio Link Settings — Optimal Distance for Base and Rover

The current frequency setting establishes the frequency used for
communication between the Base Station and Rover. Available
frequencies will vary by location.

1. To change the receiver’s frequency, set the Free Channel Scan
field to OFF.

2. Select a frequency from the list (Figure 2-21 on page 2-30). Use
the same frequency for both receivers.

3. Click Apply.
If needed, set the Free Channel Scan back to ON.
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5. Click File » Disconnect then File » Exit to quit Modem-TPS, or
continue below to setup the frequency list.

454 50000 'H

46435000 A
45437500
45440000

EAsatel Radio Mode o) 454 42500
File Tooks Help 46445000
464 47500
Radio Link |FC‘S | Identifcation | 454 50000
ol | 464 52500
Current fregquency (MHZ)f[ 46460000 ~ 464 55000
46457500

Output power () [E] -

Signal Threshold Level {dEm) 112 - 46462500
46465000
464 BTS00
46470000

Free Channel Scan OFF =

Setup Terminal
it 464 72500
46475000
COM1, 115200 00012 AB4. 77500
454 80000 &=
46452500 -

Figure 2-21. Select Current Frequency

Configuring Radio Channels

Modem-TPS also configures the channels used for radio modem
communication. The Satel radio modems are a UHF transmitter/
receiver at 4MHz bandwidth or a UHF receiver at 20MHz bandwidth,
with a 25kHz channel spacing, and a maximum 1W power output for
data transmission.

The FCS tab (Figure 2-22 on page 2-31) in Modem-TPS sets radio
channels for the Base Station and Rover. Also, a Base Station can be
reconfigured as a Rover station if needed.

1. If changing the mode of the Base Station, select either TX Master
or RX Slave. For Rover receivers, this selection will always
display as RX Slave.

2. For peak performance, leave the default setting for the Channel
Hop Threshold (the default is -105).

3. For both the Base Station and Rover, set the same Free Scan net
ID. The Net ID uses a hexadecimal format from O to FF.
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Occasionally, the receivers may encounter interference if a jobsite
has more than one set of HiPer Pro receivers. In this case, enter a
different Free Scan net ID for each set of receivers.

E Satel Radio Modem E”El@‘
[Fle Took top

Radio Link  FCS | Identification |

Appl
Type of Moderm: | TX Master = ﬂ

Channel Hop Threshold (dBm) -105 hd
Free Scan net D (hex ##: 10

Free Scan Frequency List:

Frequency (MHz): Add
464.50000 MHz 464.55000 ~
454.60000 MHz Change

451.02500 MHz

| Delete All|  Delete

Exit

COM1, 1156200 0:02:10

Figure 2-22. FCS Tab

4. To set up the frequency list for communication between the Base
Station and Rover, select a frequency from the Frequency list and
click Add. Only select those frequencies that you have a license
for and that are available in your location.

* To change a frequency, select a frequency in the Free Scan
list, then from the Frequency list. Click Change.

* To delete a frequency, click Delete all or select one frequency
and click Delete. Be sure to delete the same frequency for
both receiver setups.

@ NOTICE

The frequencies must be in the same order for both Base
Station and Rover setups.

5. Click Apply after making changes to the radio configuration.
6. Click File » Disconnect then File b Exit to quit Modem-TPS.
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Bluetooth Module
Configuration

Use BTCONEF, the Bluetooth module’s configuration program, and
your computer to:

* access the Bluetooth wireless technology module
* configure the Bluetooth module
* check or change the module’s configuration

To access the Bluetooth wireless technology module, first download
and install BTCONF, then connect your computer and the receiver
and run the configuration program.

1. Create or locate the following folder:

C:\Program Files\TPS\BTCONF
2. Download btconf.zip from the TPS website and unzip it into the

BTCONTF folder. This file contains Btconf.exe, the executable file
for the Bluetooth module configuration program.

Each time you run BTCONF and configure the Bluetooth module,
BTCONTF saves your settings in a file (btconf.ini). BTCONF
automatically updates the file each time you make changes to the
Bluetooth module’s settings.

To maintain unique Bluetooth module settings for different
purposes, keep copies of BTCONF in separate folders.

To uninstall BTCONE, delete any applicable BTCONF directories or
folders, and any BTCONF shortcuts.

Once you have BTCONF available, follow these steps to configure
the Bluetooth module.

1. Using the RS232 cable, connect the serial port of your computer
(usually COM1) to the receiver’s serial port A. If needed, turn on
the receiver and computer.
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2. Run the Bluetooth module configuration program (Btconf.exe)
(Figure 2-23).

BTCONF 19 1
IEDM‘I 'l Identification | Parametersl Sefial Interfacel
Bluetacth Infarmation:
About | ;I
Connect |
Appli |
Disconnect |
Exit |

|Disc:0nnec:ted |

Figure 2-23. Bluetooth Module Configuration Main Screen

Notice that the lower left corner shows a “Disconnected” status
for the computer and Bluetooth module.

For BTCONF version and copyright information, click the About
button.

3. From the drop-down list in the upper left corner, select the
computer serial port (usually COM1) used for communication
(Figure 2-24).

4. Click Connect to connect the computer and Bluetooth module
(Figure 2-24).

BTCONF 19 1
Com1 ¥ | Identification | Parametersl Serial Interfacel

Bluetoath Information:

About ;I

Connect

Appli

Disconnect

Ha

|

Exit

|Disc:0nnec:ted |

Figure 2-24. Select Communication Port and Click Connect
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Once the receiver and computer connect through BTCONF, the
Identification tab (Figure 2-25) displays the following
information:

¢ Bluetooth name — the name of the Bluetooth module, set in
the Parameters tab.

* Bluetooth address — the unique electronic address for your
Bluetooth module.

¢ Firmware version — the current firmware version of the
Bluetooth module.

BTCONF o]

IEDM‘I 'l Identification | Parametersl Sefial Interfacel

Bluetacth Infarmation:

Bluetooth name: TopconPS ;I

Bluetooth address: 0015 B210 00CE 0010
Firrnware version: BCO2%1.2 12-20-2002

Lonnect

Appli

L[k

Disconnect

Exit

K]

[Eom1, 115200 |
Figure 2-25. BTCONF Identification Tab

The COM port and baud rate display in the lower left corner.

5. Click the Parameters tab (Figure 2-26 on page 2-35). The
Parameters tab sets identifying and security information for your
Bluetooth module. The security section allows you to set data
security and unauthorized access parameters for the Bluetooth
module.
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Enter up to 14 characters to set a unique name for the Bluetooth
module (Figure 2-26), and click Apply.

BTCONF (ol

[comi =] identfication |

About | Bluetooth Mame: ITopconF’S

Security
Lonnect |
Blugtaath PIN: |
Apply %l
Encrpption: [
Disconnect |
Suthertication: [

Exit |

Serial Interface I

[Eom1, 115200 |

Figure 2-26. BTCONF Parameters Tab

To set security parameters (Figure 2-27 on page 2-36), enter and
enable the following, then click Apply:

* Bluetooth PIN — enter up to 16 characters to specify a
personal identification number for the Bluetooth module.

* Encryption — enable to have the Bluetooth module encrypt
wirelessly sent data. To read encrypted data, the user must
have the same PIN used in the device that sent the data.

* Authentication — enable to require a PIN before two
Bluetooth enabled devices (such as, the receiver and a
computer) can establish a communication link. The two
devices must use the same PIN.

@ NOTICE

If you do not need security settings, leave these
parameters disabled.
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1
BTCONF 19 1
IEDM‘I 'l Identification Parameters | Serial Interfacel

About | Bluetooth Mame: ITopconF’S

Security

Lonnect

BN
Apply %l
===

Disconnect

Blugtaath PIN: [ 123456789

Encryption: v
Authentication: v

Exit |

[Eom1, 115200 |

Figure 2-27. BTCONF Security Parameters

8. Click the Serial Interface tab (Figure 2-28). Enable Echo to
display Bluetooth module replies and corresponding commands
on the computer terminal. If needed, click Apply.

BTCONF

IEDM‘I 'l Identificationl Parameters

About

Larinest

Appli

Lk

Disconnect

Exit

[Eom1, 115200 |
Figure 2-28. BTCONF Serial Interface Tab
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9. Click Disconnect then Exit (Figure 2-29) to quit BTCONF.

BTCONF = 3

IEDM‘I 'l Identification | Parametersl Sefial Interfacel

Bluetoath Information:
About | Bluetoath name: TopconPS A|
1
Edl BTCONF (O[]
Cannest | -

Appli |

IEDM‘I 'l Identification | Parametersl Sefial Interfacel

Bluetoath Information:

About ;I

Euit | Connect
Appli
COr1, 115200

Disconnect

_ oo
| G |
|
[ Shssanesr]

|Disc:0nnec:ted |

Figure 2-29. Click Disconnect then Exit

Collecting Almanacs

Each satellite broadcasts a message (almanac) which gives the
approximate orbit for itself and all other satellites. If the receiver has
an almanac, you can considerably reduce the time needed to search
for and lock on to satellite signals.

The receiver regularly updates the almanac and stores the most recent
almanac in its Non-Volatile Random Access Memory (NVRAM).

1. Set up the receiver (connect the external antenna, if needed) in a
location with a clear view of the sky.
Turn on the receiver.

3. Wait for about 15 minutes while the receiver collects almanac
data from the satellites.

@ NOTICE

If 15 minutes have passed and the receiver does not lock
on to satellites, you may need to clear the NVRAM. See
“Clearing the NVRAM” on page 4-17 for this procedure.
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You will need to collect or update the almanac:

* If the receiver has been off for a long time.

If the last known receiver position, stored in the NVRAM, is
different from the present position by several hundred kilometers.

» After loading a new OAF.
* After loading new firmware.
* After clearing the NVRAM.

* Before surveying.
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Chapter 3

Setup and Survey

This chapter describes:
* Receiver setup
* RTK Base station setup
* RTK Rover setup
* Basic surveying with the HiPer Pro receiver

The HiPer Pro package use one receiver as the Base station and the
other as the Rover station.

Receiver Setup

To set up the receivers, you must:

1. Configure the receivers as shown in Chapter 2.

2. Set up the Base and Rover stations. See “Step 1: Set up the
Receiver” on page 3-2.

3. Measure the antenna height. See “Step 2: Measure Antenna
Height” on page 3-2 for internal antennas.

4. Begin collecting data. See “Step 3: Collect Data” on page 3-4.

All receivers include an internal, micro-strip antenna able to capture
L1/L2 signals from GPS and GLONASS satellites.
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Step 1: Set up the Receiver

This section assumes the receiver has been configured using PC-
CDU.

1. Place the receiver on the appropriate tripod or bipod.

2. Center the receiver over the point at which data will be collected.
For most applications, this should be at a location with a clear
view of the sky.

Step 2: Measure Antenna Height

The location of the antenna relative to the point being measured is
very important for both surveys in which the elevation of the points is
important and in surveys for horizontal location only. Horizontal
surveys are often larger in area than can reliably fit on a flat plane,
therefore the antenna adjustment must be done in three dimensions
and then projected onto a two dimensional plane.

The receiver calculates the coordinates of the antenna’s phase center.
To determine the coordinates of the station marker, the user must
specify the following:

* Measured height of the antenna above the station marker
* Method of measuring the antenna height
* Model of the antenna used

Antennas have two types of measurements:

¢ Vertical — measured from the marker to the antenna reference
point (ARP) located on the bottom of the receiver at the base of
the mounting threads.

* Slant — measured from the marker to the lower edge of the
antenna slant height measure mark (SHMM) located on both end
panels of the receiver.

1. Measure the antenna height above the point or marker.

Figure 3-1 illustrates the antenna offsets. (See Figure 1-5 on
page 1-15 and Figure 1-6 on page 1-16 for the exact SHMM
location.)
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7y '
30.50mm SHMM I
y

77.75mm |

Figure 3-1. HiPer Pro Antenna Offsets
¢ SHMM to ARP vertical offset = 30.50mm

* SHMM to ARP horizontal offset = 77.75mm
Table 3-1gives the offset values for the receivers.

Table 3-1. Antenna Offset Values for Receiver Options

To L1 Phase Center To L2 Phase Center

Up

105.9mm 97.1mm

The point to which surveying with GPS/GLONASS measures is
called the Phase Center of the antenna. This is analogous to the
point at which a distance meter measures in a prism. A user must
enter the prism offset to compensate for this point not being at a
physical surface of the prism. In the case of a GPS/GLONASS
antenna, the offset is entered depending on the type of
measurement taken. For vertical, the offset is simply added to the
measured vertical height to produce a “true” vertical height. For
slant height, the vertical height must first be calculated using the
radius of the antenna, then the offset can be added. The offsets are
not the same number because of the difference in location
between the slant measuring point and the vertical measuring
point.

Record the antenna height, point name, and start time in the field
notes.
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Press the power key and release it to turn the receiver on. The
STAT (status) light (LED) will blink red at first.

Once the receiver has locked on to one or more satellites, the
STAT light will blink green for GPS satellites, orange for
GLONASS satellites, and a short red blink indicating it has not
solved a position. Four or more satellites provide optimal
positioning.

Once the short red blink is gone, the receiver has a position and
surveying can begin. You should wait for green and orange lights
before beginning data collection. This ensures that the receiver
has the correct date and time, and is locked on to enough satellites
to ensure good quality data.

The process of locking on to satellites normally takes less than
one minute. In a new area, under heavy tree canopy, or after
resetting the receiver, it may take several minutes.

Step 3: Collect Data

1.

To begin collecting data, press and hold the FN (function) key for
more than one second and less than five seconds.

Release the FN key when the REC (recording) LED light turns
green. This indicates that a file has opened and data collection has
started. The REC LED blinks each time data is saved to the
internal memory.

Use PC-CDU to configure data logging. See “MINTER
Configuration” on page 2-19 or refer to the PC-CDU User’s
Manual.

When finished, press and hold the FN key until the REC LED
light goes out.

To turn off the receiver, press and hold the power key until all
lights go out, then release.
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Surveying with the Receiver

Your receiver can be used to perform the following types of
surveying:

¢ Static
¢ Kinematic

¢ Real-time kinematic (RTK)

Static Survey

Static surveying is the classic survey method, well suited for all kinds
of baselines (short, medium, long). At least two receiver antennas,
plumbed over survey marks, simultaneously collect raw data at each
end of a baseline during a certain period of time. These two receivers
track four or more common satellites, have a common data logging
rate (5-30 seconds), and the same elevation mask angles. The length
of the observation sessions can vary from a few minutes to several
hours. The optimal observation session length depends on the
surveyor’s experience as well as the following factors:

* The length of the baseline measured

* The number of satellites in view

* The satellite geometry (DOP)

* The antenna’s location

* The ionospheric activity level

* The types of receivers used

* The accuracy requirements

* The necessity of resolving carrier phase ambiguities

Generally, single-frequency receivers are used for baselines whose
lengths do not exceed 15 kilometers (9.32 miles). For baselines of 15
kilometers or greater, use dual-frequency receivers.

Dual-frequency receivers have two major benefits. First, dual-
frequency receivers can estimate and remove almost all ionospheric
effect from the code and carrier phase measurements, providing much
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greater accuracy than single-frequency receivers over long baselines
or during ionospheric storms. Secondly, dual-frequency receivers
need far less observation time to reach the desired accuracy
requirement.

After the survey completes, data the receivers collect can be
downloaded onto a computer and processed using post-processing
software (for example, Topcon Tools).

The procedure that follows describes the steps the operator should
take to perform a Static Survey using MINTER.

1. Connect your receiver and computer. See “Connecting the
Receiver and a Computer” on page 2-10 for this procedure.

2. Open PC-CDU, click Configuration » Receiver » MINTER
and specify the following parameters, then click Apply
(Figure 3-2):

* Recording interval — 15 seconds
» Elevation mask angle — 15 degrees
* File name prefix — last 3 digits of receiver serial number

* LED blink mode switch — enable to start and stop static data
recording using the FN key

x|
General MINTER | Positoning | Base | Fower | Parts | Events | Advanced |
Recarding interval 100 [seconds) FM key mods
Elevaton mask frLogle: 5 [éegross) ({-‘ LED biink mode swich ¢ Decupation mode switch
File: name prefix log Iritial data collection dynamic mod
Always append to the file (G el € Kinzmatic
Fies Creation mode: Data recording auto-stan
[r-‘ Lag fle © AFRM ‘ ((-‘ off  0n © Always
~Automatic File Rotation Mode [AFFM) parameters———
Fesfad [ses] ; [3600 Files {tat=flf [0
Phase (sec]; [0 Files {remain]£[0
I | £utomaticall emmye old fes
Refiesh | Appy |
OK | Est | Save | Setal paramsters to defauts

Figure 3-2. Configure MINTER

3-8 HiPer Pro Operator's Manual



Surveying with the Receiver

3. Click the Advanced tab and then the Multipath tab, set the
following parameters, then click Apply (Figure 3-3):

* Code multipath reduction — enable

* Carrier multipath reduction — enable

[d receiver Configuration x|

General | MINTER | Positoning | Base | Fover | Patts | Events Advanced |

Antinterference  Multipath Reduction | Loop Management | Extemal Frequency | Raw Dats Management | Dptions |

[V Code multipath reduction
I (Cairier muitipath reductiors

Rehiesh ply

Exit Save | Setal parameters to defaults
I

Figure 3-3. Configure Multipath

4. Click the Loop Management tab and set the following parameters,
then click Apply (Figure 3-4):

* Enable Co-Op tracking — enable
e Static mode — enable

[d receiver Configuration x|

General | MINTER | Positoning | Base | Fover | Patts | Events Advanced |

Antinterference | Multipsth Reduction  Loop Management | Estemal Frequency | Flaw Data Management | Options |

PLL bandwidth: 25.0 ) W Enable CoDptacking |
PLL order 3 = .
Bandwidth of individual PLL ]
Guided loop bandwidth: 05 [Hz)
Bandwidth of common PLL 250 [Hz)
L4 code quided laop bandwidth, |7 Ha)
[¥ Enable Adaptive Guided Loops [V Enable Common Loop for L2

[ Enable P/L1T and P/L2 tracking

Rehiesh Aopl

Exit Save | Setal parameters to defaults
I

Figure 3-4. Configure Loop Management
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5. Set up each antenna and receiver as described in ‘“Receiver
Setup” on page 3-1.
6. Begin surveying.

Kinematic (Stop and Go) Survey

In a kinematic, stop and go, survey, the stationary receiver (Base
station) is set up over a point, such as a survey monument. The
receiver continually tracks the satellites and logs the raw data into its
memory. The rover receiver is set up over a point and collects data in
static mode for 2 to 10 minutes.

1. Using PC-CDU, configure and set up the Base as described in
“Static Survey” on page 3-5.

2. Using PC-CDU, click Configuration » Receiver » MINTER,
and configure the Rover with the following parameters, then click
Apply (Figure 3-5):

* FN key mode, Occupation mode switch — enable
* [nitial data collection dynamic mode, Kinematic — enable
See Table 4-1 on page 4-5 for FN key functions and REC LED

statuses.
x|

General MINTER | Positoning | Base | Fower | Parts | Events | Advanced |

Recarding interval 100 [seconds) FM key mods

Elevaton mask frLogle: 5 [éegross) ({* LED biink mode swich &' Decupation mode switch
File name prefis : log Iritial data collection dynamic mod

Always append to the file ((' Stalic & Kinematie

Fies Creation mode: Data recording auto-stan

[r-‘ Lag fle © AFRM ‘ ((-‘ off  0n © Always
~Automatic File Rotation Mode [AFFM) parameters———

Fesfad [ses] ; [3600 Files {tat=flf [0

Phase (sec]; [0 Files {remain]£[0

I | £utomaticall emmye old fes

Refiesh | Appy |

0K I Ezit Save St all parameters to defaults

Figure 3-5. Rover MINTER Configuration
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@ NOTICE

Remember, both Base and Rover receivers must collect
data from the same satellites, at the same data recording
rate, and with identical elevation mask angles.

3. Setup the Rover at an unknown point and press power. Allow the
Rover to collect static data for two to ten minutes. The REC LED
will be orange.

Check the STAT light for satellites tracked.

5. When finished, press the FN key for less than a second to assign
the Rover to kinematic.

Remember, if the REC LED blinks green, the current mode
is dynamic, if it blinks orange, the current mode is static.

6. Move the Rover to the next location (survey point), and press the
FN key for less than a second to collect the data in static mode for
two to ten minutes.

7. Repeat steps five and six until all points have been surveyed. The
occupation time for the points depends on the same factors as for
the static survey method.

8. When finished, press the FN key for one to five seconds to stop
logging data. Turn off the Rover if needed.

This method of GPS survey allows the operator to reduce the point
occupation time, thus permitting field crews to survey many more
points compared to the other methods available.
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Real-time Kinematic Survey

Real-time kinematic (RTK) is a differential GPS process where
information, such as differential corrections, is transmitted in real-
time from a Base station to one or more Rover stations.

Set up an RTK Base Station
To configure an RTK Base station using PC-CDU, take the following
steps:
1. Set up the Base station receiver’s antenna as described in
“Receiver Setup” on page 3-1.
Press the power key on the receiver.
3. Check the STAT light for tracked satellites.

Connect your receiver and computer. See “Connecting the
Receiver and a Computer” on page 2-10 for this procedure.

5. Click Configuration » Receiver.

6. Click Set all parameters to defaults located at the bottom of the
dialog box (Figure 3-6).

x|
General | MINTER | Positoning | Base | Fover | Paits | Events | Advanced |
~Power management
Elevation mask.[degrees i Voltages [vols
Terminal Elevation Mask 5 Mods - m Extemnal- lm
ntenng Antenna Status [read only)—— Curent Mode :  [=:! OnBoard: |7.5
© Intemal
Cunent Input: [t “h
" Esternal argel Batterp & : [7.64
& Auto ’7&1 DC Status : |off Mods - e T
Battery B : [7.51
T [Celsius degrees} Speed: =
"Euam temperatie ‘ Cuert Mode: [= Charger:  |7.63
~Pawer outpLt modes————— ~Tum on/aff Slots—
Poits : On - ¥ Slot 2
¥ Slot 3
Slots On = ¥ Siotd
[# Enable Low Fower Mode

Refiesh | dpply

OF | Ext | Save | Setalparmeterin defauits |
I

Figure 3-6. Set All Parameters to Defaults

7. On the Receiver Configuration screen, click the MINTER tab and
specify the desired settings. Refer to the PC-CDU User’s Manual
for more information.
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8. Click the Positioning tab and set the Elevation mask parameter to
15 (Figure 3-7), then click Apply.

%
General | MINTER {Posiioning] Base | Fover | Patts | Events | Advanced |
| PoslioninaMade | | Enable Sohiions | | Satelite
& Standslone ¥ Standsions Satelites tacked Satelites used in pos
© DGPS [Code Diffsrential] [¥ DGPS ¥ GPS [T GLONASS | | [T/ GRS GLONASS
 ATK Float [# ATK Float
" RTK Fived ¥ RTK Fired BPS | GLONASS | wass |
pinliock|use| pmllack|uss| prn|iock|use| prllack]
[-Posttioning Masks | | Postioning System— | P oo P BECUSS] PITOSKLSS] P Bk ES
Elesvation mask ¥ GPS e ol - bRl
v
[degree): |1 2 F R ¥ 1BF ¥ %R W
FDOP mask:  [30.00 I [GLONASS IR NF R BFWF IV F
% RAIM Enabled Sl || @@ P d dlE @ S o
Al m & CALL 5 v 13V ¥ 21 W 23Iv [v
Jarm: on-precision ;Efz R R UFF 2FF BE R
Al it (1) - [555 6 4L ‘FE BFF #FF nFF
8v v 1BV ¥ uN ¥ 32 V¥
CurentDatm: [wee o] ‘T°“°'EE""'°“D” Alltolock | Wone talosk|  Alltouss | Mo to uss|
e | (O e
Adyanced Pastoring Settings | Reesh | apoly |
Exit Save | Setal parameters to defaults

Figure 3-7. Configure Receiver Positioning — Elevation Mask

9. Select the Base tab, set the following parameters (Figure 3-8 on
page 3-12), and click Apply:
* GPS/GLO at one time — enable

* Antenna position — enter Lat, Lon, and Alt values. Do one of
the following:

— If known, type in the values.

— Enable Averaged and enter the Averaged Span in
seconds, then click Apply. Click Tools » Reset receiver
and wait until the specified interval (span) completes.
Examine the Base coordinates on the Base tab, they
should correspond to the coordinates obtained from the
average. Click Refresh if the coordinates are zeros.

— Click Get from receiver.

@ NOTICE

The reference geodetic coordinates specified on this tab
relate to the antenna L1 phase center.
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[EdReceiver Configuration x|

General | MINTER | Positoning {Bas8 | Fiover | Parts | Events | Advanced |

-Base Station Coordinates [ Antenna Phase Center | — | ~RTCM Settings T =
easurements Sen
& GPS/GLO &t one time = A;e"‘@[&d ; W Station 1D: [0 I Cad1 [T P/ W PALZ
v, Span (see)
" GPS/GLO separately Mas. number e
of Satelies . |7 (
GRS/GLO | Get from receiver

W GPS | GLOWASS
Reference Geodetic Coordinates—————————

Heath:[Good =] [ Preudorange smoothing

Lat[o0 “[o0 ‘[o0o0000 *[n =] [wes =] || [ OMR Settings —
LonJ000 " “[00 *[00.00000 [ = Stalion 1D [0 & Call © PP PA2
Ap[00000 | m Datum Parametes | || | Motion: [Unknown +]  GLONASS message::[3 2]

11 1o 12 Antenna Phase Center offsets, meters Short D | coGo: |
’;ast 00024 Morth:[0.0003 | Height [0.0082 Long 0

Configuration of Recsiver Ports |

Advanced Base Sellings Riefiesh Aogly |

ok | Esit Save | Set all parameters ta defaults |

Figure 3-8. Base Configuration

10. Click the Ports tab and set the following port parameters
(Figure 3-9).

* Qutput drop-down list — select type and format of differential
corrections.

* Period (sec) — enter interval at which receiver will generate
differential corrections.

* Baud rate drop-down list — select a baud rate (i.e., the rate at
which differential messages will be transmitted from receiver
to modem).

* RTS/CTS - select to enable handshaking.

TIP
Use a 38400 baud rate.
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[ Receiver Configuration ]
General | MINTER | Positoning | Base | Fiaver Forts | Events | Advanced |
Serial | Parallel| Modem | USB | Ethemet| TCP |
Input: | Command - Baudate; | 115200 %
Serial &
Dutput: [Hore ~]  Peiiod(s) I=| RTS/CTS
Input: | Command - Baudrate; [115200 ¥
Serial B
Dutput: [Nore ~]  Peiiod(s) ™ RTS/CTS
Input: | Command = Baudrate: 33400 =
Serial C
Output: [RTKRTCM3GGD ful  ¥|  Periad(s): [1.00 W RTS/CTS
SenalD Input: |Command = Baudrate: [115200
I~ Inirared  Output: [None ~|  Periad(s) [ RTS/CTS
Refiesh
0K Exit | Save | Setall parameters to defaults |

Figure 3-9. Base Configuration — Ports

11. Click Apply. The receiver begins sending data to the selected
port.

For more details on the settings available for configuring the Base
station, refer to the PC-CDU User’s Manual.
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Set up an RTK Rover

Use the following steps to set up an RTK Rover station. You should
already have programmed the modem.

Figure 3-10 shows the hardware setup for a Rover station with an
external controller.

J

- ¥
d

r
' ‘
Figure 3-10. Rover Station Setup
1. Set up the Rover station receiver’s antenna as described in
“Receiver Setup” on page 3-1.

2. Connect the receiver and computer. See “Connecting the Receiver
and a Computer” on page 2-10.

3. Click Configuration » Receiver.

Click the Positioning tab and set the Position Masks, Elevation
mask (degrees) parameter to 15 (Figure 3-7 on page 3-11).
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5. Click the Rover tab and set the desired Positioning Mode
(Figure 3-11).

[ Receiver Configuration x|
Generall MINTEH' Pos\l\oningl Base  Fiower |Po|ts | Eventsl Advancadl
Pasitioning Mode Enable Solution
" Standalone " ATE Float ¥ Standalone | Rk Float
" DGPS (Code Differential] & ATK Fixed [¥| DGFS ¥ | ATK Fired
[ DGPS Parameter [ ATK Parameter

7 Multibase
Caorrections usag:
¥ | Mearest
iz
& Conections
€ Rositions

I~ Best

. RTK mod: Dynamic: Ambiguity fiking level
LD Corrections
mar. age [sec]: 0 ’7(" Exstrapolation ’7(" Static ’7; k‘m’é w

+ Medium
lona Comections i+ Delay 1+ Kinematic .
ma. age (sec): | Clbich
[~ Wse lono Comectiors: BTl Base Comections
W Calll W PA W P2 | oorind fsec): 1.00

Source: | Any A [~ Use old ref. coordinates Source: |Any -

CMR Settings
GLONASS message: |3 & Fieset ATK Engine

Configuration of Receiver Parts |

Adverced Hover Sefiings | Refiesh | Apaly [

| 0K I Ezit I Save | Selallparameterstodefau\lsI

Figure 3-11. Rover Configuration
Adjust the following RTK Parameters settings:

¢ Under RTK mode in the RTK Parameters section, choose
either Extrapolation for RTK float (kinematic) or Delay for
RTK fixed (static).

— Extrapolation is for low-latency, high frequency output
(>= 5 Hz) RTK applications. The rover will extrapolate
the base station’s carrier phase measurement corrections
when computing the rover's current RTK position.

— Delay is for 1 Hz high precision RTK applications. The
Rover RTK engine will compute either a delayed RTK
position (for the epoch to which the newly received
RTCM/CMR message corresponds) or the current stand-
alone position (while waiting for new RTCM/CMR
messages coming from the base).

* Select the antenna status during RTK, either Static or
Kinematic.

* Specify the Ambiguity fixing level (not applicable to RTK
Float). The Ambiguity Fixing Level radio buttons govern the
process of the RTK engine, fixing integer ambiguities. The
RTK engine uses the ambiguity fix indicator when making
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decisions whether or not to fix ambiguities. Low, Medium,
and High correspond to the indicator's 95%, 99.5% and
99.9% states, respectively. The higher the specified
confidence level, the longer the integer ambiguity search time

6. Click the Ports tab and set the following parameters for Serial C
(Figure 3-12 on page 3-16):

* Input drop-down list — select the desired differential
correction format.

e Period (sec) — leave as is.

* Baud rate drop-down list — select a baud rate (i.e., the rate at
which differential messages will be transmitted from modem
to receiver).

* RTS/CTS - select to enable handshaking.

Use a 38400 baud rate.

[ Receiver Configuration ]
General | MINTER | Positoning | Base | Riaver Fonis | Events | Advanced |
Serial | Parallel| Modem | USB | Ethemet| TCP |
Input: | Command - Baudate; | 115200 %
Serial &
Dutput: [Hone ] Period [sec) I=| RTS/CTS
. Input: | Command hd Baud rate: |115200  *
Seiial B
Dutput: [None ~| Period (sec) [ RTS/CTS
X Input: |CMR d Baudrate: |38400 ¥
Serial C
Dutput: [None ~| Period (sec) [ RTS/CTS
SeiAl Dl nput; - Baud rate: =
T Infrared Gyt | Perind sec) I~ RTS/CTS
Refesh
0K Exit | Save | Setall parameters to defaults |

Figure 3-12. Rover Configuration — Ports

7. Click Apply.

8. Click OK to close the Receiver Configuration screen.
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On the main screen (Figure 3-13), check the LQ field to ensure
the receiver obtains differential corrections. Usually, the receiver
will start to output the coordinates of the antenna’s phase center
along with the solution type within 10-30 seconds. However,
spread spectrum radios may take as long as 60 seconds to
synchronize.

[ PC-CDU (rover) =[]

File Configwation Tools Plots Help
GPS Satellites [11) Geo |wvz | Tae] GLONASS Satellites

# [ EL] az[cafpi[pe] 7ef ss] Lak 55°41°56.9637"N [ an[Fn| EL] az[cal[mi[Pz] 1c] ss]
02 | 12-| 44 37 17 17 | 145 G+ kft'” 31738318513-95“3 E
03 |20 56 3921 21 86 e | 4 gaine
03 |63+ 244 63|45 45 144 Bhe | puepospines
10° 4B+ 2890 49 I 37 134 BB+ Pade el 00130 mds
13| 35- | 128 45 23 30| 145 | 55+ | PDOP: 1.0870
17 7+ 352 3/ 14013 18 30+ (RTE. fized)
23 18+ 324 39 21 20 39 55+ LO:100%(000.7801.0042)
2778+ 92 52 45 45 | 145 BB | e
221 152 3 19 19 3 B peceverime HAD
2914|300 37 19 18 55 s e
3% 19 96 40 0 20 48 5A

* - Osc. offset: +0.0285 ppm

Tracking time: 02:25:39

COM?, 115200 \ 00,0007

Figure 3-13. PC-CDU Main Screen

The geodetic coordinates displayed on the Geo tab are always
computed in WGS84 and have four solution types.

 Standalone — where receiver computes 3D coordinates in

autonomous mode without using differential corrections.

Code differential — where the Rover receiver computes the current
relative coordinate in differential mode using only pseudo ranges.

RTK float — where the Rover receiver computes the current
relative coordinates in differential mode using both pseudo ranges
and phases; however, with a float solution, the phase ambiguity is

not a fixed integer number and the “float” estimate is used
instead.

* RTK fixed — where the Rover receiver computes current relative

coordinates, with ambiguity fixing, in differential mode.

The LQ field reflects the status of the received differential messages

and contains the following information:
* Data link quality in percentage

* Time (in seconds) elapsed since the last received message
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* Total number of received correct messages (dependent on the
message type received)

* Total number of received corrupt messages (dependent on the
message type received)

If the receiver is not (for some reason) receiving differential
corrections, or if none of the ports has been configured to receive
differential corrections, the LQ field will either be empty or it will
look like this: 100%(999,0000,0000).
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Chapter 4

Operation

This chapter describes standard receiver operating procedures:
* Using the MINTER
* Downloading receiver files to a computer
* Deleting files from the receiver
* Checking and loading OAFs
* Managing receiver memory
* Clearing the NVRAM
* Changing receiver modes
¢ Checking and loading firmware

Topcon receivers are built to operate independent of the receiver type.
Any minor exceptions for the HiPer Pro are noted.
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Using the MINTER

The MINTER (Figure 4-1) is Topcon’s Minimum INTERface used to
display and control data input and output, and is the same for all
HiPer family receivers.

Power Button Reset BATT
STAT (status LED)

(battery LED)

REC (recording LED) RX

FN (function/recording button) (modem status LED)

Figure 4-1. MINTER

Power Key

Pressing the power key turns the receiver on and off.

Status LED

¢ When the receiver is on and no satellites are tracked, the STAT
LED will blink red.

* When satellites are tracked, the STAT LED will produce one
blink for each tracked satellite (green for GPS, orange for
GLONASS).
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Reset Key

Pressing and holding the reset key for about one second causes:
* ahard reset of the receiver.

¢ the receiver to leave Zero Power Mode and return to Normal
Mode.

@ NOTICE

Only use this procedure if the receiver does not respond to
commands or does not charge the internal batteries (is in
Zero Power Mode).

FN Key and Record LED

Table 4-1 on page 4-5 summarizes FN key functions and REC LED
statuses. See “FN Key Mode parameter” on page 2-23 for information
on setting FN key modes.

* Pressing the FN key for less than one second switches the
receiver between different information modes (normal and
extended information), or between static and dynamic post-
processing modes, depending on the receiver's configuration.

During the first second of pressing the FN key, the REC LED is
orange.

* Pressing and holding the FN key for more than one and less than
five seconds will start/stop data recording.
During data recording the REC LED is green.
If the REC LED is red, the receiver has run out of memory, has a
hardware problem, or contains an improper OAF (see “Option

Authorization File (OAF)” on page 1-16 for more information on
OAFs).

* The REC LED blinks green each time data is written to the
internal receiver’s memory.

You set the data recording time interval using PC-CDU. See
“Recording Interval parameter” on page 2-21 for information on
setting this function.
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Each time you turn off or on data recording, either a new file
opens or data appends to a particular file. See “Always Append to
the File parameter” on page 2-22 and “Files Creation Mode
parameter” on page 2-22 for information on setting this function.

* Pressing and holding the FN key for more than five and less than
eight seconds will turn the baud rate of serial port A to 9600.
After about five seconds of pressing the FN key, the REC LED
becomes red. Release the FN key while the REC LED is red
(during the next three seconds).

Pressing and holding the FN key for more than eight seconds has
no impact.

* After loading new firmware or clearing the receiver’s NVRAM,
the receiver checks its internal file system.

During this operation, the REC LED flashes orange, and the file
system is not accessible for CDU (control display unit)
applications or for data recording. This operation may require
from fractions of a second to several minutes, depending on the
circumstances and the amount of internal memory.
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Table 4-1. FN Key Functions and REC LED Status

FN Key

REC LED

Status

When data recording is off, and the FN

key is...

Not pressed

No light No data recording.
Orange blink Internal file system test in progress.
Red No free memory; hardware problem

with data recording.

Pressed for < 1
second

If FN key mode is “LED blink mode switch”

Orange

Release to change information mode.

If FN key mode is “Occupation mode switch”

Orange

No function.

Pressed for 1-5
seconds

If FN key mode is “LED blink mode switch”

Green

Release to start data recording (post-
processing occupation mode undefined).

If FN key mode is “Occupation mode switch”

Green Release to start recording (Kinematic or
Static post-processing occupation mode)
Pressed for 5-8 Red Release to turn serial port A baud rate to
seconds 9600 bps.
Pressed for > 8 No light No function.

seconds
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Table 4-1. FN Key Functions and REC LED Status (Continued)

FN Key REC LED Status
When data recording is on, and the FN key is...
Red No free memory; hardware problem
with data recording.
If FN key mode is “LED blink mode switch”
Green Data recording started (post-processing
Not pressed occupation mode undefined).
If FN key mode is Occupation mode switch
Green Data recording started (Kinematic post-
processing occupation mode).
Orange Data recording started (Static post-
processing occupation mode).
If FN key mode is “LED blink mode switch”
Pressed for < 1 Orange Release to change information mode.
second If FN key mode is “Occupation mode switch”
Orange Release to toggle between Static and
Kinematic post-processing modes.
Pressed for 1-5 No light Release to stop data recording.
seconds
Pressed for 5-8 Red Release to turn serial port A baud rate to
seconds 9600 bps.
Pressed for > 8 No light No function (data recording still on).
seconds
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Battery LED

The color of the BATT LED indicates the level of internal battery
charge in the HiPer Pro:

* Green — indicates greater than 85% charge.
* Orange — indicates an intermediate charge.
* Red — indicates less than 15% charge.

The pattern of blinks of the BATT LED also indicates the source of
power.

* Solid light — an external power supply is used and the batteries are
not being charged.

* Blinking once a second — the batteries are being charged.

* Blinking once every five seconds — the HiPer Pro uses the internal
batteries for power.

* Not blinking — the receiver is in Zero Power Mode or the internal
batteries are completely discharged and no external power is
connected.

@ NOTICE

When the internal batteries have completely discharged
and no external power is connected, the receiver will go
into Zero Power Mode to prevent the batteries from over
discharging.

P/N 7010-0681 4-7



Operation

Modem LED

The color of the TX/RX modem LED indicates if the modem has
power, is receiving signals, or is turned off.

For the Base TX/RX LED:
* No light — the modem is off
* Green flashes — the modem is in receiver mode
* Red flashes — the modem is in program mode

¢ Solid Green — a radio link has been established; the modem is in
receiver mode

¢ Green flashes once a second — a radio link has been established;
the radio is in transmit mode

For the Rover TX LED:
* No light — the modem is off
¢ Green flashes — the modem is in transmit mode

* Solid Red - the radio is transmitting

Information Modes

The receiver has two information modes: Normal and Extended
Information Mode (EIM).

Normal

In normal mode, the STAT LED indicates the number of tracked
satellites and the position’s computation status.

Extended Information Mode (EIM)

Extended Information Mode (EIM) is used for receiver testing
purposes. In this mode, the receiver continues to work as usual, but
the STAT LED indicates “extended” information using a

The Delimiter is a distinguishable double-blink that shows the overall
status of tests performed in EIM. The LED color for delimiter is
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calculated from the colors of other LED blinks, and will be one of the
following colors when the tests complete:

* Orange — at least one blink is orange.
* Red — no orange blink and at least one red blink.
* Green — all other cases.
The delimiter double-blink is followed by six LED blinks
corresponding to six receiver tests, where each blink indicates the
following information:
Blink 1. Sufficient data for position computation.
Blink 2. GPS S/N ratios are good (Table 4-2 on page 4-9).
Blink 3. GLONASS S/N ratios are good (Table 4-2 on page 4-9).
Blink 4. Oscillator’s frequency offset is less than three ppm.
Blink 5. Oscillator's Allan Variance is better than 2.7e-10.

Blink 6. Continuous tracking time is more than 15 minutes.

Table 4-2. Signal-to-Noise (S/N) “Good” Ratios

CA/L1

P/L1

P/L2

GPS

51

39

39

GLONASS

51

49

40

The color of the blink indicates that information for test is unavailable
(orange), the receiver passed the test (green), or the receiver failed the
test (red).

1. To switch to EIM, press and quickly release (within one second)
the FN key on the MINTER.

2. Watch for the delimiter double-blink. With good receiver,
antenna, and observation conditions, all blinks should be green
within 15 minutes of powering on.

¢ Green — ok
* Orange — wait
¢ Red — some tests failed

3. To switch back to normal mode, press the FN key.
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Downloading Files to a
Computer

When your survey finishes, you can download survey files to a
computer for storage, post-processing, or backup. Also, the receiver
memory holds a finite amount of files and information, so
downloading the files prevents files from being lost.

You should download files as soon as possible after collecting data at
the jobsite. PC-CDU provides a File Manager to download files to
your computer and delete files from the receiver.

1. Connect your receiver and computer. See “Connecting the
Receiver and a Computer” on page 2-10 for this procedure.

2. On the Connection Parameters dialog box, enable RTS/CTS
handshaking (Figure 4-2).

[ Connection Parameters ]
Connection mods
’7(-‘ Direct © Intermet Clent © Intermet Server |
Por setting
Port: [COM1 =] Baud ate: [115200 =] I Infrared port

¥ RTS/.CTS handshakingl

Program selting /

[~ Passivemode [~ fManualmode only  Timeout [ms]: |500 =

ariginal baud rate on Disconnect

¥ RTS/CTS handshaking feus
TCR gt [aonn |

Passward: |

[~ | Displey data onserver, | Log server events I~ DNS Iackup
Cancel
Figure 4-2. Connection Parameters — RTS/CTS Handshaking
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3. Click File » File Manager, then click the Download path tab on
the File Manager dialog box (Figure 4-3).
£

Dovirload files | Current log file | Downlo% pathl
Total memory: 47348784 bytes Free memony: 47164824 bytes

Name | Size | Date | Timne:
log923a 7A196  23.09.2002 84552
log523b FE7I5 23092002 &51:53
log0924a BEET  24.09.2002 F62:51
log0324b 4701 24.09.2002 35253
log0924e 45933 24.09.2002 35344
log0924d 5190 24.09.2002 35355
log524e 4676 24.09.2002 S54:08
loga24f 4162 24.09.2002 35416

Save to: EATESTINGADATA

‘ I~ Esxclusive mode
Using ICurrent port [COM2) j Block size: |51 2 bptes j
Downloadl Delete | Refresh I Exit |

[

Figure 4-3. Find Files to Download

4. Navigate to or create (using the Create button) the folder in
which to download and store files.

5. Click the Download files tab and select the file(s) to download
(Figure 4-4 on page 4-11).
To select multiple files, hold down the shift key and click on non-
sequential files to select several files at once; or, hold down the
Ctrl key and click on individual files.

x

Daownload files | Current log Fi\el Diowwriload Dathl

Tatal memory: 47348784 bytes Free memarny: 47164824 bytes

log0324b 4701 24.09.2002 35253
loa1924c 45933 24.09.2002 4

log324f 4162 24.09.2002

Save to: EATESTIMGADATA

| I~ Exclusive mode
Using: ICurrent port [COR 2] j Block size: |512 bytes j
LDiownload I Delete | Eefiesh I Exit |

1

Figure 4-4. Download Files
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6. Click the Download button. During the download, status
indicators display next to each file (Figure 4-5).

* Blue indicator — file in queue for downloading.
* Red indicator — file currently downloading.

* Green indicator — file has successfully downloaded.

M

Download files | Current lng fi\el Dowrload pathl
Total memony: 47348784 bytes Free memony: 47164824 bytes

| Size | [ate | Time
75196 23.09.2002 G:4%:52
TEFI5  23.09.2002 851:53

BEGT  24.09.2002 35251

4701 24.09.2002 35259

log0324c: 4333 24.09.2002 6344
log0324d 5190 24.09.2002 %6355
logO324de 4676 24.09.2002 5:54:06
log924f 4162 24.09.2002 35416

Save to: EATESTINGYDATA

[ Blocks: 28 I=| Exclusive mods
Using: | Current port [CORZ) 'I Block size: |51 2 bytes v
Stop I [relete | Hefresh I Exit |

19% | Downloading logh9z3a. ..

Figure 4-5. Download Files — Status Indicators

7. Click Exit on the File Manager dialog box.

8. Continue with other operations. Or, click File » Disconnect, then
File » Exit to quit PC-CDU (Figure 4-6).

File:
Conmech Chrl+C
File Manager Chrl+F |
Real-Time Loggi| File 1+R
Manual Mode Connect Ctrl+C
Exit Disconnect [Ctrl+ 0
File fanager LCirl+F

Freal-Time Logging  CilH
I arual Mode [Ctrl+hd

Figure 4-6. Click Disconnect then Exit
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Deleting Files

Use the following steps to delete files from your receiver.
1. Connect your receiver and computer. See “Connecting the
Receiver and a Computer” on page 2-10 for this procedure.

2. On the Connection Parameters dialog box, enable RTS/CTS
handshaking (Figure 4-7).

[ Connection Parameters ]
Connection mods
’7(-‘ Direct © Intermet Cliert £ Intemet Server ‘
Por setting
Port: [COM1 ] Baud ate: [115200 | I Infrared port

¥ RTS/CTS handshaking

Program selting [
ﬂ- Passive mode [ fflanusl mods only  Timeout s}, [500 =

ariginal baud rats on Disconnect

[v¥ RTS/CTS handzhaking Jem

TCR part [B000 |

Passward: |

I~ | Display dats on server |7 Log server svents [T DNS lookup
Caneed
Figure 4-7. Connection Parameters — RTS/CTS Handshaking

3. Click File » File Manager and select the file(s) to delete on the
Download files tab (Figure 4-8).
To select multiple files, hold down the shift key and click on non-
sequential files to select several files at once; or hold down the
Ctrl key and click on individual files.

x

Daownload files | Current log Fi\el Diowwriload Dathl

Tatal memory: 47348784 bytes Free memarny: 47164824 bytes

log0324b 4701

logDaz4f

Save to: EATESTIMGADATA

| I~ Exclusive mode
Using: ICurrent poit [CDMZ]j Block size: |512b_utes j
ann\nadl DE'E_IE|¥| Eefiesh I Exit |
s

1

Figure 4-8. Delete Files
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Click Delete (Figure 4-8 on page 4-13).

Click Yes at the delete files confirmation dialog box. PC-CDU
deletes the selected files.

Click Exit on the File Manager screen.

Continue with other operations. Or Click File » Disconnect, then
File » Exit to quit PC-CDU.

Checking Receiver Options

\
TIP

For a complete list of options and their details, visit the
Topcon website.

You can check the status of your receiver’s options, and load any new
OAFs, using the RS232 cable, a computer, and PC-CDU. Refer to the
PC-CDU User’s Manual for a more complete description of the PC-
CDU software.

1.

Connect your receiver and computer. See “Connecting the
Receiver and a Computer” on page 2-10 for this procedure.

Click Tools » Receiver Options (Figure 4-9).

Initialize file system
Clear NYRAM
Reset receiver

Receiver options

Figure 4-9. Open Receiver Options

The Options Manager dialog box displays (Figure 4-10 on
page 4-15) and contains the following information:

* Option name — a name/description of the option
* Current — the current status of the option
* Purchased — if the option is purchased or not

* Leased — if the option is leased or not
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» Expiration date — the date the option will be disabled, if
applicable

Since Options can be both purchased and leased, the “Current”
status of the option displays the currently effective value. Option
values can be:

* -1 or “-----” — the firmware version does not support this
option.

* 0 — the receiver option is disabled.
* positive integer — the option is enabled.

* yes or no — the option is either enabled or disabled.

ﬁ, Option Manager = IEI Iﬁl
Option name Curent | Purchased| Leased Exp date | +|
GPS ves ves no
GLOMASS yes yes no
L1 ves ves no
L2 ves ves no
Cinderella ves ves ho
Position update rate Hz] 20 20 a
Raw data update rate [Hz] 20 20 o
Code differential Base ves ves no
Code differential Rover ves ves no
RTK Base ves ves ho
RTK Raver [Hz) 20 20 a
temory [Mb] TE TE o
Co-0p Tracking ves ves no
1-PPS Timing Signal 2 2 1]

Event Markers 2 2 i}
In-Band Irt. Rejection 1 1 a
Multipath Reduction yes yes no
Frequency Input ves ves no
Freq. Lock and Output ves ves no
Serial Port & [Kbps| 460 460 1]
Serial Part B [Kbps| 460 460 a
Senal Port C [Kbps] 4E0 4E0 o
Senial Port D (Kbps] 460 460 1]
Irfrared Port no no o
Parallel Pot e no no
Sp.Sp. Freq. Hop, no no no
Sp.Sp. Direct no no no
yes yes no
D atums support yes yes ho
Magnetic azimuth ves ves ho
Genid height ves ves no —
wap Point Navigaion  —eeeeees yes no
WAAS ves ves ves 841/2001
OMMISTAR s ves no
RTCM Output 3 2 1]
RTCM Input 2 2 0
ChA Dutput 1 1 o
CMR Input 1 2 1]
JPS Output 1 1] 1]
JPS Imput 2 0 0 ;I
Refresh | Load | Stop I Exit |
A

Figure 4-10. Option Manager

3. When finished, click Exit on the Option Manager screen, then
click File » Disconnect to prevent conflicts with serial port
management.
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Loading OAFs

Topcon Positioning System dealers provide customers with OAF
files. For any OAF related questions, E-mail TPS at

options @topconps.com. Please have your receiver ID number
available (see “Checking Firmware Version” on page 4-21).

1.

To load a new OAF, follow steps one and two in “Checking
Receiver Options” on page 4-14.

Click Load at the bottom of the Option Manager screen (see
Figure 4-10 on page 4-15).

Navigate to the location of the new Option Authorization File.

OAFs have .jpo or .tpo extensions and are unique to each receiver
(Figure 4-11).

Look in: I:__*fj Desktop j & 3

r-A My Documents
= My Computer
K= My Metwork Places

File name:

Open

Filez of type: IJPS Options files j Cancel

Figure 4-11. Load OAF

Select the appropriate file and click Open (Figure 4-11). The new
receiver option loads onto the receiver and the Option Manager
table updates.

When finished, click Exit on the Option Manager screen, then
click File » Disconnect to prevent conflicts with serial port
management.
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Managing Receiver Memory

When using the receiver in static or dynamic applications, you may
need to know the amount of memory the receiver’s log file occupies.
The specific memory size depends on the type of data being recorded.
Use the formulas below to compute the approximate size of the
receiver’s log files. These equations are based on the default set of
messages.

* SS — the estimated size of one epoch of raw data in the receiver’s
log file (expressed in bytes).

* N — the number of observed satellites per epoch.

When recording only L1 data:
SS =183 +22*N

When recording L1 and L2 data:
SS =230 + 44*N

Clearing the NVRAM

The receiver’s Non-Volatile Random Access Memory (NVRAM)
holds data required for satellite tracking, such as ephemeris data and
receiver position. The NVRAM also keeps the current receiver’s
settings, such as active antenna input, elevation masks and recording
interval, and information about the receiver’s internal file system.

Even though clearing the NVRAM is not a common (nor normally a
recommended) operation, there are times when clearing the NVRAM
can eliminate communication or tracking problems. Clearing the
NVRAM in your receiver can be interpreted as a “soft boot” in your
computer.

After clearing the NVRAM, your receiver will require some time to
collect new ephemerides and almanacs (around 15 minutes).

Clearing the NVRAM of your receiver will not delete any files
already recorded in your HiPer Pro’s memory. However, it will reset
your receiver to factory default values.
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In addition, the NVRAM keeps information about the receiver file
system. Note that after clearing the NVRAM, the receiver's STAT
LED will flash orange for a few seconds indicating that the receiver is
scanning and checking the file system. Firmware versions 2.2p1 or
higher keep the spread spectrum modem on after clearing the
NVRAM.

Using MINTER to Clear NVRAM

1. Press the power key to turn off the receiver.
Press and hold the FN key.

3. Press and hold the power key for about one second. Release the
power key while continuing to hold the FN key.

. Wait until the STAT and REC LEDs are green
5. Wait until the STAT and REC LEDs blink orange.
6. Release the FN key while the STAT and REC LEDs blink orange.

Using PC-CDU to Clear NVRAM

1. Connect your receiver and computer. See “Connecting the
Receiver and a Computer” on page 2-10 for this procedure.

2. Click Tools » Clear NVRAM (Figure 4-12). The REC LED
flashes green and red; the STAT LED flashes red.

Tools

Initialize file system

Reset receiver [ g

Receiver options

Figure 4-12. Clear NVRAM with PC-CDU

The receiver automatically disconnects when finished.
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Changing Receiver Modes

The HiPer Pro receiver has four modes, two information modes and
two power modes:

* Normal Mode

» Extended Information Mode
 Sleep Mode

» Zero Power Mode

See “Information Modes” on page 4-8 for a description of Normal
Mode and Extended Information Mode.

Sleep Mode

In sleep mode, the power board and Bluetooth module will continue
to draw power from the batteries, causing the batteries to drain over

time. Put the receive in Zero Power Mode to prevent this (see ‘“Zero

Power Mode” on page 4-20). Follow these steps to put the HiPer Pro
into sleep mode.

1. Turn on your receiver.

2. Press and hold the receiver’s power key for more than four
seconds and less than eight seconds.

3. Release the power key when both the REC and STAT LEDs
become orange. The receiver enters Sleep Mode.

Any activity on the RS232 port will turn the receiver on.

@ NOTICE

If you press and hold the power key for more than 14
seconds, it will be ignored. This protects receiver operation
against stuck keys.
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Zero Power Mode

When your receiver is off, even in Sleep Mode, the power board will
continue to draw power from the batteries. This means that if you
fully charge your receiver, turn it off and store it, the receiver will
drain its battery power in less than two months. To stop the power
board from draining the batteries, you can put your receiver in Zero
Power Mode.

1. Turn on your receiver.

2. Press and hold the power key for more than 8 seconds, but less
than 14 seconds.

3. Release the power key when both LEDs become red. When the
LEDs turn off, your receiver will be in Zero Power Mode.

4. Press the Reset key for about one second to return to Normal
mode.

@ NOTICE

When the internal batteries have completely discharged
and no external power is connected, the receiver will go
into Zero Power Mode automatically to prevent the
batteries from over discharging.
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Checking Firmware Version

Use PC-CDU to check the firmware version of the receiver.

1.

Connect the receiver and a computer. See “Connecting the
Receiver and a Computer” on page 2-10 for this procedure. Click
Help » About.

The About PC-CDU dialog box opens (Figure 4-13).

[ About PC-CDU x|
PC-COW for ‘Windows 95/98/ME ANT /2000/<F
Wersion 2.1.14 M5 [Build: Detober 14, 2004) g
Statuz : Authorization check

Copyright © Topeon Positioning Systems , 2000 - 2004 PC-CDLU
http: /dvwn topconaps. com

Feceiver model: HIFPER o
Feceiver ID: BODYFFYRT 4w
Firrmware wersion: 2.4 5ep.29.2004 binsd
RTE support: wes
Mainboard wersion: HGGDT_4
FAM size: 4096KE
Power Board: =4, fuy=42
Fower supply () 119
Antenna input: int
Ext. Ant. DC status: off
=

Savetofilel Fepart | Fiefrezh | QK |

Figure 4-13. About PC-CDU

The About PC-CDU dialog box lists important information about
the different hardware accessories and software properties. This
list includes the following, which you will need if you contact
TPS or your dealer:

¢ Receiver model
¢ Receiver ID

¢ Firmware version

When finished, click OK, then click File » Disconnect to prevent
conflicts with serial port management.
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Loading New Firmware

Base and Rover receivers must be loaded with the same firmware
version. Use the latest firmware version, available for download from
the TPS website, to ensure your receiver has the most recent updates.

@ NOTICE

The HiPer Pro receiver should be loaded with firmware
version 2.4 or newer.

@ CAUTION

Do not use firmware versions 2.3p2 or older.

The receiver board and power board must be loaded with firmware
from the same package. The Bluetooth module’s firmware is
independent of the receiver card and power board, and has a different
firmware package.

The receiver uses FLoader, a Windows®-based utility, to load
firmware onto the receiver and power boards. You can download
FLoader to your computer from the TPS website. For more
information, refer to the FLoader User’s Manual, also available on
the TPS website.

1. Download and install FLoader, if applicable.
2. Download the new firmware package to your computer.

3. Connect your receiver and computer. See “Connecting the
Receiver and a Computer” on page 2-10 for this procedure.

4. Activate FLoader (Figure 4-14 on page 4-23).

5. On the Connection tab, select the COM port on your computer
that connects with your receiver and select it’s speed (usually
115200) (Figure 4-14 on page 4-23).
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TPS Firmware Loader: Device = Receiver i =l

File Options Help

Cannection | Device | Program |

Connection Type: Serial Cable

Connection Setting:

PLC Part: IEDM‘I 'l ‘wiord Length: IS 'l
Baud rate: |1152DD 'l Parity: INone 'l
Handzhaking: INone 'l Stop Bits: I‘I 'l

|25 il 200z [16:08.11

Figure 4-14. FLoader Main Screen

See the following sections to load the appropriate firmware.

Receiver and Power Board Firmware

Receiver and power board firmware is released as a compressed file
that you download and decompress. This file contains the following
three files:

* ramimage.ldr — the Receiver board RAM file
* main.ldp — the Receiver board Flash file
* powbrd.ldr — the Power board RAM file

@ NOTICE

You must load all three files when loading new firmware.
These files must come from the same firmware package.
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1. In FLoader, click the Device tab and set the Device Type as
Receiver. Then click Get from Device for device information
(Figure 4-15).

TPS Firmware Loader: Device = Receiver

File Options Help

Connection  Device | Programl

Device Type: IHeceiver 'l

Device Information

Model:

1D

Firrrware:
Hardware:
RaAM Size, KB:

Save tafile | Lancel |

|31 Mar 2003 [17:53.44

Figure 4-15. Set Device Type

2. Click the Program tab and set the Capture Method to Soft Break
Capture (recommended) (Figure 4-16).

TPS Firmware Loader: Device = Receiver

File Options Help

Connection | Device Programl

Capture Method: ISoft Break Capture j
% FAM fle: [E:\.. \had_2_dvamimage Idr =] BrowseR|
@ Flash file: IE:\...\Firmware and loadershgd|_2_4%main.ldp j Browse El
Lancel |
|Fieady |31 Mar 2003 [17:54.54

Figure 4-16. Program Tab Settings

3. Browse for and select the receiver board’s RAM file and Flash
file (Figure 4-16).
4. Click Load and wait until 100% of the files load into the receiver.
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@ NOTICE

Loading New Firmware

If you selected an incorrect file, an error message displays
at the bottom of the dialog box. Select the correct file.

5. Select the Device tab and set the Device Type

as Receiver’s Power

Board. Then click Get from Device for device information

(Figure 4-17).

TPS Firmware Loader: Device = Receiver's Power Board

File Options Help

I [ B3

Connection  Device | Programl

Device Type: IHeceiver's Power Board 'l

Device Information

Firrrware:
Hardware:

Save tafile | Lancel

|Fieady |31 Mar 2003 [17:55.40

Figure 4-17. Set Device Type

6. Select the Program tab and set the Capture Method to Soft Break

Capture (recommended) (Figure 4-18).

TPS Firmware Loader: Device = Receiver's Power Board

File Options Help

I [ B3

Connection | Device Programl

Capture Method: ISoft Break Capture

=

=
Firmnware

@ RAM file: |E:. MFimware and loadershgd) 2_4\powbrd.Idr

Lancel |

j Browse Bl

I [31 Mar 2003 [17:56.41

Figure 4-18. Program Tab Settings
7. Browse for and select the Power board’s RAM file (Figure 4-18).
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8. Click Load and wait until 100% of the power board file loads into
the receiver.

@ NOTICE

If you selected an incorrect file, an error message displays
at the bottom of the dialog box. Select the correct file.

9. Click File » Exit.

10. Clear the receiver’s NVRAM (see “Clearing the NVRAM” on
page 4-17) and update the almanac (see “Collecting Almanacs”
on page 2-37) after loading new firmware.
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Loading New Firmware

Bluetooth Module Firmware

Bluetooth module firmware is released as a compressed file that you
download and decompress. This file contains the following two files:

* btloader.ldr — the Bluetooth module RAM file
* btmain.ldp — the Bluetooth module Flash file

@ NOTICE

You must load both files when loading new firmware. These
files must come from the same firmware package.

1. In FLoader, click the Device tab and set the Device Type as
Receiver. Then click Get from Device for device information
(Figure 4-19).

TPS Firmware Loader: Device = Receiver
File Options Help

Connection  Device | Programl

Device Type: lm
Device Information

Model: HIPER

1D BODYFFYRT 4w
Firrrware: 2.4 5ep.29.2004 b3nsd
Hardware: HGGODT_4

FAk Size, KB: 4096KE

LCancel |
|Fieady |05 Dec 2002 124852

Figure 4-19. Get Device Type

2. Select the Program tab and set the Capture Method to Soft Break
Capture (recommended) (Figure 4-20 on page 4-28).
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3. Browse for and select the Bluetooth module’s RAM file and Flash

file (Figure 4-20).

TPS Firmware Loader: Device = Receiver

File Options Help

Connection | Device Programl

Capture Method: ISoft Break Capture j

=
Firmnware

% R fle: [E:\...\bt_hgd_013\btlaader ldr 7| Browse 5|

& Flash file: IE:\...\Firmware and loadersbt_hgd|_01 34btmain. ldp j Browse El

Lancel |

I [18 Dec 2003 [15:22 43

Figure 4-20. Program Tab Settings

4. Click Load and wait until 100% of the files load into your

receiver (Figure 4-21).

TPS Firmware Loader: Device = Receiver

File Options Help

Connection | Device Programl

Capture Method: ISoft Break Capture j

=
Firmnware

% FAM fle: [E:\...\bt_hgd_013\btlaader ldr 7| Browse 5|

7 Flash fiIe:IE:\...\Firmware and loadersbt_hgd|_01 34btmain. ldp j BfUWSEEl

Lancel |
100%

|Loading completed 19 Dec 2003 [15:28.33

Figure 4-21. Bluetooth Firmware Load Complete

@ NOTICE

If you selected an incorrect RAM or Flash file, an error

message displays at the bottom of the dialog box.

Reselect the correct file.

5. Click File » Exit.
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Chapter 5

Troubleshooting

In general, as long as you follow the maintenance and safety
instructions provided in this manual, you should have few problems
with your receiver. This chapter will help you diagnose and solve
some common problems you may encounter with your receiver.

), WARNING

[WARNI

Do not attempt to repair equipment yourself. Doing so
will void your warranty and may damage the hardware.

Check This First!

Before contacting TPS Customer support about any problems with
the receiver, try the following:

* First, check all external receiver connections carefully to ensure
correct and secure connections.

¢ Second, double check for worn or defective cables.
» Next, see the sections below for more specific solutions.
If the problem persists, try the following:
* Reset the receiver using PC-CDU (Tools » Reset receiver).

* Restore default settings using PC-CDU (Configuration »
Receiver, then click Set all parameters to defaults).

* Clear the NVRAM (see “Clearing the NVRAM” on page 4-17).

* Initialize the file system (click Tools b Initialize file system; this
will erase all files inside the receiver).
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Troubleshooting

Power Problems

All receivers are preset in the factory as “Auto Mode” for both the
power and charger. If you want to check these settings,

1. Connect your receiver and computer and run PC-CDU (see
“Connecting the Receiver and a Computer” on page 2-10).

Once connected, click Configuration » Receiver.

3. On the General tab, view the Power and Charger fields. These
fields should be set to Auto. If not, change them to Auto and click

Apply.

\
TIP

Clearing the NVRAM will also return the receiver to Auto
Mode (see “Clearing the NVRAM” on page 4-17).

Problem

The receiver does not power up.

Causes

Solutions

The receiver may be in
Zero Power Mode.

Press the Reset key.

If no external power
source used, batteries
may be discharged.

Connect a fully charged external power
source and retry. See “Powering the
Receiver” on page 2-2.

The receiver has an
external power source,
but internal batteries
are discharged.

Charge the batteries overnight. See
“Powering the Receiver” on page 2-2.

The receiver may have
a defective charger or
defective internal
batteries.

If after charging your internal batteries
overnight, and your receiver is not
powering, contact TPS Customer Support
for advice.

9-2
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Receiver Problems

Receiver Problems

The following are some of the most commonly encountered receiver

problems.

Problem

The receiver cannot esta
controller.

blish a connection to a computer or external

Causes

Solutions

The cable is not
properly plugged in.

* Check that the cable connector is
attached to the correct serial port.

* Unplug the cable, then securely and
properly reconnect it to the receiver.

* See “External Components” on
page 1-13 and “Connector
Specifications” on page A-10 for
information on the receiver’s connectors.

The cable is damaged

Use an undamaged cable. Contact your
Dealer to replace the cable.

The receiver port used
for connection is not in
Command mode.

1. Connect your receiver and a computer
using a free port (see “Connecting the
Receiver and a Computer” on

page 2-10) and start PC-CDU.

Click Configuration » Receiver
» Ports.

Change the Input for the serial port
used for connection to Command.

Problem

The receiver does not lo

ck on to satellites for a long period of time.

Causes

Solutions

The receiver stores an
old almanac.

* Update the almanac.

* See “Collecting Almanacs” on
page 2-37.
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Troubleshooting

Problem

The receiver tracks too few satellites.

Causes

Solutions

The elevation mask
value is too high (e.g.,
above 15 degrees).

¢ Lower the elevation mask.

* See page 2-21 for information on setting
the elevation mask.

The survey is
conducted near
obstructions (tree
canopy, tall buildings,
etc.).

* Check that the Multipath Reduction
boxes have been enabled.

1. Connect your receiver and a
computer and start PC-CDU. See
“Connecting the Receiver and a
Computer” on page 2-10.

2. Click Configuration

» Advanced » Multipath
Reduction and enable the two
boxes.

e Move to an area free of obstructions, if
applicable.

Problem

The receiver cannot obtain Code Differential and/or RTK solutions.

Causes

Solutions

Incorrect Base
coordinates entered.

Specify the correct coordinates for the Base
station using PC-CDU or other suitable
field data collection software.

The receiver is not
configured as a Base or
Rover.

e If the receiver should function as a Base,
ensure it has the proper configuration.
See “Surveying with the Receiver” on
page 3-5 for further information.

* If the receiver should function as a
Rover, ensure it has the proper
configuration. See “Surveying with the
Receiver” on page 3-5 for further
information.
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Receiver Problems

The corresponding
receiver options may
be disabled or expired.

» See “Checking Receiver Options” on
page 4-14 for details on how to check
current options.

* Enable or prolong the validity of the
corresponding receiver options by
ordering a new OAF with the desired
options activated.

There are not enough
common satellites. In
order to obtain a fixed
solution, the Base and
Rover should track at
least five common
satellites.

* Ensure that both the Rover and Base
receivers use the same, and updated,
almanac. See “Collecting Almanacs” on
page 2-37.

* Check the elevation masks of the Rover
and Base receivers; they should be the
same. See page 2-21 for information on
setting the elevation mask.

Poor satellite geometry
(PDOP/GDOP values
are too high).

Conduct your survey when PDOP values
are low.

The elevation mask is
above 15 degrees.

e Lower the elevation mask.

» See page 2-21 for information on setting
the elevation mask.

The receiver and the
antenna have a poor
connection.

* Ensure the cable is undamaged.

¢ Check the cable connector attachment to
the receiver. Remove and reattach the
cable connector to ensure a secure
connection.

The Base and Rover
modems are set to
different radio
channels.

e Set the Base and Rover receivers to the
same radio channel.
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Troubleshooting

A discrepancy exists
between the
differential standards
used at the Base and
Rover receivers.

Ensure the Base and Rover receivers use
the same corrections input/output format:

1. Connect your receiver and a
computer and start PC-CDU. See
“Connecting the Receiver and a
Computer” on page 2-10.

2. Click Configuration » Receiver
» Ports and set the same input/
output format for both receivers.

The specified link rate
is not compatible with
the link rates the
modem supports.

The link rate is the rate
at which data transmits
over the RF link.

* Change the link rate to that which your

modem supports. See the modem’s
manual for link rate support information.

The specified baud rate
is not compatible with
the baud rates the
modem supports.

The baud rate is the
rate at which the
receiver transmits
differential messages
to the modem and vice
versa.

Change the baud rate to that which your
modem supports. See the modem’s
manual for baud rate support
information.

The modem battery is
low.

Attach an external power source to the
receiver. See “External Batteries” on
page 2-3.

See “Powering the Receiver” on

page 2-2.

The distance between
Base and Rover is too
far.

Close the distance between the Base and
Rover.

Use repeaters to increase radio coverage.
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Bluetooth Problems

Problem

The receiver does not start data logging.

Causes

Solutions

The receiver has no
free space for files.

Download receiver files to a computer (if
needed) and delete files (see
“Downloading Files to a Computer” on
page 4-10 and “Deleting Files” on

page 4-13).

Use the AFRM feature. See “Automatic
File Rotation Mode (AFRM)
parameters” on page 2-22.

The receiver has
already logged 512
files into the internal
memory.

Delete unnecessary files (see “Deleting
Files” on page 4-13).

Use the AFRM feature. See “Automatic
File Rotation Mode (AFRM)
parameters” on page 2-22.

Bluetooth Problems

The following are some of the most commonly encountered error
messages. BTCONF reports the error messages in the status bar.

Error Message

Can’t find receiver.

Causes

Solutions

The receiver is turned
off.

Ensure the receiver has power and is turned
on.

If using a cable, the
cable’s connectors are
improperly attached.

Check that the cable connector is
attached to the correct serial port.

Unplug the cable, then securely and
properly reconnect it to the receiver.

If using a cable, the
cable is damaged.

Use an undamaged cable.

Contact your Dealer to purchase a new
cable.
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Troubleshooting

The COM port the
receiver is attached to
differs from the one
selected in BTCONEF.

Ensure that the RS232 cable is attached to
the COM port specified in the BTCONF
communication port drop-down list. See
“Bluetooth Module Configuration” on
page 2-32 for details.

The receiver port used
for connection is not in
Command mode.

1.

Connect your receiver and a computer
using a free port (see “Connecting the
Receiver and a Computer” on
page 2-10) and start PC-CDU.

Click Configuration » Receiver
» Ports.

Change the Input for the serial port
used for connection to Command.

The settings for Port B
may have been
changed.

The settings for Port B are: 115200 baud
rate, 8 data bits, 1 stop bit, no parity, and
no handshaking.

Try enabling RTS/CTS handshaking for
Port B. Do not change other settings.

The corresponding
receiver options may
be disabled or expired.

See “Checking Receiver Options” on
page 4-14 for details on checking current
options.

Enable, or prolong, the corresponding
receiver options. Contact your dealer to
order an OAF with desired receiver
options.

HiPer Pro Operator's Manual



Bluetooth Problems

Error Message

Can’t find Bluetooth.

Causes

Solution

The receiver’s Slot 3 is
turned off.

1.

Connect your receiver and a computer
using an RS232 cable (see
“Establishing an RS232 Cable
Connection” on page 2-12).

Click Configuration » Receiver
» General.

In the Turn on/off Slots area, enable the
Slot 3 (B) check box.

The Bluetooth module
is linked with another
device.

Close the connection with the device, then
connect to your receiver.

The Bluetooth
module’s processor is
overloaded.

Put your receiver in Zero Power Mode.
See “Zero Power Mode” on page 4-20
for details.

Press and hold the Reset key for about
one second to return the receiver to
normal mode.

Re-connect to the Bluetooth module.

The receiver does not
have a Bluetooth
module.

Contact your dealer to purchase a
Bluetooth enabled receiver.

Error Message

Open COM# port failed: Access is denied.

Causes

Solution

Another application
uses the computer port
dedicated for
connection

* Close the application, then re-connect.

¢ Connect the receiver via another, unused
computer port.
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Troubleshooting

Problem

After searching for available devices, none are discovered.

Causes

Solution

The receiver is not
receiving power.

Check that the receiver is getting power
and is turned on.

Check that the power cable is attached to
the port marked “PWR”.

Unplug the cable, then securely and
properly reconnect it to the receiver.

If the power cable is damaged, contact
your Dealer to purchase a new cable.

The receiver’s Slot 3 is
turned off.

Connect your receiver and a computer
using an RS232 cable (see
“Establishing an RS232 Cable
Connection” on page 2-12).

Click Configuration » Receiver
» General.

In the Turn on/off Slots area, enable the
Slot 3 (B) check box.

The devices may be
out of acceptable radio
range.

Verify that your devices are within
acceptable radio range.

Move the devices within radio range.

Problem

Can see the icon for the receiver’s Bluetooth module on the
computer screen, but cannot connect to it.

Causes

Solution

Device security
settings probably
differ.

Make sure your Bluetooth enabled
devices use the same security settings.

See “Bluetooth Module Configuration”
on page 2-32, specifically Figure 2-27 on
Figure 2-27 for details on changing
security settings.

9-10
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Radio Modem Problems

Bluetooth module
settings may have
changed.

1. If you changed settings for your
Bluetooth module, remove it from the
list of discovered Bluetooth devices
using the Bluetooth manager program
(supplied with the device used to
manage the receiver).

2. Repeat the search.

Radio Modem Problems

The following are some of the most commonly encountered radio

modem problems.

Problem

RX LED flashes red.

Causes

Solutions

A fault condition has
been detected.

* Check that the radio modem’s antenna is
undamaged. Contact your dealer to
replace the antenna.

¢ Check that the radio modem’s antenna is
securely and properly connected to the
antenna connector on the radome.

* Move the antenna/receiver away from
conducting objects (such as, large metal
objects).

The cable is damaged.

* Use an undamaged cable.

» Contact your Dealer to replace the cable.
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Troubleshooting

Obtaining Technical Support
If the troubleshooting hints and tips in this Operator’s Manual fail to
remedy the problem, contact TPS Customer Support.

Before contacting TPS Customer support about any problems with
the receiver, try the following:

 Reset the receiver using PC-CDU (Tools » Reset receiver).

 Restore factory default settings using PC-CDU (click
Configuration » Receiver, then Set all parameters to defaults).

* Clear the NVRAM (see “Clearing the NVRAM” on page 4-17).

* Initialize the file system (click Tools b Initialize file system; this
will erase all files inside the receiver).

Phone

To get in contact with TPS Customer Support by phone, call
1-866-4TOPCON (1-866-486-7266).

To get in contact with TPS Customer Support by e-mail, use the
following electronic mail addresses.

Table 5-1. Technical Support E-mail

For Questions Related To... Use...
Hardware (receivers, antennas, firmware) hardware @topcon.com
GPS+ and 3DMC psg@topcon.com
OAF options @topcon.com
RTK rtk @topcon.com
PC-CDU pccdu@topcon.com

If in doubt about which e-mail address to use for your particular
question, please send it to support@topcon.com.
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Obtaining Technical Support

Website

The Topcon Positioning Systems website provides current
information about Topcon’s line of products. The support area of the
website provides access to frequently asked questions, configuration
procedures, manuals, e-mail support, etc.

To access the TPS website home page, use:

wWwWw.topconpositioning.com

To visit the support area, use:

www.topcongps.com/support/
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Notes:
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Appendix A

Specifications

This TPS product is a 20-channel GPS receiver with an internal
Satel® radio modem, a Bluetooth® wireless technology module, and
a rugged aluminum housing complete with MINTER and cable
connectors.

@ NOTICE

Performance specifications assume a minimum of 6 GPS
satellites above 15 degrees in elevation and adherence to
the procedures recommended in this manual.

@ NOTICE

In areas of high multipath, during periods of large PDOF,
and during periods of increased ionospheric activity,
performance may degrade.

@ NOTICE

Use robust checking procedures in areas of extreme
multipath or under dense foliage.
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Specifications

Receiver Specifications

The following sections provide specifications for the receiver and its

internal components.

General Details

Table A-1 lists the receiver’s general specifications.

Table A-1. Receiver Specifications

Physical
Enclosure Aluminum extrusion, rainproof
Color Topcon Yellow
Dimensions W:159 x H:88 x D:172 mm
Weight 1.74 kg
Antenna Internal
Battery Two internal
Controller External
Mounting 5/8-11
Seals Silicon (molding in Color)
Keys Three keys:
Power — On/Off
Function (FN) — start/stop data logging; switch
information mode.
Reset — receiver hardware reset
LEDs Four LEDs:

STAT - satellite and receiver status
REC - record and data status
BATT - battery status

RX — modem status

Environment

Operating
temperature

-30 C° to + 60 C° with batteries

A-2
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Receiver Specifications

Table A-1. Receiver Specifications (Continued)

Storage temperature

-40 C° to +75 C° with batteries

Humidity

95%

Power

Internal battery

Li-ion, 4000 mAh, 7.4 V
Not removable

Battery size

132 x 35 x 18 (mm)

Battery weight

165 g (1 battery)

Number of built-in
batteries

2 batteries

Operating time

With TX mode ON (1W):
~6 hours
With RX mode ON:
~TBD
With radio in STANDBY mode:
~13 hours
With radio OFF:
~16 hours

External power

1 port

Input voltage 6 to 28 V DC (for work)
9 to 28 V DC (for charge battery)
Minimum Charge Current <=2 Amp
Consumption ~10 W in TX mode (1W)
~TBD W in RX mode
~4.6 W in Standby mode
~3.6 W with radio off
On-board Backup battery for timekeeping and almanac data storage;
10 years minimum operation
/10
Communication Up to four high speed RS232 serial ports, a USB port, and
Ports an internal Bluetooth communication port.
Connectors Modem Antenna, PWR, USB
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Specifications

Table A-1. Receiver Specifications (Continued)

MINTER

Four external LEDs
ON/OFF control input

Data Features

Up to 20 Hz update rate for real time position and raw
data (code and carrier)

10cm code phase and 0.1mm carrier phase precision
RTCM SC104 version 2.1, 2.2, 2.3, and 3.0 I/O
Multiple Base RTCM

Geoid and Magnetic Variation models

RAIM

Different DATUMSs support

Output of grid coordinates

CMR and CMR+ support

Technology
Co-Op tracking
Low signal tracking
Advanced Multipath mitigation
WAAS
Adjustable PLL and DLL parameters
NMEA
NMEA version Ver. 2.1, 2.2, 2.3, 3.0 output
Messages GGA, GLL, GNS, GRS, GSA, GST, GSV, HDT, RMC,

VTG, ZDA, ROT, GMP

Output interval

1Hz standard; 5, 10, 20Hz optional

DGPS

Correction format

RTCM SC104 Ver 2.1, 2.2, 2.3, and 3.0

RTCM message
type

1, 3,9, 31, 32, 34; user selectable

Process interval

1Hz standard; 5, 10, 20Hz optional

Output interval for
RTCM correction
data

1Hz standard; 5, 10, 20Hz optional

Elevation mask

0 to 90 deg (independent of data logging)
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Receiver Specifications

Table A-1. Receiver Specifications (Continued)

Multi-base DGPS

Differential correction select mode: Nearest, Mix, Best
(optional)

RTK

Correction format

CMR2/CMR+ (Trimble compatible), RTCM SC104 Ver
2.2,2.3,0r3.0

RTCM message
type

3, 18, 19, 20, 21, 22; user selectable

Ambiguity initialize

OTF (L1, L1/L2)

Baseline Length

Up to 50km in the morning and evening. Up to 32 km at
noon.

Initialize time

5 seconds to 10 min depending on the base line length and
multipath conditions

Output interval for
CMR/RTCM

1Hz standard; 5, 10, 20Hz optional

Elevation

0 to 90 degrees (independent of data logging)

Solution mode

Delay (synchronization)
Extrapolation (not synchronized)

Process interval

1Hz standard; 5, 10, 20Hz optional

Latency Delay mode — 20 msec to 20 sec (depends on latency
which receives corrections data from base receiver)
Extrapolation — 20 to 30 msec

Raw Data logging The receiver can record raw data at another interval during
RTK operation

Status Fix, Float, DOP, Data Link Status, Modem Latency,
Common satellites, Percentage of fixing

Results RTK coordinates, HRMS, VRMS, Covariance Matrix

Ambiguity fixing Selectable thresholds

level Low: 95%; Medium: 99.5%; High: 99.9%
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Table A-1. Receiver Specifications (Continued)

Survey Modes

Base or Rover

Static

Kinematic (Stop and Go)
RTK (Real-time Kinematic)
DGPS (Differential GPS)
WASS/EGNOS DGPS

Survey Accuracy

Static, Fast Static

For L1+L2 — H: 3mm + 0.5ppm (x baseline length);
V: Smm + 0.5ppm (x baseline length)

Kinematic, RTK

For L1+ L2 — H: 10mm + 1.0ppm (x baseline length);
V: 15mm + 1.0ppm (x baseline length)

DGPS <lm
Cold Start < 60 sec
‘Warm Start < 10 sec
Reacquisition <1 sec

GPS Board Details
Table A-2 lists the GPS board’s general specifications.

Table A-2. GPS Board Specifications

Receiver Type (set by activating the proper OAF)

Euro-112T
(HGGDT)

G: GPS L1

GD: GPS L1/L2

GG: GPS/GLONASS L1
GGD: GPS/GLONASS L1/L.2

Tracking Specifications

Standard Channels 20 channels (G, GG, GD, GGD)
L1 GPS, L1/L.2 GPS, L1 GLONASS, L1 GPS + L1

GLONASS, WAAS/EGNQOS, PCode and Carrier

Optional Cinderella days (see page A-7 for details)

GPS/GLONASS, L1/L.2 C/A and P-Code and Carrier,
WAAS/EGNOS

Tracked Signals
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Receiver Specifications

Table A-2. GPS Board Specifications (Continued)

Tracking Functions

Multi-path Code and Carrier
reduction
PLL/DLL setting Bandwidth, order, adjustable

Co-op tracking loop
setting

On/Off, Static Mode, Bandwidth of individual PLL,
Bandwidth of common PLL

Smoothing interval

Code and Carrier

WAAS/EGNOS

WAAS optional
EGNOS optional

Data Features

Formats

TPS, NMEA, RTCM, BINEX

Features

Up to 20 Hz update rate for real time position and raw
data (code and carrier)

10cm code phase and 0.1mm carrier phase precision
RTCM SC104 version 2.1, 2.2, 2.3, and 3.0 I/O
Multiple Base RTCM

Geoid and Magnetic Variation models

RAIM

Different DATUMs support

Output of grid coordinates

CMR and CMR+ support

Memory

Internal Memory

Compact flash card (not removable)

Capacity Standard - 0 MB
Max -1 GB
Logging Time 53 hours (8 MB, 15sec, L1/L.2, 7 satellites)
Logging Interval 0.05 to 86400 seconds, depending on purchased options

Cinderella days is an option that turns a single frequency, GPS
receiver into a dual-frequency, GPS+GLONASS receiver for 24 hours

every other Tuesday

at GPS midnight. Refer to Topcon’s website for

more information and specific Cinderella day dates.
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Bluetooth Module Details

Table A-3 lists the Bluetooth wireless technology module’s general

specifications.
Table A-3. Bluetooth Module Specifications
Type Class 2
Service classes Miscellaneous

Supported profiles

LM, L2CAP, SDP, PPP

Frequency Country
Code

North America and Europe

Internal UHF Satel Modem Details

Table A-4 lists the internal UHF Satel modem’s general

specifications.

Table A-4. Internal UHF Satel Modem Specifications

General

Frequency Range

380—470; according to country

TX: specific 2MHz frequency range allocated according
to country

RX: 3 frequency ranges from 410-430MHz,
430-450MHz, or 450-470MHz

Channel spacing

25 kHz (for Germany, 12.5 kHz)

Number of channels | Four to Six
Frequency stability <+ 1.5 kHz
Type of emission F1D
Communication Half-duplex
mode

Data speed of serial
interface

300-38400 bps

Data speed of radio
interface

19200 bps (25kHz channel)
9600 bps (12.5 kHz channel)
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Receiver Specifications

Table A-4. Internal UHF Satel Modem Specifications (Continued)

Data format

Asynchronous

Transmitter (TX)

Carrier power

10mW-1W/50 ohms

Carrier power
stability

+2dB /-3 dB

Adjacent channel
power

according to EN 300 220-1/ETS 300 113

Spurious radiations

according to EN 300 220-1/ETS 300 113

Receiver (RX)

Sensitivity

-116...-110 dBm (BER<10 E-3)

Common channel
rejection

>-12dB

Adjacent channel

>60 dB @ 12.5 kHz

selectivity >70 dB @ 25 kHz
Intermodulation > 65 dB
attenuation

Spurious radiation <2nW
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Connector Specifications

The following sections list HiPer Pro connector details.

Radio (Modem) RF Connector

The Satel (UHF) modem connector type (Table A-5) is a BNC female
RF connector.

Table A-5. UHF Modem Connector Specifications

Type Signal Name Dir Details

BNC Modem I/O I/0 RF output from modem antenna

Power Connector

The power connector (Figure A-1) is a sealed receptacle, 5 pin, ODU
part number G80F1C-T05QF00-0000.

Figure A-1. Power Connector

Table A-6 gives power connector specifications.

Table A-6. Power Connector Specifications

Number Signal Name Dir Details
1 Power_INP P 6 to 28 volts DC input
2 Power_INP P 6 to 28 volts DC input
3 Power_GND P Ground, power return
4 Power_GND P Ground, power return
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Connector Specifications

Table A-6. Power Connector Specifications (Continued)

Number Signal Name Dir Details

5 Not used

Serial C-RS232 Connector

For ports A and D. The RS232 connectors (Figure A-2) are sealed
receptacle, 7 pin, ODU part number G8OF1C-T07QC00-0000.

Figure A-2. RS232 Connector

Table A-7 gives the RS232 cable connector specifications.

Table A-7. RS232 Connector Specifications

Number Signal Name Dir Details
1 Power_OUT P Power Output
(Supplied Voltage)
2 GND - Signal ground
3 CTS I Clear to send
4 RTS (0] Request to send
5 RXD I Receive data
6 TXD o Transmit data
7 Not used
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Specifications

USB Connector

The USB connector is a sealed receptacle, 5 pin TPS cable connector

(Figure A-3).

Figure A-3. USB Co

nnector for GGD Options

Table A-8 gives the USB connector specifications.

Table A-8. USB Specifications

Number Signal Name Dir Details
1 Not used
2 USB_PWR P Bus power input
3 GND - Ground
4 USB D+ 1/0 Data plus
5 USB D- 1/0 Data minus

A-12
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Appendix B

Safety Warnings

General Warnings

), WARNING

WARNI

TPS receivers are designed for survey and survey
related uses (that is, surveying coordinates, distances,
angles and depths, and recording such
measurements). This product should never be used:

— Without the user thoroughly understanding this
manual.

— After disabling safety systems or altering the
product.

— With unauthorized accessories.
— Without proper safeguards at the survey site.

— Contrary to applicable laws, rules, and regulations.

@ DANGER

TPS RECEIVERS SHOULD NEVER BE USED IN DANGEROUS
ENVIRONMENTS. USE IN RAIN OR SNOW FOR A LIMITED PERIOD
IS PERMITTED.
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Safety Warnings

Internal Battery Pack
Warnings

@ DANGER

NEVER ATTEMPT TO OPEN THE RECEIVER’S CASING OR
REPLACE THE BATTERIES! LITHIUM-ION BATTERIES CAN BE
DANGEROUS IF MISHANDLED!

@ DANGER

DO NOT INCINERATE OR HEAT BATTERY PACK ABOVE 212
DEGREES FAHRENHEIT (100 DEGREES CELSIUS). EXCESSIVE
HEAT CAN CAUSE SERIOUS DAMAGE AND POSSIBLE
EXPLOSION.

), WARNING

[WARNI

Tampering with the internal batteries by end users or
non-factory authorized technicians will void the
receiver’s warranty.

— Do not attempt to open the battery pack or replace it.
— Do not disassemble the battery pack.

— Do not charge in conditions different than specified.
— Do not use other than the specified battery charger.
— Do not short circuit.

— Do not crush or modify.
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Usage Warnings

Usage Warnings

@ CAUTION

If this product has been dropped, altered, transported
or shipped without proper packaging, or otherwise
treated without care, erroneous measurements may
occur.

The owner should periodically test this product to
ensure it provides accurate measurements.

Inform TPS immediately if this product does not
function properly.

@ CAUTION

Only allow authorized TPS warranty service centers to
service or repair this product.
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Safety Warnings

Notes:
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Appendix C

UHF Radio Usage
@NOT/CE

Many countries require a license for radio users (such as
the United States). Be sure you comply with all local laws
while operating a UHF radio.

Surveying in RTK mode has made UHF the most popular choice for
communications between Base and Rover receivers. Know the
strengths and weaknesses of this technology to get the best use out of
your receiver.

The quality and strength of the UHF signals translates into range for
UHF communications.

1. The system’s range will greatly depend on the local conditions.

Topography, local communications and even meteorological
conditions play a major role in the possible range of RTK
communications.

If needed, use a scanner to find clear channels for
communication.

2. Your system’s range will increase by adjusting the antenna of
your Base station in one of the following ways.
» Ensure the Base radio has a fully charged battery.

* Use directional antennas and/or repeaters to increase your
system’s range. Directional antennas concentrate the signal
power within a more narrow direction, significantly
increasing the range of your system.

* Check out the TPS accessory line for various items to raise
your Base radio.
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UHF Radio Usage

Notes:
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Appendix D

Warranty Terms

TPS laser and electronic positioning equipment are guaranteed
against defective material and workmanship under normal use and
application consistent with this Manual. The equipment is guaranteed
for the period indicated, on the warranty card accompanying the
product, starting from the date that the product is sold to the original

purchaser by TPS’ Authorized Dealers.!

During the warranty period, TPS will, at its option, repair or replace
this product at no additional charge. Repair parts and replacement
products will be furnished on an exchange basis and will be either
reconditioned or new. This limited warranty does not include service
to repair damage to the product resulting from an accident, disaster,
misuses, abuse or modification of the product.

Warranty service may be obtained from an authorized TPS warranty
service dealer. If this product is delivered by mail, purchaser agrees to
insure the product or assume the risk of loss or damage in transit, to
prepay shipping charges to the warranty service location and to use
the original shipping container or equivalent. A letter should
accompany the package furnishing a description of the problem and/
or defect.

The purchaser’s sole remedy shall be replacement as provided above.
In no event shall TPS be liable for any damages or other claim
including any claim for lost profits, lost savings or other incidental or
consequential damages arising out of the use of, or inability to use,
the product.

1. The warranty against defects in Topcon battery, charger, or cable is 90
days.
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Warranty Terms

Notes:
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A

AFRM 2-22, 5-7
Almanac 2-37
and NVRAM 4-17
broadcast data 1-4
collecting 2-37
ephemerides 1-4
update 4-26, 5-3
Always append to file 2-22
Antenna 1-5, 1-10
See also External antenna
See also Internal antenna
cable 1-7
offsets 3-2
radio modem 5-11
setup 3-1
internal 3-2
Antenna reference point 3-2
See also ARP
ARP 1-13, 3-2

Automatic file rotation mode 2-22

B
Back panel 1-16
Base station
configuration 3-5-3-8
setup 3-8, 3-10
type of modem 2-30
BATT LED 2-10
blink pattern 2-10, 4-7
green 4-7
orange 4-7
red 4-7
Battery 1-12
charger 1-8, 1-13, 2-4
status 2-10
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Index

Baud rate
See Set baud rate
Bluetooth 1-10, 2-11
configuration 2-32
port B settings 2-11, 5-8
security 2-35
unable to connect 2-12

Bluetooth connection parameters 2-13

Bluetooth module file 4-27
BTCONF 2-32
uninstall 2-32

C

Cables 1-7

part numbers 1-7

power supply-to-outlet 1-7

receiver-to-SAE 1-7

RS232 1-7

serial 1-7
Change baud rate 4-4

See also Set baud rate
Change receiver frequency 2-29
Change receiver’s channel 2-31
Charge internal batteries 2-9
Check firmware version 4-21
Checking OAFs 4-14
Clear NVRAM 4-17, 4-26

w/ MINTER 4-18

w/ PC-CDU 4-18
Collecting data 3-4
Components 1-10, 1-13

back panel 1-16

front panel 1-14
Configure

See also Survey configuration

Bluetooth module 2-32
MINTER 2-20
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Index

modem 2-27-2-31

power 2-5

receiver 2-15

using PC-CDU 2-15
Connect receiver to computer

unable to connect 2-12

using Bluetooth 2-11

using PC-CDU 2-13

using RS232 cable 2-12, 2-32

using USB cable 2-12
Customer support 5-12

Data recording auto-start 2-24
Delete files 4-13-4-14
Differential corrections

LQ field 3-17
Disconnect 2-27
Download

BTCONF 2-32

files 4-10—4-12

firmware 4-22-4-26, 4-27-4-28

FLoader 4-22

indicators 4-12

OAF 4-16
Dual frequency 1-2

E
EIM 4-8-4-9

LED blink indications 4-9
Elevation mask 2-21
External components 1-13
External power 2-3, 2-4

F

File creation mode 2-22

File name prefix 2-16, 2-21

Files
Bluetooth module 4-27
delete 4-13—4-14
download 4-10-4-12
flash 4-23, 4-24, 4-27, 4-28
power board 4-23, 4-25

Index

RAM 4-23, 4-24, 4-27, 4-28
select 4-11
Firmware
check version 4-21
files 4-23, 4-27
load 4-22-4-26, 4-27-4-28
Flash file 4-23, 4-24, 4-27, 4-28
FLoader 1-8, 4-22
FN key 4-3
change baud rate 4-4
data recording 4-3
information modes 4-3
FN key mode 2-23
See also FN key

Information mode
See also Receiver modes
EIM 4-8
extended 4-8
normal 4-8
sleep 4-19
STAT LED 4-8
zero power 4-20
Initial data collection dynamic mode
2-24
Install
BTCONF 2-32
FLoader 4-22
Modem-TPS 2-26
OAF 4-16
USB driver 2-10
Internal antenna 1-10, 1-13
offset 3-2
setup 3-2
Internal batteries 2-2
charge 2-9
status 2-10

Internal components 1-10

K

Kinematic survey 3-8
See also Stop and Go survey
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L

LED
BATT 4-7
REC 4-3
RX 4-8
STAT 4-2
Literature 1-9
Load firmware 4-22-4-26, 4-27-4-28
LQ field 3-17

Manuals 1-9
online 1-9
Memory 4-17
size of log files 4-17
Minimum INTERface
See MINTER
MINTER 1-14
configuration 2-20
functions 2-19
parameters 2-20, 2-21-2-24
using 4-2
Modem
antenna connector 1-13
Modem configuration 2-26-2-31
Modem LED
See RX LED
Modem-TPS 1-8, 2-26
disconnect 2-27
install 2-26
uninstall 2-27

Normal mode 4-8
NVRAM 1-4, 4-17
clear 4-17, 4-26
w/ MINTER 4-18
w/ PC-CDU 4-18
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o

OAF 1-16
check 4-14
load 4-16

Offsets 3-2
horizontal 3-3
internal antenna 3-2
vertical 3-3

Option authorized files
See OAF

P

Package contents
cables 1-7
literature 1-9
power supply/charger 1-8
RTK 1-6
software 1-8
Part number
cables 1-7
power supply/charger 1-8
PC-CDU 1-8, 2-15
configuration 2-15-2-18,
2-20-2-25
manage power 2-5-2-8
save settings 2-15
Power 2-2
board 1-11
charger 2-4
external 2-3
internal 2-2
management 2-5, 2-5-2-8
Power board file 4-23, 4-25
Power supply/charger 1-8

Radio configuratin 2-26-2-31
Radio configuration
free channel scan 2-30
frequency list 2-31
net ID 2-30
software 1-8

RAM file 4-23, 4-24, 4-27, 4-28
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Index

Range 1-6, C-1
Real-time kinematic 1-2
See also RTK 1-2
REC LED 4-3
green 4-3
orange 4-3
red 4-3, 4-4
Receiver modes 4-19
See also EIM
See also Normal Mode
extended 4-8—4-9
sleep mode 4-19
zero power 4-20
Receiver setup 3-2
Recording interval 2-21
Reset key 4-3
Rover
kinematic setup 3-8-3-9
RTK setup 3-14-3-16
RS232 connection parameters 2-13
RTK 1-2, 3-10
base station setup 3-10
package contents 1-6
rover setup 3-14
RX LED 4-8
and modem antenna 5-11
blink pattern 4-8
green 4-8
no light 4-8
orange 4-8

S

Security parameters 2-35
Serial number 3-6
Set baud rate
115200 2-11, 2-14, 4-22, 5-8
38400 3-12, 3-16
9600 4-4
SHMM 1-15, 1-16, 3-2
Slant height measure mark
See SHMM
Sleep mode 4-19
Software 1-8
FLoader 1-8, 4-22

Index

Modem-TPS 1-8
PC-CDU 1-8, 2-15-2-18,
2-20-2-25
Pinnacle 1-8
radio configuration 1-8
TopSURV 1-9
Start/stop data recording 4-3
STAT LED 4-2, 4-8
blink pattern 4-2, 4-8—4-9
EIM 4-8
green 4-2
orange 4-2
red 4-2
Static survey 3-5-3-7
configuration 3-6
MINTER parameters 3-6
Stop and Go survey 3-8
configuration 3-8
Survey configuration
static 3-6
stop and go 3-8
Surveying
kinematic 3-8
RTK 3-10
static 3-5-3-7
stop and go 3-8
Switch information modes 4-3
System range C-1

T

Test 1-5, 4-8, B-3
EIM 4-8-4-9

TopSURV 1-9

Turn on/off 2-5

U

UHF usage C-1
Unable to connect 2-12
Uninstall
BTCONF 2-32
Modem-TPS 2-27
USB connection parameters 2-14
USB driver 2-10
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W

Warnings B-1
battery pack B-2
general B-1
usage B-3

y 4

Zero power mode 4-20
reset key 4-3
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